La Somme de cellule qui contienne une formule

Le
Aiwa
Bonjour j'ai une petite question
Quand je veut faire la somme de cellule qui contienne d'autre formule des
fois sa fonctionne pas pourquoi ?

Merci à l'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #18318111
Bonjour.
Donne un exemple de ce que tu as dans les cellules que tu additionnes,
et mieux, mets un classeur exemple sur www.cjoint.com. Poste ensuite
ici l'adresse générée.
Cordialement.
Daniel

Bonjour j'ai une petite question
Quand je veut faire la somme de cellule qui contienne d'autre formule des
fois sa fonctionne pas pourquoi ?

Merci à l'avance


Aiwa
Le #18318951
Voici ma formule en Q2 qui fonctionne pas
=SOMME($Q$3+$Q$20)

Q3 = (E11+F11+G11+H11+I11+J11+E19+F19+G19+H19+I19+J19+D3)-67
Q20 =
SI(C33="";"";((E28+F28+G28+H28+I28+J28+E36+F36+G36+H36+I36+J36+D20)-67)+Q3)

"Daniel.C" a écrit :

Bonjour.
Donne un exemple de ce que tu as dans les cellules que tu additionnes,
et mieux, mets un classeur exemple sur www.cjoint.com. Poste ensuite
ici l'adresse générée.
Cordialement.
Daniel

> Bonjour j'ai une petite question
> Quand je veut faire la somme de cellule qui contienne d'autre formule des
> fois sa fonctionne pas pourquoi ?
>
> Merci à l'avance





Daniel.C
Le #18319241
Lorsque tu écris une addition (Q$3+$Q$20), les deux cellules doivent
être numériques, sinon tu obtiens "#VALEUR!". C'est le cas si C33="",
auquel cas Q20="". Ecris plutôt (c'est l'intérêt de la fonction SOMME)
:
=SOMME($Q$3;$Q$20)
Daniel
Voici ma formule en Q2 qui fonctionne pas
=SOMME($Q$3+$Q$20)

Q3 = (E11+F11+G11+H11+I11+J11+E19+F19+G19+H19+I19+J19+D3)-67
Q20 =
SI(C33="";"";((E28+F28+G28+H28+I28+J28+E36+F36+G36+H36+I36+J36+D20)-67)+Q3)

"Daniel.C" a écrit :

Bonjour.
Donne un exemple de ce que tu as dans les cellules que tu additionnes,
et mieux, mets un classeur exemple sur www.cjoint.com. Poste ensuite
ici l'adresse générée.
Cordialement.
Daniel

Bonjour j'ai une petite question
Quand je veut faire la somme de cellule qui contienne d'autre formule des
fois sa fonctionne pas pourquoi ?

Merci à l'avance









Daniel.C
Le #18319481
Sans rapport avec ton problème, tu peux écrire en Q20 :
=SI(C33="";"";SOMME(E28:J28;E36:J36;D20)-67+Q3)
Daniel

Voici ma formule en Q2 qui fonctionne pas
=SOMME($Q$3+$Q$20)

Q3 = (E11+F11+G11+H11+I11+J11+E19+F19+G19+H19+I19+J19+D3)-67
Q20 =
SI(C33="";"";((E28+F28+G28+H28+I28+J28+E36+F36+G36+H36+I36+J36+D20)-67)+Q3)

"Daniel.C" a écrit :

Bonjour.
Donne un exemple de ce que tu as dans les cellules que tu additionnes,
et mieux, mets un classeur exemple sur www.cjoint.com. Poste ensuite
ici l'adresse générée.
Cordialement.
Daniel

Bonjour j'ai une petite question
Quand je veut faire la somme de cellule qui contienne d'autre formule des
fois sa fonctionne pas pourquoi ?

Merci à l'avance









Aiwa
Le #18319861
Merci beaucoup de ton aide sa fonctionne

"Daniel.C" a écrit :

Sans rapport avec ton problème, tu peux écrire en Q20 :
=SI(C33="";"";SOMME(E28:J28;E36:J36;D20)-67+Q3)
Daniel

> Voici ma formule en Q2 qui fonctionne pas
> =SOMME($Q$3+$Q$20)
>
> Q3 = (E11+F11+G11+H11+I11+J11+E19+F19+G19+H19+I19+J19+D3)-67
> Q20 =
> SI(C33="";"";((E28+F28+G28+H28+I28+J28+E36+F36+G36+H36+I36+J36+D20)-67)+Q3)
>
> "Daniel.C" a écrit :
>
>> Bonjour.
>> Donne un exemple de ce que tu as dans les cellules que tu additionnes,
>> et mieux, mets un classeur exemple sur www.cjoint.com. Poste ensuite
>> ici l'adresse générée.
>> Cordialement.
>> Daniel
>>
>>> Bonjour j'ai une petite question
>>> Quand je veut faire la somme de cellule qui contienne d'autre formule des
>>> fois sa fonctionne pas pourquoi ?
>>>
>>> Merci à l'avance
>>
>>
>>





Publicité
Poster une réponse
Anonyme