somme conditionnelle avec dates comme critères

Le
goodcook
Bonjour
Avec excel 2002, une colonne A contenant des dates format JJ,MM, AAAA. Une
colonne B contenant des montants facturés. Comment faire la somme des
montants par exemple du 01/01/2007 au 31/01/2007. J'ai essayé avec
l'assistant somme conditionnelle sans succcès. Message d'erreur.
Merci par avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Domi
Le #4220041
Bonsoir,
une solution que j'utilise frequement :
avec une plage "dates" qui contient les dates, une plage "Val" qui contient
les valeurs, une cellule DatDEb qui contient la date de debut, une cellule
DatFin qui contient la date de fin.
=SOMMEPROD((dates>ÚtDEb)*(dates<DatFin )*(val))
Salut
Domi


"goodcook" news:
Bonjour
Avec excel 2002, une colonne A contenant des dates format JJ,MM, AAAA. Une
colonne B contenant des montants facturés. Comment faire la somme des
montants par exemple du 01/01/2007 au 31/01/2007. J'ai essayé avec
l'assistant somme conditionnelle sans succcès. Message d'erreur.
Merci par avance


MichDenis
Le #4220011
En supposant que A1:A10 = plage date
B1:B10 = Plage à additionner
=SOMMEPROD((MOIS(A1:A10)=1)*(ANNEE(A1:A10) 07);(B1:B10))


"goodcook"
Bonjour
Avec excel 2002, une colonne A contenant des dates format JJ,MM, AAAA. Une
colonne B contenant des montants facturés. Comment faire la somme des
montants par exemple du 01/01/2007 au 31/01/2007. J'ai essayé avec
l'assistant somme conditionnelle sans succcès. Message d'erreur.
Merci par avance
goodcook
Le #4219661

Bonsoir,
une solution que j'utilise frequement :
avec une plage "dates" qui contient les dates, une plage "Val" qui contient
les valeurs, une cellule DatDEb qui contient la date de debut, une cellule
DatFin qui contient la date de fin.
=SOMMEPROD((dates>ÚtDEb)*(dates<DatFin )*(val))
Salut
Domi


"goodcook" news:
Bonjour
Avec excel 2002, une colonne A contenant des dates format JJ,MM, AAAA. Une
colonne B contenant des montants facturés. Comment faire la somme des
montants par exemple du 01/01/2007 au 31/01/2007. J'ai essayé avec
l'assistant somme conditionnelle sans succcès. Message d'erreur.
Merci par avance



Merci beaucoup Domi pour votre réponse ça marche
Il ne me reste plus qu'à reproduire la manip pour tous les mois de l'année



goodcook
Le #4219631

En supposant que A1:A10 = plage date
B1:B10 = Plage à additionner
=SOMMEPROD((MOIS(A1:A10)=1)*(ANNEE(A1:A10) 07);(B1:B10))


"goodcook"
Bonjour
Avec excel 2002, une colonne A contenant des dates format JJ,MM, AAAA. Une
colonne B contenant des montants facturés. Comment faire la somme des
montants par exemple du 01/01/2007 au 31/01/2007. J'ai essayé avec
l'assistant somme conditionnelle sans succcès. Message d'erreur.
Merci par avance


Merci pour votre réponse
Les deux méthodes sont parfaite


Publicité
Poster une réponse
Anonyme