Somme conditionnelle

Le
sbranchu
Bonjour à toutes et à tous,
Je cherche à additionner les valeurs de la colonne A à condition que
la valeur de la ligne K soit égale à "O" :
A K
100 N
200 O
300 O

500

Ca doit se faire assez simplement, mais je tourne en rond.
Merci de votre aide,
Lulu
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5281891
Bonjour,

=SOMMEPROD((K1:K1000="O")*A1:A1000)

ou

=SOMME.SI(K1:K1000;"O";A1:A1000)

JB


On 6 fév, 13:13, wrote:
Bonjour à  toutes et à tous,
Je cherche à additionner les valeurs de la colonne A à condition que
la valeur de la ligne K soit égale à "O" :
A               K
100            N
200            O
300            O

500

Ca doit se faire assez simplement, mais je tourne en rond....
Merci de votre aide,
Lulu


ChrisV
Le #5281881
Bonjour lulu,

Avec les plages de données A1:Axx nommée ici Zn1 et K1:Kxx nommée ici Zn2

=SOMME.SI(Zn2;"o";Zn1)


ChrisV



Bonjour à toutes et à tous,
Je cherche à additionner les valeurs de la colonne A à condition que
la valeur de la ligne K soit égale à "O" :
A K
100 N
200 O
300 O

500

Ca doit se faire assez simplement, mais je tourne en rond....
Merci de votre aide,
Lulu
Gilles72
Le #5281651
bonjour,
La réponse m'interesse, mais y a t-il une possibilité de le faire sur
plusieurs critères (ex: critère 10 en col B et critère O en colA)
A B K
100 20 N
200 10 O
300 O

500
Merci

gilles72

"ChrisV"
Bonjour lulu,

Avec les plages de données A1:Axx nommée ici Zn1 et K1:Kxx nommée ici Zn2

=SOMME.SI(Zn2;"o";Zn1)


ChrisV



Bonjour à toutes et à tous,
Je cherche à additionner les valeurs de la colonne A à condition que
la valeur de la ligne K soit égale à "O" :
A K
100 N
200 O
300 O

500

Ca doit se faire assez simplement, mais je tourne en rond....
Merci de votre aide,
Lulu



JB
Le #5281571
=SOMMEPROD((K1:K1000="O")*(B1:B1000)*A1:A1000)

JB

On 6 fév, 16:33, "Gilles72"
bonjour,
La réponse m'interesse, mais y a t-il une possibilité de le faire sur
plusieurs critères (ex: critère 10 en col B et critère O en colA)> A       B        K
100     20       N
200     10       O
300                O

500


Merci
gilles72

"ChrisV"



Bonjour lulu,

Avec les plages de données A1:Axx nommée ici Zn1 et K1:Kxx nommée ici Zn2

=SOMME.SI(Zn2;"o";Zn1)

ChrisV


Bonjour à  toutes et à tous,
Je cherche à additionner les valeurs de la colonne A à condition que
la valeur de la ligne K soit égale à "O" :
A               K
100            N
200            O
300            O

500

Ca doit se faire assez simplement, mais je tourne en rond....
Merci de votre aide,
Lulu- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -



Gilles72
Le #5281461
MERCI JB
à+
"JB"

=SOMMEPROD((K1:K1000="O")*(B1:B1000)*A1:A1000)

JB

On 6 fév, 16:33, "Gilles72"
bonjour,
La réponse m'interesse, mais y a t-il une possibilité de le faire sur
plusieurs critères (ex: critère 10 en col B et critère O en colA)> A B K
100 20 N
200 10 O
300 O

500


Merci
gilles72

"ChrisV"



Bonjour lulu,

Avec les plages de données A1:Axx nommée ici Zn1 et K1:Kxx nommée ici
Zn2

=SOMME.SI(Zn2;"o";Zn1)

ChrisV


Bonjour à toutes et à tous,
Je cherche à additionner les valeurs de la colonne A à condition que
la valeur de la ligne K soit égale à "O" :
A K
100 N
200 O
300 O

500

Ca doit se faire assez simplement, mais je tourne en rond....
Merci de votre aide,
Lulu- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -



Publicité
Poster une réponse
Anonyme