Somme critère date

Le
Syleg
Bonjour à tous

Je voudrais ajouter un critère date a ma formule (D2)

Faire la somme jusqu’à la date en (B10) c'est-à-dire jusq=
u'au 10 octobre
pas tenir compte des date 15/20 octobre

ci-joint fichier

http://www.cjoint.com/c/FJkgWWa0xuB

Bonne journée à vous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #26412368
Bonjour,
=SOMME.SI.ENS(C3:C20;D3:D20;D1;A3:A20;"<="&B1)
Cordialement.
Daniel
Bonjour à tous
Je voudrais ajouter un critère date a ma formule (D2)
Faire la somme jusqu’à la date en (B10) c'est-à-dire jusqu'au 10
octobre pas tenir compte des date 15/20 octobre
ci-joint fichier
http://www.cjoint.com/c/FJkgWWa0xuB
Bonne journée à vous
isabelle
Le #26412367
bonjour Syleg,
=SOMMEPROD(($A$3:$A$1000<=$B$1)*($C$3:$C$1000))
isabelle
Le 2016-10-10 à 02:49, Syleg a écrit :
Bonjour à tous
Je voudrais ajouter un critère date a ma formule (D2)
Faire la somme jusqu’à la date en (B10) c'est-à-dire jusqu'au 10 octobre
pas tenir compte des date 15/20 octobre
ci-joint fichier
http://www.cjoint.com/c/FJkgWWa0xuB
Bonne journée à vous
Syleg
Le #26412369
Bonjour et merci pour vos réponse
j'ai oublié de préciser que la date en (B1) est égale à la formule ci-dessous
=" Solde au : "&TEXTE(MAX(B5:B55);"jj mmm aaaa")
Merci
Le lundi 10 octobre 2016 10:09:44 UTC+2, DanielCo a écrit :
Bonjour,
=SOMME.SI.ENS(C3:C20;D3:D20;D1;A3:A20;"<="&B1)
Cordialement.
Daniel
Bonjour à tous
Je voudrais ajouter un critère date a ma formule (D2)
Faire la somme jusqu’à la date en (B10) c'est-à-dire jusqu'au 10
octobre pas tenir compte des date 15/20 octobre
ci-joint fichier
http://www.cjoint.com/c/FJkgWWa0xuB
Bonne journée à vous
isabelle
Le #26412378
bonjour Syleg,
=SOMMEPROD(($A$5:$A$55<=MAX(B5:B55))*($C$5:$C$55))
isabelle
Le 2016-10-10 à 04:31, Syleg a écrit :
Bonjour et merci pour vos réponse
j'ai oublié de préciser que la date en (B1) est égale à la formule ci-dessous
=" Solde au : "&TEXTE(MAX(B5:B55);"jj mmm aaaa")
Merci
Le lundi 10 octobre 2016 10:09:44 UTC+2, DanielCo a écrit :
Bonjour,
=SOMME.SI.ENS(C3:C20;D3:D20;D1;A3:A20;"<="&B1)
Cordialement.
Daniel
Bonjour à tous
Je voudrais ajouter un critère date a ma formule (D2)
Faire la somme jusqu’à la date en (B10) c'est-à-dire jusqu'au 10
octobre pas tenir compte des date 15/20 octobre
ci-joint fichier
http://www.cjoint.com/c/FJkgWWa0xuB
Bonne journée à vous


DanielCo
Le #26412377
D'après ton classeur, ça serait plutôt :
=" Solde au : "&TEXTE(MAX(A6:A55);"jj mmm aaaa")
Ca simplpifierait le calcul si tu mettais :
=MAX(A6:A20)
au format :
"Solde au : "jj/mm/aaaa
Daniel
Bonjour et merci pour vos réponse
j'ai oublié de préciser que la date en (B1) est égale à la formule
ci-dessous
=" Solde au : "&TEXTE(MAX(B5:B55);"jj mmm aaaa")
Merci
Le lundi 10 octobre 2016 10:09:44 UTC+2, DanielCo a écrit :
Bonjour,
=SOMME.SI.ENS(C3:C20;D3:D20;D1;A3:A20;"<="&B1)
Cordialement.
Daniel
Bonjour à tous
Je voudrais ajouter un critère date a ma formule (D2)
Faire la somme jusqu’à la date en (B10) c'est-à-dire jusqu'au 10
octobre pas tenir compte des date 15/20 octobre
ci-joint fichier
http://www.cjoint.com/c/FJkgWWa0xuB
Bonne journée à vous
isabelle
Le #26412385
je crois que ce n'est pas la seule chose que tu ai oubliée,
la formule ne convient pas au fichier de cjoint
isabelle
Le 2016-10-10 à 04:31, Syleg a écrit :
j'ai oublié de préciser que la date en (B1) est égale à la formule ci-dessous
=" Solde au : "&TEXTE(MAX(B5:B55);"jj mmm aaaa")
Syleg
Le #26412415
Merci à vous vous m'avez bien aider
Bonne journée à tous
Le lundi 10 octobre 2016 10:44:16 UTC+2, DanielCo a écrit :
D'après ton classeur, ça serait plutôt :
=" Solde au : "&TEXTE(MAX(A6:A55);"jj mmm aaaa")
Ca simplpifierait le calcul si tu mettais :
=MAX(A6:A20)
au format :
"Solde au : "jj/mm/aaaa
Daniel
Bonjour et merci pour vos réponse
j'ai oublié de préciser que la date en (B1) est égale à la formule
ci-dessous
=" Solde au : "&TEXTE(MAX(B5:B55);"jj mmm aaaa")
Merci
Le lundi 10 octobre 2016 10:09:44 UTC+2, DanielCo a écrit :
Bonjour,
=SOMME.SI.ENS(C3:C20;D3:D20;D1;A3:A20;"<="&B1)
Cordialement.
Daniel
Bonjour à tous
Je voudrais ajouter un critère date a ma formule (D2)
Faire la somme jusqu’à la date en (B10) c'est-à-dir e jusqu'au 10
octobre pas tenir compte des date 15/20 octobre
ci-joint fichier
http://www.cjoint.com/c/FJkgWWa0xuB
Bonne journée à vous
Publicité
Poster une réponse
Anonyme