Somme

Le
Bruno DENOYER
Voici mon problème
Sous xp excel 2003

Dans un tableau je rentre dans la colonne A des produits quelconques. A
l'aide de la fonction RechercheV dans la colonne B vient s'afficher un tarif
unitaire le tous sur une quinzaine de lignes. Lorsque je fais la somme de la
colonne B, j'ai le message d'erreur suivant #N/A.
Merci pour toute aide.
Cordialement
Bruno
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4510801
Bonsoir.
Une de tes valeurs est égale RECHERCHEV est égale à #NA!
Cordialement.
Daniel
"Bruno DENOYER" 464a1ac3$0$27396$
Voici mon problème
Sous xp excel 2003

Dans un tableau je rentre dans la colonne A des produits quelconques. A
l'aide de la fonction RechercheV dans la colonne B vient s'afficher un
tarif unitaire le tous sur une quinzaine de lignes. Lorsque je fais la
somme de la colonne B, j'ai le message d'erreur suivant #N/A.
Merci pour toute aide.
Cordialement
Bruno



Daniel
Le #4510791
Je voulais écrire :
Une de tes valeurs RECHERCHEV est égale à #NA!
Daniel
"Daniel" %23xt$
Bonsoir.
Une de tes valeurs est égale RECHERCHEV est égale à #NA!
Cordialement.
Daniel
"Bruno DENOYER" news: 464a1ac3$0$27396$
Voici mon problème
Sous xp excel 2003

Dans un tableau je rentre dans la colonne A des produits quelconques. A
l'aide de la fonction RechercheV dans la colonne B vient s'afficher un
tarif unitaire le tous sur une quinzaine de lignes. Lorsque je fais la
somme de la colonne B, j'ai le message d'erreur suivant #N/A.
Merci pour toute aide.
Cordialement
Bruno







Bruno DENOYER
Le #4510781
Merci daniel pour ta réponse
Exact, mais je ne rempli pas toujours toute les cellules de la colonne A. La
ou il n'y a rien la cellule de la colonne B renvoi #N/A
Cordialement
Bruno
"Daniel" %23xt$
Bonsoir.
Une de tes valeurs est égale RECHERCHEV est égale à #NA!
Cordialement.
Daniel
"Bruno DENOYER" news: 464a1ac3$0$27396$
Voici mon problème
Sous xp excel 2003

Dans un tableau je rentre dans la colonne A des produits quelconques. A
l'aide de la fonction RechercheV dans la colonne B vient s'afficher un
tarif unitaire le tous sur une quinzaine de lignes. Lorsque je fais la
somme de la colonne B, j'ai le message d'erreur suivant #N/A.
Merci pour toute aide.
Cordialement
Bruno







Gérald ROUSSEL
Le #4510771
Bonsoir,
Dans ce cas, il faut prévoir le fait que la valeur n'est pas forcément
existante :
en
B1:=si(ESTERREUR(RECHERCHEV(A1;plage;n°Col;faux));0;RECHERCHEV(A1;plage;n°Col;faux))
à remplacer par les références correspondantes...
Ainsi, il y aura un "0" au lieu de #N/A!, plus facile pour faire une somme
:-)
--
Gérald ROUSSEL.
XL2007 - WinXP Pro
XL2003 - Win2000 Pro
--------
"Bruno DENOYER" 464a1fb6$0$5107$
Merci daniel pour ta réponse
Exact, mais je ne rempli pas toujours toute les cellules de la colonne A.
La ou il n'y a rien la cellule de la colonne B renvoi #N/A
Cordialement
Bruno
"Daniel" %23xt$
Bonsoir.
Une de tes valeurs est égale RECHERCHEV est égale à #NA!
Cordialement.
Daniel
"Bruno DENOYER" news: 464a1ac3$0$27396$
Voici mon problème
Sous xp excel 2003

Dans un tableau je rentre dans la colonne A des produits quelconques. A
l'aide de la fonction RechercheV dans la colonne B vient s'afficher un
tarif unitaire le tous sur une quinzaine de lignes. Lorsque je fais la
somme de la colonne B, j'ai le message d'erreur suivant #N/A.
Merci pour toute aide.
Cordialement
Bruno











cousinhub
Le #4510761
Bonsoir, dans ce cas remplace ta formule "SOMME" par :
=SOMME.SI(B1:B15;"<>#N/A")
Bonne soirée

Merci daniel pour ta réponse
Exact, mais je ne rempli pas toujours toute les cellules de la colonne A. La
ou il n'y a rien la cellule de la colonne B renvoi #N/A
Cordialement
Bruno
"Daniel" %23xt$
Bonsoir.
Une de tes valeurs est égale RECHERCHEV est égale à #NA!
Cordialement.
Daniel
"Bruno DENOYER" news: 464a1ac3$0$27396$
Voici mon problème
Sous xp excel 2003

Dans un tableau je rentre dans la colonne A des produits quelconques. A
l'aide de la fonction RechercheV dans la colonne B vient s'afficher un
tarif unitaire le tous sur une quinzaine de lignes. Lorsque je fais la
somme de la colonne B, j'ai le message d'erreur suivant #N/A.
Merci pour toute aide.
Cordialement
Bruno










Bruno DENOYER
Le #4510751
Merci à vous tous.
Problème résolut
Bruno
"cousinhub"
Bonsoir, dans ce cas remplace ta formule "SOMME" par :
=SOMME.SI(B1:B15;"<>#N/A")
Bonne soirée

Merci daniel pour ta réponse
Exact, mais je ne rempli pas toujours toute les cellules de la colonne A.
La ou il n'y a rien la cellule de la colonne B renvoi #N/A
Cordialement
Bruno
"Daniel" %23xt$
Bonsoir.
Une de tes valeurs est égale RECHERCHEV est égale à #NA!
Cordialement.
Daniel
"Bruno DENOYER" news: 464a1ac3$0$27396$
Voici mon problème
Sous xp excel 2003

Dans un tableau je rentre dans la colonne A des produits quelconques. A
l'aide de la fonction RechercheV dans la colonne B vient s'afficher un
tarif unitaire le tous sur une quinzaine de lignes. Lorsque je fais la
somme de la colonne B, j'ai le message d'erreur suivant #N/A.
Merci pour toute aide.
Cordialement
Bruno











Publicité
Poster une réponse
Anonyme