Somme jusqu'au mois indiqué

Le
AH60
Bonsoir

je voudrais faire la somme des montants correspondant au codes de la colonne
A de janvier jusqu'au mois indiqué dans la cellule J21
=SOMME.SI(A:A;E22;DECALER(B:B;0;EQUIV($J$21;$B$1:$M$1;0)-1)) cette formule
me donne seulement la somme du mois indiqué dans la cellule J21
Correspondre au codes je joint mon fichier pour mieux vous expliquer

http://cjoint.com/?dms5vjhaML

merci par d'avance

Abed_H
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #4330621
Bonjour Abed,

Sujet presque identique en date du 07/03

Cordialement.

lSteph

Bonsoir

je voudrais faire la somme des montants correspondant au codes de la colonne
A de janvier jusqu'au mois indiqué dans la cellule J21
=SOMME.SI(A:A;E22;DECALER(B:B;0;EQUIV($J$21;$B$1:$M$1;0)-1)) cette formule
me donne seulement la somme du mois indiqué dans la cellule J21
Correspondre au codes je joint mon fichier pour mieux vous expliquer

http://cjoint.com/?dms5vjhaML

merci par d'avance

Abed_H




AH60
Le #4330581
Bonjour LSteph

et comment faire des recherche avec la date du 07/03

merci beaucoup

Abed_H



Bonjour Abed,

Sujet presque identique en date du 07/03

Cordialement.

lSteph

Bonsoir

je voudrais faire la somme des montants correspondant au codes de la colonne
A de janvier jusqu'au mois indiqué dans la cellule J21
=SOMME.SI(A:A;E22;DECALER(B:B;0;EQUIV($J$21;$B$1:$M$1;0)-1)) cette formule
me donne seulement la somme du mois indiqué dans la cellule J21
Correspondre au codes je joint mon fichier pour mieux vous expliquer

http://cjoint.com/?dms5vjhaML

merci par d'avance

Abed_H







AH60
Le #4330551
Re LSteph

=SOMME(DECALER(B2;;;;A2)) non ce n’est pas cette formule que je cherche
puisqu elle fasse la somme de tous les clients,ce que je cherche la somme du
mois de janvier jusqu’au mois indiqué d’un client précis.
Autre formule s.v.p
Merci encore

Abed_H



Bonjour Abed,

Sujet presque identique en date du 07/03

Cordialement.

lSteph

Bonsoir

je voudrais faire la somme des montants correspondant au codes de la colonne
A de janvier jusqu'au mois indiqué dans la cellule J21
=SOMME.SI(A:A;E22;DECALER(B:B;0;EQUIV($J$21;$B$1:$M$1;0)-1)) cette formule
me donne seulement la somme du mois indiqué dans la cellule J21
Correspondre au codes je joint mon fichier pour mieux vous expliquer

http://cjoint.com/?dms5vjhaML

merci par d'avance

Abed_H







Trirème
Le #4330301
Bonsoir Abed
Essaie ceci : =SOMMEPROD(($A$2:$A$16â2)*DECALER($B$2:$B$16;;;;EQUIV($J$21;$B$1:$M$1;0)))

Cordialement
Trirème

Re LSteph

=SOMME(DECALER(B2;;;;A2)) non ce n’est pas cette formule que je cherche
puisqu elle fasse la somme de tous les clients,ce que je cherche la somme du
mois de janvier jusqu’au mois indiqué d’un client précis.
Autre formule s.v.p
Merci encore

Abed_H



Bonjour Abed,

Sujet presque identique en date du 07/03

Cordialement.

lSteph

Bonsoir

je voudrais faire la somme des montants correspondant au codes de la colonne
A de janvier jusqu'au mois indiqué dans la cellule J21
=SOMME.SI(A:A;E22;DECALER(B:B;0;EQUIV($J$21;$B$1:$M$1;0)-1)) cette formule
me donne seulement la somme du mois indiqué dans la cellule J21
Correspondre au codes je joint mon fichier pour mieux vous expliquer

http://cjoint.com/?dms5vjhaML

merci par d'avance

Abed_H








LSteph
Le #4330291
Bonsoir,

Compris:

=SOMMEPROD(($B$2:$M$16)*(COLONNE($B$1:$M$1)<=EQUIV($J$21;$B$1:$M$1;0)+1)*($A$2:$A$16=$E22))

Cordialement.

lSteph

Re LSteph

=SOMME(DECALER(B2;;;;A2)) non ce n’est pas cette formule que je cherche
puisqu elle fasse la somme de tous les clients,ce que je cherche la somme du
mois de janvier jusqu’au mois indiqué d’un client précis.
Autre formule s.v.p
Merci encore

Abed_H



Bonjour Abed,

Sujet presque identique en date du 07/03

Cordialement.

lSteph

Bonsoir

je voudrais faire la somme des montants correspondant au codes de la colonne
A de janvier jusqu'au mois indiqué dans la cellule J21
=SOMME.SI(A:A;E22;DECALER(B:B;0;EQUIV($J$21;$B$1:$M$1;0)-1)) cette formule
me donne seulement la somme du mois indiqué dans la cellule J21
Correspondre au codes je joint mon fichier pour mieux vous expliquer

http://cjoint.com/?dms5vjhaML

merci par d'avance

Abed_H








AH60
Le #4330181
Bonjour et merci beaucoup à vous deux ( Trirème et LSteph ) les deux formules
marche impect.

Bonne journée

Abed_H




Bonsoir

je voudrais faire la somme des montants correspondant au codes de la colonne
A de janvier jusqu'au mois indiqué dans la cellule J21
=SOMME.SI(A:A;E22;DECALER(B:B;0;EQUIV($J$21;$B$1:$M$1;0)-1)) cette formule
me donne seulement la somme du mois indiqué dans la cellule J21
Correspondre au codes je joint mon fichier pour mieux vous expliquer

http://cjoint.com/?dms5vjhaML

merci par d'avance

Abed_H




LSteph
Le #4330141
Bonjour,

Oui mais je préfère la formule de Trirème à celle que j'ai proposée
car j'ai mis +1 après le equiv du fait d'un décalage qui pourrait varier
selon l'emplacement.Tandis que la formule de Trirème elle s'adapte à
toute plage.

Cordialement.

lSteph



Bonjour et merci beaucoup à vous deux ( Trirème et LSteph ) les deux formules
marche impect.

Bonne journée

Abed_H




Bonsoir

je voudrais faire la somme des montants correspondant au codes de la colonne
A de janvier jusqu'au mois indiqué dans la cellule J21
=SOMME.SI(A:A;E22;DECALER(B:B;0;EQUIV($J$21;$B$1:$M$1;0)-1)) cette formule
me donne seulement la somme du mois indiqué dans la cellule J21
Correspondre au codes je joint mon fichier pour mieux vous expliquer

http://cjoint.com/?dms5vjhaML

merci par d'avance

Abed_H






AH60
Le #4329021
même moi j'ai opté pour la plus courte
à bientôt

Abed_H



Bonjour,

Oui mais je préfère la formule de Trirème à celle que j'ai proposée
car j'ai mis +1 après le equiv du fait d'un décalage qui pourrait varier
selon l'emplacement.Tandis que la formule de Trirème elle s'adapte à
toute plage.

Cordialement.

lSteph



Bonjour et merci beaucoup à vous deux ( Trirème et LSteph ) les deux formules
marche impect.

Bonne journée

Abed_H




Bonsoir

je voudrais faire la somme des montants correspondant au codes de la colonne
A de janvier jusqu'au mois indiqué dans la cellule J21
=SOMME.SI(A:A;E22;DECALER(B:B;0;EQUIV($J$21;$B$1:$M$1;0)-1)) cette formule
me donne seulement la somme du mois indiqué dans la cellule J21
Correspondre au codes je joint mon fichier pour mieux vous expliquer

http://cjoint.com/?dms5vjhaML

merci par d'avance

Abed_H









Publicité
Poster une réponse
Anonyme