somme de nombres avec 2 conditions

Le
antoine
bonjour,
voici mon exemple de tableau :

A B C
1. Centres Formation . Dates . Nbre stagiaires
2. Centre W . 12/01/07 . 3
3. Centre X . 23/01/07 . 5
4. Centre W . 27/01/07 . 2
5. Centre Z . 14/02/07 . 6

Quelle formule peut calculer le nombre total de stagiaires en Janvier 2007
pour le Centre W ?
J'ai essayé de conmbiner "sommeprod" et "somme.si" sans succés.
merci pour votre aide
--
tony66
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal
Le #4257061
Je t'ai répondu au premier post avec classeur exemple

"antoine" news:
bonjour,
voici mon exemple de tableau :

A B C
1. Centres Formation . Dates . Nbre stagiaires
2. Centre W . 12/01/07 . 3
3. Centre X . 23/01/07 . 5
4. Centre W . 27/01/07 . 2
5. Centre Z . 14/02/07 . 6

Quelle formule peut calculer le nombre total de stagiaires en Janvier 2007
pour le Centre W ?
J'ai essayé de conmbiner "sommeprod" et "somme.si" sans succés.
merci pour votre aide
--
tony66


---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000726-1, 21/03/2007
Analyse le : 22/03/2007 10:19:42
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000726-1, 21/03/2007
Analyse le : 22/03/2007 10:20:10
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

antoine
Le #4257051
Merci mais je suis nouveau sur ce forum et je n'arrive pas à retrouver ma
question initiale (je n'avais pas saisi d'objet) et donc je n'ai pas pu lire
ta réponse. ce qui explique que j'ai reformulé ma question une 2ème fois en
mettant un objet. En fait pour retrouver ma question (et lire les réponses)
j'appelle ma question par le titre de l'objet. peut-être y-a-t-il un autre
moyen ?
toutefois si tu pouvais répondre à nouveau cela me serait utile.
encore merci
amicalement
--
tony66



Je t'ai répondu au premier post avec classeur exemple

"antoine" news:
bonjour,
voici mon exemple de tableau :

A B C
1. Centres Formation . Dates . Nbre stagiaires
2. Centre W . 12/01/07 . 3
3. Centre X . 23/01/07 . 5
4. Centre W . 27/01/07 . 2
5. Centre Z . 14/02/07 . 6

Quelle formule peut calculer le nombre total de stagiaires en Janvier 2007
pour le Centre W ?
J'ai essayé de conmbiner "sommeprod" et "somme.si" sans succés.
merci pour votre aide
--
tony66


---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000726-1, 21/03/2007
Analyse le : 22/03/2007 10:19:42
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000726-1, 21/03/2007
Analyse le : 22/03/2007 10:20:10
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com







Pascal
Le #4257011
http://www.cijoint.fr/cij6382525478019.xls
Cliques sur ce lien


"antoine" news:
Merci mais je suis nouveau sur ce forum et je n'arrive pas à retrouver ma
question initiale (je n'avais pas saisi d'objet) et donc je n'ai pas pu
lire
ta réponse. ce qui explique que j'ai reformulé ma question une 2ème fois
en
mettant un objet. En fait pour retrouver ma question (et lire les
réponses)
j'appelle ma question par le titre de l'objet. peut-être y-a-t-il un autre
moyen ?
toutefois si tu pouvais répondre à nouveau cela me serait utile.
encore merci
amicalement
--
tony66



Je t'ai répondu au premier post avec classeur exemple

"antoine" news:
bonjour,
voici mon exemple de tableau :

A B C
1. Centres Formation . Dates . Nbre stagiaires
2. Centre W . 12/01/07 . 3
3. Centre X . 23/01/07 . 5
4. Centre W . 27/01/07 . 2
5. Centre Z . 14/02/07 . 6

Quelle formule peut calculer le nombre total de stagiaires en Janvier
2007
pour le Centre W ?
J'ai essayé de conmbiner "sommeprod" et "somme.si" sans succés.
merci pour votre aide
--
tony66


---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000726-1, 21/03/2007
Analyse le : 22/03/2007 10:19:42
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000726-1, 21/03/2007
Analyse le : 22/03/2007 10:20:10
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com







---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000726-1, 21/03/2007
Analyse le : 22/03/2007 11:17:55
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000726-1, 21/03/2007
Analyse le : 22/03/2007 11:19:15
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



Jacky
Le #4256991
Bonjour,

=SOMMEPROD((A2:A7="centre w")*(MOIS(B2:B7)=1)*(ANNEE(B2:B7) 07)*C2:C7)

OU *******
Avec dans la cellule :
A1 ==>Le centre de formation
B1==> le mois
C1==>L'année

Ceci
=SOMMEPROD((A2:A7¡)*(MOIS(B2:B7)±)*(ANNEE(B2:B7)Á)*C2:C7)
--
Salutations
JJ


"antoine" news:
bonjour,
voici mon exemple de tableau :

A B C
1. Centres Formation . Dates . Nbre stagiaires
2. Centre W . 12/01/07 . 3
3. Centre X . 23/01/07 . 5
4. Centre W . 27/01/07 . 2
5. Centre Z . 14/02/07 . 6

Quelle formule peut calculer le nombre total de stagiaires en Janvier 2007
pour le Centre W ?
J'ai essayé de conmbiner "sommeprod" et "somme.si" sans succés.
merci pour votre aide
--
tony66


cousinhub
Le #4254731
Bonsoir, une autre solution, sans utiliser de formules, serait
d'utiliser un Tableau Croisé Dynamiques
Un exemple :
http://cjoint.com/?dwskNXBztc


Bonne lecture

bonjour,
voici mon exemple de tableau :

A B C
1. Centres Formation . Dates . Nbre stagiaires
2. Centre W . 12/01/07 . 3
3. Centre X . 23/01/07 . 5
4. Centre W . 27/01/07 . 2
5. Centre Z . 14/02/07 . 6

Quelle formule peut calculer le nombre total de stagiaires en Janvier 2007
pour le Centre W ?
J'ai essayé de conmbiner "sommeprod" et "somme.si" sans succés.
merci pour votre aide


Publicité
Poster une réponse
Anonyme