Somme ordinaire

Le
midomind
Bonjour tout le monde;
Voici mon probleme, j'ai une colonne qui contient des formule et à
l'intérieur de cette colonne j'ai des valeurs qui n'existe pas donc il
me met # NA, est ce qu'il y a un moyen de faire une somme pour cette
colonne sans tenir compte des valeurs # NA

merci d'avance
et bonne fin d'aprés midi

Ahmed
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Garette
Le #4326111
Bonjour,

Avec des données de A1 à A7, contenant des valeurs et des #NA :
=SOMME(SI(ESTNA($A$1:$A$7);0;$A$1:$A$7))
A valider par CTRL+SHIFT+ENTREE

"midomind"
Bonjour tout le monde;
Voici mon probleme, j'ai une colonne qui contient des formule et à
l'intérieur de cette colonne j'ai des valeurs qui n'existe pas donc il
me met # NA, est ce qu'il y a un moyen de faire une somme pour cette
colonne sans tenir compte des valeurs # NA

merci d'avance
et bonne fin d'aprés midi

Ahmed
Jacky
Le #4326091
Bonjour,

Amha, il vaudrait mieux gérer les erreurs en amont dans les cellules, plutôt
que de gérer les erreurs dans la formule finale.
=SI(ESTERREUR(formule);"";formule)
Mais ce n'est qu'un avis ......

--
Salutations
JJ


"midomind"
Bonjour tout le monde;
Voici mon probleme, j'ai une colonne qui contient des formule et à
l'intérieur de cette colonne j'ai des valeurs qui n'existe pas donc il
me met # NA, est ce qu'il y a un moyen de faire une somme pour cette
colonne sans tenir compte des valeurs # NA

merci d'avance
et bonne fin d'aprés midi

Ahmed
midomind
Le #4326061
On 15 mar, 16:22, "Garette"
Bonjour,

Avec des données de A1 à A7, contenant des valeurs et des #NA :
=SOMME(SI(ESTNA($A$1:$A$7);0;$A$1:$A$7))
A valider par CTRL+SHIFT+ENTREE

"midomind"
Bonjour tout le monde;
Voici mon probleme, j'ai une colonne qui contient des formule et à
l'intérieur de cette colonne j'ai des valeurs qui n'existe pas donc il
me met # NA, est ce qu'il y a un moyen de faire une somme pour cette
colonne sans tenir compte des valeurs # NA

merci d'avance
et bonne fin d'aprés midi

Ahmed


Merci infiniment Garette

Ahmed

midomind
Le #4326051
On 15 mar, 16:28, "Jacky"
Bonjour,

Amha, il vaudrait mieux gérer les erreurs en amont dans les cellules, p lutôt
que de gérer les erreurs dans la formule finale.
=SI(ESTERREUR(formule);"";formule)
Mais ce n'est qu'un avis ......

--
Salutations
JJ

"midomind"
Bonjour tout le monde;
Voici mon probleme, j'ai une colonne qui contient des formule et à
l'intérieur de cette colonne j'ai des valeurs qui n'existe pas donc il
me met # NA, est ce qu'il y a un moyen de faire une somme pour cette
colonne sans tenir compte des valeurs # NA

merci d'avance
et bonne fin d'aprés midi

Ahmed


T'a raison Jacky, merci pour cette précieuse remarque.
et je pense que ça marche avec tout type d'erreur

Amicalement
Ahmed

Publicité
Poster une réponse
Anonyme