somme pas possible

Le
René
Bonsoir a tous,
Sous Excel 2003, en A1 j'ai 40, en A2 j'ai 10 et si je fais la somme en A4,
j'ai fatalement 50.
Mais si en A3, j'ai le résultat d'une formule #N/A, la somme en A4 ne
fonctionne plus.
Que faire ? Pouvez-vous svp m'aider ? merci d'avance.
René
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #5097141
bonjour René,

remplace la formule qui retourne #N/A par
=SI(ESTERREUR(formule);"";formule)

isabelle

Bonsoir a tous,
Sous Excel 2003, en A1 j'ai 40, en A2 j'ai 10 et si je fais la somme en
A4, j'ai fatalement 50.
Mais si en A3, j'ai le résultat d'une formule #N/A, la somme en A4 ne
fonctionne plus.
Que faire ? Pouvez-vous svp m'aider ? merci d'avance.
René


René
Le #5097081
Merci Isabelle mais alors ma formule premiere est supprimée et je ne suis
pas plus avancé puisque la cellule A3 ne me donnera plus le résultat de ma
premiere formule quand je remplirai la cellule a laquelle est faisait
référence.?

"isabelle" a écrit dans le message de
news:
bonjour René,

remplace la formule qui retourne #N/A par
=SI(ESTERREUR(formule);"";formule)

isabelle

Bonsoir a tous,
Sous Excel 2003, en A1 j'ai 40, en A2 j'ai 10 et si je fais la somme en
A4, j'ai fatalement 50.
Mais si en A3, j'ai le résultat d'une formule #N/A, la somme en A4 ne
fonctionne plus.
Que faire ? Pouvez-vous svp m'aider ? merci d'avance.
René




PLG
Le #5097051
Bonsoir
Je passais par là... Isabelle je me permet... merci !

En fait la formule d'Isabelle doit fonctionner.
Tu dois entrer à la place de (formule) (2 fois donc) exactement la formule
qui se situe dans ta cellule A3 et qui te renvoie l'erreur.

Tu peux remplacer si tu veux les "" par 1-1, ce qui te donne 0.
Parfois ce n'est pas plus mal.

Cordialement...!


Merci Isabelle mais alors ma formule premiere est supprimée et je ne suis
pas plus avancé puisque la cellule A3 ne me donnera plus le résultat de ma
premiere formule quand je remplirai la cellule a laquelle est faisait
référence.?

"isabelle" a écrit dans le message de
news:
bonjour René,

remplace la formule qui retourne #N/A par
=SI(ESTERREUR(formule);"";formule)

isabelle

Bonsoir a tous,
Sous Excel 2003, en A1 j'ai 40, en A2 j'ai 10 et si je fais la somme en
A4, j'ai fatalement 50.
Mais si en A3, j'ai le résultat d'une formule #N/A, la somme en A4 ne
fonctionne plus.
Que faire ? Pouvez-vous svp m'aider ? merci d'avance.
René








Ellimac
Le #5097041
Bonjour,

=SOMME.SI(A1:A3;">0";A1:A3)

Camille


Merci Isabelle mais alors ma formule premiere est supprimée et je ne suis
pas plus avancé puisque la cellule A3 ne me donnera plus le résultat de ma
premiere formule quand je remplirai la cellule a laquelle est faisait
référence.?

"isabelle" a écrit dans le message de
news:
bonjour René,

remplace la formule qui retourne #N/A par
=SI(ESTERREUR(formule);"";formule)

isabelle

Bonsoir a tous,
Sous Excel 2003, en A1 j'ai 40, en A2 j'ai 10 et si je fais la somme en
A4, j'ai fatalement 50.
Mais si en A3, j'ai le résultat d'une formule #N/A, la somme en A4 ne
fonctionne plus.
Que faire ? Pouvez-vous svp m'aider ? merci d'avance.
René








René
Le #5096891
Bonjour PLG
je n'arrive pas. Voila, je me permets de soumettre le vrai probleme.
J'ai ma base de donnée nommée 'mabase' en feuille 1 et voila la formule que
j'ai mise en feuille deux en B2 =RECHERCHEV(A2;mabase;2;0) et qui me donne
#N/A si je ne mets rien en A2
Et voila ce que j'ai si je te suis:
=SI(ESTERREUR(=RECHERCHEV(A2;mabase;2;0));"";=RECHERCHEV(A2;mabase;2;0))
et ça ne fonctionne pas.

Si tu peux encore m'aider, ce ne serait pas de refus. Merci

"PLG" news:
Bonsoir
Je passais par là ... Isabelle je me permet... merci !

En fait la formule d'Isabelle doit fonctionner.
Tu dois entrer à la place de (formule) (2 fois donc) exactement la formule
qui se situe dans ta cellule A3 et qui te renvoie l'erreur.

Tu peux remplacer si tu veux les "" par 1-1, ce qui te donne 0.
Parfois ce n'est pas plus mal.

Cordialement...!


Merci Isabelle mais alors ma formule premiere est supprimée et je ne
suis
pas plus avancé puisque la cellule A3 ne me donnera plus le résultat de
ma
premiere formule quand je remplirai la cellule a laquelle est faisait
référence.?

"isabelle" a écrit dans le message de
news:
bonjour René,

remplace la formule qui retourne #N/A par
=SI(ESTERREUR(formule);"";formule)

isabelle

Bonsoir a tous,
Sous Excel 2003, en A1 j'ai 40, en A2 j'ai 10 et si je fais la somme
en
A4, j'ai fatalement 50.
Mais si en A3, j'ai le résultat d'une formule #N/A, la somme en A4 ne
fonctionne plus.
Que faire ? Pouvez-vous svp m'aider ? merci d'avance.
René










Paul V
Le #5096591
hello tous,

tes parenthèses ne sont pas correctes.
refais ta formule en respectant les indications d'Isabelle.
Si cela ne va toujours pas, reviens

A+

PAul V


Bonjour PLG
je n'arrive pas. Voila, je me permets de soumettre le vrai probleme.
J'ai ma base de donnée nommée 'mabase' en feuille 1 et voila la formule
que j'ai mise en feuille deux en B2 =RECHERCHEV(A2;mabase;2;0) et qui
me donne #N/A si je ne mets rien en A2
Et voila ce que j'ai si je te suis:
=SI(ESTERREUR(=RECHERCHEV(A2;mabase;2;0));"";=RECHERCHEV(A2;mabase;2;0))
et ça ne fonctionne pas.

Si tu peux encore m'aider, ce ne serait pas de refus. Merci

"PLG" news:
Bonsoir
Je passais par lĂ ... Isabelle je me permet... merci !

En fait la formule d'Isabelle doit fonctionner.
Tu dois entrer Ă la place de (formule) (2 fois donc) exactement la
formule
qui se situe dans ta cellule A3 et qui te renvoie l'erreur.

Tu peux remplacer si tu veux les "" par 1-1, ce qui te donne 0.
Parfois ce n'est pas plus mal.

Cordialement...!


Merci Isabelle mais alors ma formule premiere est supprimée et je
ne suis
pas plus avancé puisque la cellule A3 ne me donnera plus le
résultat de ma
premiere formule quand je remplirai la cellule a laquelle est faisait
référence.?

"isabelle" a Ă©crit dans le message de
news:
bonjour René,

remplace la formule qui retourne #N/A par
=SI(ESTERREUR(formule);"";formule)

isabelle

Bonsoir a tous,
Sous Excel 2003, en A1 j'ai 40, en A2 j'ai 10 et si je fais la
somme >> en


A4, j'ai fatalement 50.
Mais si en A3, j'ai le résultat d'une formule #N/A, la somme en
A4 ne


fonctionne plus.
Que faire ? Pouvez-vous svp m'aider ? merci d'avance.
René













Paul V
Le #5096521
OUPS, pas réveillé moi.
Et enlève surtout le signe = dans le corps de ta formule. Le signe = ne
se positionne qu'en entrée de formule pour indiquer au système qu'il
doit effectuer une opération.

A+

Paul V


hello tous,

tes parenthèses ne sont pas correctes.
refais ta formule en respectant les indications d'Isabelle.
Si cela ne va toujours pas, reviens

A+

PAul V


Bonjour PLG
je n'arrive pas. Voila, je me permets de soumettre le vrai probleme.
J'ai ma base de donnée nommée 'mabase' en feuille 1 et voila la
formule que j'ai mise en feuille deux en B2
=RECHERCHEV(A2;mabase;2;0) et qui me donne #N/A si je ne mets rien en A2
Et voila ce que j'ai si je te suis:
=SI(ESTERREUR(=RECHERCHEV(A2;mabase;2;0));"";=RECHERCHEV(A2;mabase;2;0))
et ça ne fonctionne pas.

Si tu peux encore m'aider, ce ne serait pas de refus. Merci

"PLG" news:
Bonsoir
Je passais par lĂ ... Isabelle je me permet... merci !

En fait la formule d'Isabelle doit fonctionner.
Tu dois entrer Ă la place de (formule) (2 fois donc) exactement la
formule
qui se situe dans ta cellule A3 et qui te renvoie l'erreur.

Tu peux remplacer si tu veux les "" par 1-1, ce qui te donne 0.
Parfois ce n'est pas plus mal.

Cordialement...!


Merci Isabelle mais alors ma formule premiere est supprimée et je
ne suis
pas plus avancé puisque la cellule A3 ne me donnera plus le
résultat de ma
premiere formule quand je remplirai la cellule a laquelle est faisait
référence.?

"isabelle" a Ă©crit dans le message de
news:
bonjour René,

remplace la formule qui retourne #N/A par
=SI(ESTERREUR(formule);"";formule)

isabelle

Bonsoir a tous,
Sous Excel 2003, en A1 j'ai 40, en A2 j'ai 10 et si je fais la
somme >> en


A4, j'ai fatalement 50.
Mais si en A3, j'ai le résultat d'une formule #N/A, la somme en
A4 ne


fonctionne plus.
Que faire ? Pouvez-vous svp m'aider ? merci d'avance.
René















René
Le #5094241
J'ai beau changer, ça ne fonctionne pas.
Paul V, peux-tu écrire la formule telle que tu pense qui serait la bonne
STP Merci

"Paul V" news:OWjFi$
OUPS, pas réveillé moi.
Et enlève surtout le signe = dans le corps de ta formule. Le signe = ne
se positionne qu'en entrée de formule pour indiquer au système qu'il
doit effectuer une opération.

A+

Paul V


hello tous,

tes parenthèses ne sont pas correctes.
refais ta formule en respectant les indications d'Isabelle.
Si cela ne va toujours pas, reviens

A+

PAul V


Bonjour PLG
je n'arrive pas. Voila, je me permets de soumettre le vrai probleme.
J'ai ma base de donnée nommée 'mabase' en feuille 1 et voila la
formule que j'ai mise en feuille deux en B2 =RECHERCHEV(A2;mabase;2;0)
et qui me donne #N/A si je ne mets rien en A2
Et voila ce que j'ai si je te suis:
=SI(ESTERREUR(=RECHERCHEV(A2;mabase;2;0));"";=RECHERCHEV(A2;mabase;2;0))
et ça ne fonctionne pas.

Si tu peux encore m'aider, ce ne serait pas de refus. Merci

"PLG" news:
Bonsoir
Je passais par lĂ ... Isabelle je me permet... merci !

En fait la formule d'Isabelle doit fonctionner.
Tu dois entrer Ă la place de (formule) (2 fois donc) exactement la
formule
qui se situe dans ta cellule A3 et qui te renvoie l'erreur.

Tu peux remplacer si tu veux les "" par 1-1, ce qui te donne 0.
Parfois ce n'est pas plus mal.

Cordialement...!


Merci Isabelle mais alors ma formule premiere est supprimée et je
ne suis
pas plus avancé puisque la cellule A3 ne me donnera plus le
résultat de ma
premiere formule quand je remplirai la cellule a laquelle est faisait
référence.?

"isabelle" a Ă©crit dans le message de
news:
bonjour René,

remplace la formule qui retourne #N/A par
=SI(ESTERREUR(formule);"";formule)

isabelle

Bonsoir a tous,
Sous Excel 2003, en A1 j'ai 40, en A2 j'ai 10 et si je fais la
somme >> en


A4, j'ai fatalement 50.
Mais si en A3, j'ai le résultat d'une formule #N/A, la somme en
A4 ne


fonctionne plus.
Que faire ? Pouvez-vous svp m'aider ? merci d'avance.
René

















isabelle
Le #5094161
bonjour Paul et René,

Paul, merci d'avoir pris la rele`ve

bonjour René,

René, voila ta formule,

=SI(ESTERREUR(RECHERCHEV(A2;mabase;2;0));"";RECHERCHEV(A2;mabase;2;0))

isabelle
René
Le #5093991
MERCI MERCI Isabelle, ça fonctionne. Merci a vous tous qui nous aidez si
souvent nous les novices.
Bonnes fetes de fin d'année a tous.
René

"isabelle" a écrit dans le message de
news:%
bonjour Paul et René,

Paul, merci d'avoir pris la rele`ve

bonjour René,

René, voila ta formule,

=SI(ESTERREUR(RECHERCHEV(A2;mabase;2;0));"";RECHERCHEV(A2;mabase;2;0))

isabelle


Publicité
Poster une réponse
Anonyme