somme d'une plage

Le
Gilbertw
Bonjour
dans une colonne de tableau j'ai des inscriptions oui ou non
quelle formule écrire pour connaitre le nombre de oui et de non
Merci de votre réponse
Cordialement
Gilbertw
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Modeste
Le #18896471
Bonsour® Gilbertw avec ferveur ;o))) vous nous disiez :


dans une colonne de tableau j'ai des inscriptions oui ou non
quelle formule écrire pour connaitre le nombre de oui et de non



=SOMMEPROD(1*(plage="oui"))
=SOMMEPROD(1*(plage="non"))
garnote
Le #18896461
Ave,

Essaie ceci
=NB.SI(plage;"oui")
Ne fait pas la différence entre minuscules et majuscules.

Serge



"Gilbertw"
Bonjour
dans une colonne de tableau j'ai des inscriptions oui ou non
quelle formule écrire pour connaitre le nombre de oui et de non
Merci de votre réponse
Cordialement
Gilbertw



isabelle
Le #18896451
bonjour Gilbertw,

=NB.SI(A1:A10;"oui")
=NB.SI(A1:A10;"non")

isabelle

Gilbertw a écrit :
Bonjour
dans une colonne de tableau j'ai des inscriptions oui ou non
quelle formule écrire pour connaitre le nombre de oui et de non
Merci de votre réponse
Cordialement
Gilbertw





Gilbertw
Le #18900441
Bonjour merci pour cette proposition mais je n'ai pas réussi avec.
j'ai réussi avec la solution d'Isabelle

Gilbertw
"garnote"
Ave,

Essaie ceci
=NB.SI(plage;"oui")
Ne fait pas la différence entre minuscules et majuscules.

Serge



"Gilbertw"
Bonjour
dans une colonne de tableau j'ai des inscriptions oui ou non
quelle formule écrire pour connaitre le nombre de oui et de non
Merci de votre réponse
Cordialement
Gilbertw







Jacquouille
Le #18901171
Bonjour GilbertW
En fait, les trois solutions font appel à une plage que Modeste et Garnotte
appellent "Plage" par facilité...mais qui veut dire A1:A10 comme Isabelle.
Donc, tu peux baptiser (insertion;nom;définir) la plage A1:A10 du nom que tu
veux et t'en servir dans la formule proposée par les deux compères.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Gilbertw"
Bonjour
dans une colonne de tableau j'ai des inscriptions oui ou non
quelle formule écrire pour connaitre le nombre de oui et de non
Merci de votre réponse
Cordialement
Gilbertw



Publicité
Poster une réponse
Anonyme