SOMME.SI n'affiche pas le résultat !

Le
Françoise
bonsoir à tous,

je tourne en rond
sur une simple formule qui fait appel à SOMME.SI

voici la formule :
=SOMME.SI(sorties!A:I;sorties!H2:H2000=stock!S1;sorties!B2:B2000)

j'ai une feuille "sorties" et une feuille "stock"
je veux additionner toutes les valeurs situées en colonne B à partir de B2,
lorsque la cellule H de la feuille "sorties" est égale à la cellule S1 de la
feuille "stock"
avec l'assitant de formule il me renvoie bien "vrai", mets bien dans
"somme_plage" toutes les valeurs de la colonne B2:B2000 mais dans le résultat
il indique 0, alors que j'ai des valeurs dans cette colonne évidemment

Quelqu'un peut il me dire où j'ai fait une bêtise ?
je n'y comprends plus rien !
d'avance merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #6807631
Bonjour,
Si j'ai bien saisie

=SOMME.SI(sorties!H2:H2000;stock!S1;sorties!B2:B2000)

Fait la somme de b2:b2000 feuille SORTIE
Si S2 de la feuille STOCK est égale à
H2:H2000 de la feuille SORTIE

--
Salutations
JJ


"Françoise" news:
bonsoir à tous,

je tourne en rond...
sur une simple formule qui fait appel à SOMME.SI

voici la formule :
=SOMME.SI(sorties!A:I;sorties!H2:H2000=stock!S1;sorties!B2:B2000)

j'ai une feuille "sorties" et une feuille "stock"
je veux additionner toutes les valeurs situées en colonne B à partir de
B2,
lorsque la cellule H de la feuille "sorties" est égale à la cellule S1 de
la
feuille "stock"
avec l'assitant de formule il me renvoie bien "vrai", mets bien dans
"somme_plage" toutes les valeurs de la colonne B2:B2000 mais dans le
résultat
il indique 0, alors que j'ai des valeurs dans cette colonne évidemment

Quelqu'un peut il me dire où j'ai fait une bêtise ?
je n'y comprends plus rien !
d'avance merci


Françoise
Le #6807611
Merci Jacky,

je m'y suis prise à l'envers dirait-on !
merci pour ton aide, car là je coinçais vraiment et ne voyais plus rien
cordialement


Bonjour,
Si j'ai bien saisie

=SOMME.SI(sorties!H2:H2000;stock!S1;sorties!B2:B2000)

Fait la somme de b2:b2000 feuille SORTIE
Si S2 de la feuille STOCK est égale à
H2:H2000 de la feuille SORTIE

--
Salutations
JJ


"Françoise" news:
bonsoir à tous,

je tourne en rond...
sur une simple formule qui fait appel à SOMME.SI

voici la formule :
=SOMME.SI(sorties!A:I;sorties!H2:H2000=stock!S1;sorties!B2:B2000)

j'ai une feuille "sorties" et une feuille "stock"
je veux additionner toutes les valeurs situées en colonne B à partir de
B2,
lorsque la cellule H de la feuille "sorties" est égale à la cellule S1 de
la
feuille "stock"
avec l'assitant de formule il me renvoie bien "vrai", mets bien dans
"somme_plage" toutes les valeurs de la colonne B2:B2000 mais dans le
résultat
il indique 0, alors que j'ai des valeurs dans cette colonne évidemment

Quelqu'un peut il me dire où j'ai fait une bêtise ?
je n'y comprends plus rien !
d'avance merci







Publicité
Poster une réponse
Anonyme