Somme Si avec critère cellule

Le
Tibert
Bonjour à tous ;
J’ai un tableau reprenant des chiffres, 1er colonne les numéros de semaine
et les suivante les chiffres par année et dont par semaine, je me suis fait
un tableau dans la même feuille pour faire le cumule des années par rapport à
l’année en cour.
S 2004 2005 2006 2007
1 10 10 10 10
2 20 20 20 20
3 30 30 30 30
4 40 40 40
5 50 50 50
Première solution : « SOMME.SI(A2 :A53 ; "<=3 " ;B2 :B53) Montant`
Mais je voudrais qu’il utilise un critère à partir d’une cellule Ex : (E1)
ou je rentrerais le n° de semaine (3). Comment dois-je écrire ma formule
Salutations & merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4319101
Bonjour,

SOMME.SI(A2:A53 ;"<="&E1;B2:B53)
Je signale toutefois que la cellule E1 est occupée par 2007

Â+




Bonjour à tous ;
J’ai un tableau reprenant des chiffres, 1er colonne les numéros de semaine
et les suivante les chiffres par année et dont par semaine, je me suis fait
un tableau dans la même feuille pour faire le cumule des années par rapport à
l’année en cour.
S 2004 2005 2006 2007
1 10 10 10 10
2 20 20 20 20
3 30 30 30 30
4 40 40 40
5 50 50 50
Première solution : « SOMME.SI(A2 :A53 ; "<=3 " ;B2 :B53) Montant`
Mais je voudrais qu’il utilise un critère à partir d’une cellule Ex : (E1)
ou je rentrerais le n° de semaine (3). Comment dois-je écrire ma formule
Salutations & merci




dre
Le #4319061
Bonjour,

=SOMME.SI(A2:A53;"<="&E1;B2:B53)
Je signale tourefois que E1eszt occupée par 2007

Â+



Bonjour à tous ;
J’ai un tableau reprenant des chiffres, 1er colonne les numéros de semaine
et les suivante les chiffres par année et dont par semaine, je me suis fait
un tableau dans la même feuille pour faire le cumule des années par rapport à
l’année en cour.
S 2004 2005 2006 2007
1 10 10 10 10
2 20 20 20 20
3 30 30 30 30
4 40 40 40
5 50 50 50
Première solution : « SOMME.SI(A2 :A53 ; "<=3 " ;B2 :B53) Montant`
Mais je voudrais qu’il utilise un critère à partir d’une cellule Ex : (E1)
ou je rentrerais le n° de semaine (3). Comment dois-je écrire ma formule
Salutations & merci




Publicité
Poster une réponse
Anonyme