somme si couleur rouge

Le
isa
Par contre, je ne connais pas les macros..
Comment puis-je integrer le "mini-programme".

Merci

JB a écrit :
> Bonjour,
>
> http://cjoint.com/?bBrfIqyocb
>
> Function couleur(c)
> Application.Volatile
> couleur = c.Interior.ColorIndex
> End Function
>
> =SI(couleur(A2)=3;A2;"")
>
> http://cjoint.com/?bBrgYBm7Wm
>
> JB
> http://boisgontierjacques.free.fr
>
>
> On 25 jan, 16:46, isa <i@wanadoo.fr> wrote:
>> Bonjour,
>>
>> Je souhaite créer une colonne X qui reprends les chiffres d'une colonne
>> Y de la couleur rouge (et seulement les montants écrits en rouge)
>> comment puis-je noter la condition ?
>>
>> =si (colonne X = "?? couleur rouge";"")
>>
>> comment codifier couleur rouge
>>
>> merci
>>
>> isabelle
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Misange
Le #18496751
Bonjour
Des exeplications ici
http://xlwiki.free.fr/wiki/wakka.php?wiki=UtiliserUnCode

Misange migrateuse
XlWiki : Participez à un travail collaboratif sur excel !
http://xlwiki.free.fr/wiki
http://www.excelabo.net

isa a écrit :


Par contre, je ne connais pas les macros..
Comment puis-je integrer le "mini-programme".

Merci

JB a écrit :
> Bonjour,
>
> http://cjoint.com/?bBrfIqyocb
>
> Function couleur(c)
> Application.Volatile
> couleur = c.Interior.ColorIndex
> End Function
>
> =SI(couleur(A2)=3;A2;"")
>
> http://cjoint.com/?bBrgYBm7Wm
>
> JB
> http://boisgontierjacques.free.fr
>
>
> On 25 jan, 16:46, isa >> Bonjour,
>>
>> Je souhaite créer une colonne X qui reprends les chiffres d'une colonne
>> Y de la couleur rouge (et seulement les montants écrits en rouge)
>> comment puis-je noter la condition ?
>>
>> =si (colonne X = "?? couleur rouge";"")
>>
>> comment codifier couleur rouge
>>
>> merci
>>
>> isabelle


JB
Le #18499871
Bonjour,

-Alt+F11
-Insertion/Module

JB

On 27 jan, 09:10, isa
Par contre, je ne connais pas les macros..
Comment puis-je integrer le "mini-programme".

Merci

JB a écrit :
 > Bonjour,
 >
 >http://cjoint.com/?bBrfIqyocb
 >
 > Function couleur(c)
 >   Application.Volatile
 >   couleur = c.Interior.ColorIndex
 > End Function
 >
 > =SI(couleur(A2)=3;A2;"")
 >
 >http://cjoint.com/?bBrgYBm7Wm
 >
 > JB
 >http://boisgontierjacques.free.fr
 >
 >
 > On 25 jan, 16:46, isa  >> Bonjour,
 >>
 >> Je souhaite créer une colonne X qui reprends les chiffres d'une c olonne
 >> Y de la couleur rouge (et seulement les montants écrits en rouge)
 >> comment puis-je noter la condition ?
 >>
 >> =si (colonne X = "?? couleur rouge";"")
 >>
 >> comment codifier couleur rouge
 >>
 >> merci
 >>
 >> isabelle


Publicité
Poster une réponse
Anonyme