SOMME.SI

Le
syleg35
Bonjour à tous ;
Es ce possible de faire une somme.si (format heures) avec un zone de
critères ?
La zone de critères contient 5 noms


A B
DUPONT 35:00
MARTIN 35:00
DURAND 35:00

http://cjoint.com/?gpkJNXVFAd

Merci à vous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michel263
Le #7008441

Bonjour à tous ;
Es ce possible de faire une somme.si (format heures) avec un zone de
critères ?
La zone de critères contient 5 noms


A B
DUPONT 35:00
MARTIN 35:00
DURAND 35:00

http://cjoint.com/?gpkJNXVFAd

Merci à vous

pas tout compris..
peux tu preciser ta question? que veux tu faire ?
syleg35
Le #7008581
Bonjour "michel263"
je voudrais faire la somme des heures si c'est égale à la zone de
critère (I2:I6)

Merci.

On 15 juin, 11:06, "michel263"

Bonjour à tous ;
Es ce possible de faire une somme.si (format heures) avec un zone de
critères ?
La zone de critères contient 5 noms

    A                  B
DUPONT        35:00
MARTIN         35:00
DURAND       35:00

http://cjoint.com/?gpkJNXVFAd

Merci à vous

pas tout compris..
peux tu preciser ta question? que veux tu faire ?


JB
Le #7008571
Bonjour,

=SOMME(SI(ESTNUM(EQUIV(Noms;critere;0));temps))
Valider avec maj+ctrl+entrée

JB
http://boisgontierjacques.free.fr


On 15 juin, 10:35, wrote:
Bonjour à tous ;
Es ce possible de faire une somme.si (format heures) avec un zone de
critères ?
La zone de critères contient 5 noms

    A                  B
DUPONT        35:00
MARTIN         35:00
DURAND       35:00

http://cjoint.com/?gpkJNXVFAd

Merci à vous


syleg35
Le #7008771
Bonjour "JB" je te remerci pour ta réponse et quand j'ai besion d'aide
je consulte régulièrement ton site ou je trouve régulièrement des
réponse à mes questions, mais là je ne sais pas si tu as consulter mon
fichier joint et si j'ai été assez claire dans ma question.
Je voudrais faire la somme des heures en (B2:B7) si (A2:A7) correspond
à la zone de critères (I2:I6)
Merci pour votre aide
@+


On 15 juin, 11:25, JB
Bonjour,

=SOMME(SI(ESTNUM(EQUIV(Noms;critere;0));temps))
Valider avec maj+ctrl+entrée

JBhttp://boisgontierjacques.free.fr

On 15 juin, 10:35, wrote:



Bonjour à tous ;
Es ce possible de faire une somme.si (format heures) avec un zone de
critères ?
La zone de critères contient 5 noms

    A                  B
DUPONT        35:00
MARTIN         35:00
DURAND       35:00

http://cjoint.com/?gpkJNXVFAd

Merci à vous- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -



Merguez07
Le #7009141
tu mets en D7 la formule
=SOMMEPROD((B2:B7)*NON(ESTNA(EQUIV((A2:A7);ZoneNoms;0))))

La méthode de JB est aussi bonne (pourrait il en être autrement ?)


XavierP



Bonjour "JB" je te remerci pour ta réponse et quand j'ai besion d'aide
je consulte régulièrement ton site ou je trouve régulièrement des
réponse à mes questions, mais là je ne sais pas si tu as consulter mon
fichier joint et si j'ai été assez claire dans ma question.
Je voudrais faire la somme des heures en (B2:B7) si (A2:A7) correspond
à la zone de critères (I2:I6)
Merci pour votre aide
@+


On 15 juin, 11:25, JB
Bonjour,

=SOMME(SI(ESTNUM(EQUIV(Noms;critere;0));temps))
Valider avec maj+ctrl+entrée

JBhttp://boisgontierjacques.free.fr

On 15 juin, 10:35, wrote:



Bonjour à tous ;
Es ce possible de faire une somme.si (format heures) avec un zone de
critères ?
La zone de critères contient 5 noms

A B
DUPONT 35:00
MARTIN 35:00
DURAND 35:00

http://cjoint.com/?gpkJNXVFAd

Merci à vous- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -







JB
Le #7009121
Voir PJ

http://cjoint.com/?gpmAnQ1Roy

JB

On 15 juin, 11:53, wrote:
Bonjour "JB" je te remerci pour ta réponse et quand j'ai besion d'aide
je consulte régulièrement ton site ou je trouve régulièrement des
réponse à mes questions, mais là je ne sais pas si tu as consulter m on
fichier joint et si j'ai été assez claire dans ma question.
Je voudrais faire la somme des heures en (B2:B7) si (A2:A7) correspond
à la zone de critères (I2:I6)
Merci pour votre aide
@+

On 15 juin, 11:25, JB


Bonjour,

=SOMME(SI(ESTNUM(EQUIV(Noms;critere;0));temps))
Valider avec maj+ctrl+entrée

JBhttp://boisgontierjacques.free.fr

On 15 juin, 10:35, wrote:

Bonjour à tous ;
Es ce possible de faire une somme.si (format heures) avec un zone de
critères ?
La zone de critères contient 5 noms

    A                  B
DUPONT        35:00
MARTIN         35:00
DURAND       35:00

http://cjoint.com/?gpkJNXVFAd

Merci à vous- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -




syleg35
Le #7010341
Ok merci à tous les deux;
j'ais compris les deux solutions est cela fait mon bonheur

Encore merci pour votre aide
@+

On 15 juin, 12:26, JB
Voir PJ

http://cjoint.com/?gpmAnQ1Roy

JB

On 15 juin, 11:53, wrote:



Bonjour "JB" je te remerci pour ta réponse et quand j'ai besion d'aide
je consulte régulièrement ton site ou je trouve régulièrement de s
réponse à mes questions, mais là je ne sais pas si tu as consulter mon
fichier joint et si j'ai été assez claire dans ma question.
Je voudrais faire la somme des heures en (B2:B7) si (A2:A7) correspond
à la zone de critères (I2:I6)
Merci pour votre aide
@+

On 15 juin, 11:25, JB
Bonjour,

=SOMME(SI(ESTNUM(EQUIV(Noms;critere;0));temps))
Valider avec maj+ctrl+entrée

JBhttp://boisgontierjacques.free.fr

On 15 juin, 10:35, wrote:

Bonjour à tous ;
Es ce possible de faire une somme.si (format heures) avec un zone de
critères ?
La zone de critères contient 5 noms

    A                  B
DUPONT        35:00
MARTIN         35:00
DURAND       35:00

http://cjoint.com/?gpkJNXVFAd

Merci à vous- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -- Masquer le texte de s messages précédents -


- Afficher le texte des messages précédents -- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -





Publicité
Poster une réponse
Anonyme