somme.si

Le
marc
Bonjour à vous tous
Voici ma formule
=SOMME.SI($I$4:$I$88;"AA01";W$4:$W$89).
AA01 représente un code.
Dans une autre colonne, j'aimerais faire la somme de tout ceux qui ne sont
pas AA01, BB01 et CC01.

J'ai essayé un genre =SOMME.SI($I$4:$I$88;<>"AA01";W$4:$W$89), mais cela ne
fonctionne pas.

Merci de votre aide

Marc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #16397161
Bonsoir.
=SOMME.SI($I$4:$I$88;"<>AA01";W$4:$W$89)
Cordialement.
Daniel
"marc" OYOxk$
Bonjour à vous tous
Voici ma formule
=SOMME.SI($I$4:$I$88;"AA01";W$4:$W$89).
AA01 représente un code.
Dans une autre colonne, j'aimerais faire la somme de tout ceux qui ne sont
pas AA01, BB01 et CC01.

J'ai essayé un genre =SOMME.SI($I$4:$I$88;<>"AA01";W$4:$W$89), mais cela
ne fonctionne pas.

Merci de votre aide

Marc



Sam
Le #16397151
Bonjour,
essaye =SOMME.SI($I$4:$I$88;"<>AA01";W$4:$W$89),
Cordialement
Michel dit "Sam"

"marc" OYOxk$
Bonjour à vous tous
Voici ma formule
=SOMME.SI($I$4:$I$88;"AA01";W$4:$W$89).
AA01 représente un code.
Dans une autre colonne, j'aimerais faire la somme de tout ceux qui ne sont
pas AA01, BB01 et CC01.

J'ai essayé un genre =SOMME.SI($I$4:$I$88;<>"AA01";W$4:$W$89), mais cela
ne fonctionne pas.

Merci de votre aide

Marc



Zimou
Le #16397611
Bonsoir,
je propose cette formule:
=SOMME.SI($I$4:$I$88;ET($I$4:$I$88<>AA1;$I$4:$I$88<>BB1;$I$4:$I$88<>CC1);$W$4:$W$89)
et si tu as office 2007 il ya la fonction '=somme.si.ens(......)'
amicalement

"marc" news:OYOxk$
Bonjour à vous tous
Voici ma formule
=SOMME.SI($I$4:$I$88;"AA01";W$4:$W$89).
AA01 représente un code.
Dans une autre colonne, j'aimerais faire la somme de tout ceux qui ne sont
pas AA01, BB01 et CC01.

J'ai essayé un genre =SOMME.SI($I$4:$I$88;<>"AA01";W$4:$W$89), mais cela
ne fonctionne pas.

Merci de votre aide

Marc



marc
Le #16403941
Bonjour à vous trois

Merci de votre aide. Mais voila que j'ai un souci de plus. je dois
additionner la colonne W, mais dans la réalité, ça doit être de W4 à W45 et
de W52 à W89. La formule ne fonctionne pas si j'ai des bloques séparés.
est-ce que quelqu'un peut m'aider svp?

Autre question, j'utilise outlook express pour poser et répondre sur le news
group, par contre, je m'aperçois qu'outlook express n'indique pas la même
quantité de message que le site, comme si outlook express ne se syncronisait
pas. Que dois-je faire?

Merci
marc



"Zimou"
Bonsoir,
je propose cette formule:
=SOMME.SI($I$4:$I$88;ET($I$4:$I$88<>AA1;$I$4:$I$88<>BB1;$I$4:$I$88<>CC1);$W$4:$W$89)
et si tu as office 2007 il ya la fonction '=somme.si.ens(......)'
amicalement

"marc" news:OYOxk$
Bonjour à vous tous
Voici ma formule
=SOMME.SI($I$4:$I$88;"AA01";W$4:$W$89).
AA01 représente un code.
Dans une autre colonne, j'aimerais faire la somme de tout ceux qui ne
sont pas AA01, BB01 et CC01.

J'ai essayé un genre =SOMME.SI($I$4:$I$88;<>"AA01";W$4:$W$89), mais cela
ne fonctionne pas.

Merci de votre aide

Marc






Daniel.C
Le #16404311
Bonsoir.
Additionne deux formules, une pour chaque plage. En ce qui concerne Outlook
Express, personnellement, il m'affiche le nombre de posts non lus, sachant
qu'il ne t'en télécharge qu'un certain nombre (300 ?); au reste, de quel
site parles-tu ?
Cordialement.
Daniel
"marc"
Bonjour à vous trois

Merci de votre aide. Mais voila que j'ai un souci de plus. je dois
additionner la colonne W, mais dans la réalité, ça doit être de W4 à W45
et de W52 à W89. La formule ne fonctionne pas si j'ai des bloques séparés.
est-ce que quelqu'un peut m'aider svp?

Autre question, j'utilise outlook express pour poser et répondre sur le
news group, par contre, je m'aperçois qu'outlook express n'indique pas la
même quantité de message que le site, comme si outlook express ne se
syncronisait pas. Que dois-je faire?

Merci
marc



"Zimou"
Bonsoir,
je propose cette formule:
=SOMME.SI($I$4:$I$88;ET($I$4:$I$88<>AA1;$I$4:$I$88<>BB1;$I$4:$I$88<>CC1);$W$4:$W$89)
et si tu as office 2007 il ya la fonction '=somme.si.ens(......)'
amicalement

"marc" news:OYOxk$
Bonjour à vous tous
Voici ma formule
=SOMME.SI($I$4:$I$88;"AA01";W$4:$W$89).
AA01 représente un code.
Dans une autre colonne, j'aimerais faire la somme de tout ceux qui ne
sont pas AA01, BB01 et CC01.

J'ai essayé un genre =SOMME.SI($I$4:$I$88;<>"AA01";W$4:$W$89), mais cela
ne fonctionne pas.

Merci de votre aide

Marc










marc
Le #16404471
Salut Daniel
Parfait pour faire deux formules, par contre, ta première formule que tu
m'avais donné (=SOMME.SI($I$4:$I$88;"<>AA01";W$4:$W$89)
comment je dois l'adapter pour exclure AA01, BB01 et CC01.

Pour le site c'est le suivant:
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?dg=microsoft.public.fr.excel&lang=fr&cr=FR&r7f4cb6-6a7d-422f-ae9a-f012eb546439

Outlook express et le site ci-haut ne me donne pas la même information.

Voici un exemple.
Dans outlook express, je vois ta réponse (celle du bas) dans le post d'hier
qui s'appelle somme.si mais pas dans celui de suite de somme.si Par contre,
sur le site, ta réponse n'apparrait pas dans celui d'hier, elle apparait
dans le post suite de somme.si.

Je cherche à comprendre
Merci de ton aide
Marc


"Daniel.C" %
Bonsoir.
Additionne deux formules, une pour chaque plage. En ce qui concerne
Outlook Express, personnellement, il m'affiche le nombre de posts non lus,
sachant qu'il ne t'en télécharge qu'un certain nombre (300 ?); au reste,
de quel site parles-tu ?
Cordialement.
Daniel
"marc"
Bonjour à vous trois

Merci de votre aide. Mais voila que j'ai un souci de plus. je dois
additionner la colonne W, mais dans la réalité, ça doit être de W4 à W45
et de W52 à W89. La formule ne fonctionne pas si j'ai des bloques
séparés. est-ce que quelqu'un peut m'aider svp?

Autre question, j'utilise outlook express pour poser et répondre sur le
news group, par contre, je m'aperçois qu'outlook express n'indique pas la
même quantité de message que le site, comme si outlook express ne se
syncronisait pas. Que dois-je faire?

Merci
marc



"Zimou"
Bonsoir,
je propose cette formule:
=SOMME.SI($I$4:$I$88;ET($I$4:$I$88<>AA1;$I$4:$I$88<>BB1;$I$4:$I$88<>CC1);$W$4:$W$89)
et si tu as office 2007 il ya la fonction '=somme.si.ens(......)'
amicalement

"marc" news:OYOxk$
Bonjour à vous tous
Voici ma formule
=SOMME.SI($I$4:$I$88;"AA01";W$4:$W$89).
AA01 représente un code.
Dans une autre colonne, j'aimerais faire la somme de tout ceux qui ne
sont pas AA01, BB01 et CC01.

J'ai essayé un genre =SOMME.SI($I$4:$I$88;<>"AA01";W$4:$W$89), mais
cela ne fonctionne pas.

Merci de votre aide

Marc














Sam
Le #16404821
Bonjour,
après avoir essayer des somme.si dans tous les sens
je crois qu'il faut passer à sommeprod
=SOMMEPROD((($I$4:$I$88<>"AA01")*($I$4:$I$88<>"BB01")*($I$4:$I$88<>"CC01"))*W$4:$W$89)
à valider en faisant Ctrl+Maj+Entrée

Cordialement
Michel dit "Sam"

"marc"
Salut Daniel
Parfait pour faire deux formules, par contre, ta première formule que tu
m'avais donné (=SOMME.SI($I$4:$I$88;"<>AA01";W$4:$W$89)
comment je dois l'adapter pour exclure AA01, BB01 et CC01.

Pour le site c'est le suivant:
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?dg=microsoft.public.fr.excel&lang=fr&cr=FR&r7f4cb6-6a7d-422f-ae9a-f012eb546439

Outlook express et le site ci-haut ne me donne pas la même information.

Voici un exemple.
Dans outlook express, je vois ta réponse (celle du bas) dans le post
d'hier qui s'appelle somme.si mais pas dans celui de suite de somme.si
Par contre, sur le site, ta réponse n'apparrait pas dans celui d'hier,
elle apparait dans le post suite de somme.si.

Je cherche à comprendre
Merci de ton aide
Marc


"Daniel.C" %
Bonsoir.
Additionne deux formules, une pour chaque plage. En ce qui concerne
Outlook Express, personnellement, il m'affiche le nombre de posts non
lus, sachant qu'il ne t'en télécharge qu'un certain nombre (300 ?); au
reste, de quel site parles-tu ?
Cordialement.
Daniel
"marc"
Bonjour à vous trois

Merci de votre aide. Mais voila que j'ai un souci de plus. je dois
additionner la colonne W, mais dans la réalité, ça doit être de W4 à W45
et de W52 à W89. La formule ne fonctionne pas si j'ai des bloques
séparés. est-ce que quelqu'un peut m'aider svp?

Autre question, j'utilise outlook express pour poser et répondre sur le
news group, par contre, je m'aperçois qu'outlook express n'indique pas
la même quantité de message que le site, comme si outlook express ne se
syncronisait pas. Que dois-je faire?

Merci
marc



"Zimou"
Bonsoir,
je propose cette formule:
=SOMME.SI($I$4:$I$88;ET($I$4:$I$88<>AA1;$I$4:$I$88<>BB1;$I$4:$I$88<>CC1);$W$4:$W$89)
et si tu as office 2007 il ya la fonction '=somme.si.ens(......)'
amicalement

"marc" news:OYOxk$
Bonjour à vous tous
Voici ma formule
=SOMME.SI($I$4:$I$88;"AA01";W$4:$W$89).
AA01 représente un code.
Dans une autre colonne, j'aimerais faire la somme de tout ceux qui ne
sont pas AA01, BB01 et CC01.

J'ai essayé un genre =SOMME.SI($I$4:$I$88;<>"AA01";W$4:$W$89), mais
cela ne fonctionne pas.

Merci de votre aide

Marc


















marc
Le #16405101
Bonjour Michel
Merci de ton aide, effectivement, cela fonctionne très bien avec la
sommeprod.

merci et bonne fin de journée

Marc


"Sam" 4888dc88$0$919$

Bonjour,
après avoir essayer des somme.si dans tous les sens
je crois qu'il faut passer à sommeprod
=SOMMEPROD((($I$4:$I$88<>"AA01")*($I$4:$I$88<>"BB01")*($I$4:$I$88<>"CC01"))*W$4:$W$89)
à valider en faisant Ctrl+Maj+Entrée

Cordialement
Michel dit "Sam"

"marc"
Salut Daniel
Parfait pour faire deux formules, par contre, ta première formule que tu
m'avais donné (=SOMME.SI($I$4:$I$88;"<>AA01";W$4:$W$89)
comment je dois l'adapter pour exclure AA01, BB01 et CC01.

Pour le site c'est le suivant:
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?dg=microsoft.public.fr.excel&lang=fr&cr=FR&r7f4cb6-6a7d-422f-ae9a-f012eb546439

Outlook express et le site ci-haut ne me donne pas la même information.

Voici un exemple.
Dans outlook express, je vois ta réponse (celle du bas) dans le post
d'hier qui s'appelle somme.si mais pas dans celui de suite de somme.si
Par contre, sur le site, ta réponse n'apparrait pas dans celui d'hier,
elle apparait dans le post suite de somme.si.

Je cherche à comprendre
Merci de ton aide
Marc


"Daniel.C" %
Bonsoir.
Additionne deux formules, une pour chaque plage. En ce qui concerne
Outlook Express, personnellement, il m'affiche le nombre de posts non
lus, sachant qu'il ne t'en télécharge qu'un certain nombre (300 ?); au
reste, de quel site parles-tu ?
Cordialement.
Daniel
"marc"
Bonjour à vous trois

Merci de votre aide. Mais voila que j'ai un souci de plus. je dois
additionner la colonne W, mais dans la réalité, ça doit être de W4 à
W45 et de W52 à W89. La formule ne fonctionne pas si j'ai des bloques
séparés. est-ce que quelqu'un peut m'aider svp?

Autre question, j'utilise outlook express pour poser et répondre sur le
news group, par contre, je m'aperçois qu'outlook express n'indique pas
la même quantité de message que le site, comme si outlook express ne se
syncronisait pas. Que dois-je faire?

Merci
marc



"Zimou"
Bonsoir,
je propose cette formule:
=SOMME.SI($I$4:$I$88;ET($I$4:$I$88<>AA1;$I$4:$I$88<>BB1;$I$4:$I$88<>CC1);$W$4:$W$89)
et si tu as office 2007 il ya la fonction '=somme.si.ens(......)'
amicalement

"marc" news:OYOxk$
Bonjour à vous tous
Voici ma formule
=SOMME.SI($I$4:$I$88;"AA01";W$4:$W$89).
AA01 représente un code.
Dans une autre colonne, j'aimerais faire la somme de tout ceux qui ne
sont pas AA01, BB01 et CC01.

J'ai essayé un genre =SOMME.SI($I$4:$I$88;<>"AA01";W$4:$W$89), mais
cela ne fonctionne pas.

Merci de votre aide

Marc






















Publicité
Poster une réponse
Anonyme