SOMME.SI

Le
treets
Bonjour à tous

voilà, j'aimerai faire la somme des cellules d'une plage avec comme
condition que celles-ci soient comprisent entre telle date et telle date.

J'utilise cette formule
=SOMME.SI('Pointage heure'!B4:B18;A3<>B3;'Pointage heure'!H4:H18)

mais elle me renvoie la valeur zéro alors que j'ai 61.5

pourriez vous m'aider SVP

DAVID
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4484241
Bonsoir.
=SOMMEPROD(('Pointage heure'!B4:B18>A3)*('Pointage
heure'!B4:B18<B3)*'Pointage heure'!H4:H18)
Cordialement.
Daniel
"treets" %
Bonjour à tous

voilà, j'aimerai faire la somme des cellules d'une plage avec comme
condition que celles-ci soient comprisent entre telle date et telle date.

J'utilise cette formule
=SOMME.SI('Pointage heure'!B4:B18;A3<>B3;'Pointage heure'!H4:H18)

mais elle me renvoie la valeur zéro alors que j'ai 61.5

pourriez vous m'aider SVP

DAVID




treets
Le #4484161
Salut daniel

Voilà j'ai entré ta formule dans la cellule correspondante et elle m'indique
#VALEUR EN D4

=SOMMEPROD(('Pointage heure'!C5:C18>B4)*('Pointage
heure'!C5:C18<C4)*'Pointage heure'!I5:I19)
dans D4
B C D E F G
2 Période CUMUL SEMAINE Heure sup 25% Heure sup 50% Repos compensateur
3 du au
4 14/02/2007 28/02/2007 #VALEUR!
(Feuille Récap heures)

Pour information les plages ou je désire la somme entre les dates convenues
contiennent la formule :
=SI(SOMME(H2:H8)=0;"";SI(A8="Dimanche";SOMME(H2:H8);""))
dans I9 par exemple

B C D E F G H I J K L
2 MATIN APRES MIDI DELTA CUMUL SEMAINE Heure sup 25% Heure sup 50%
Repos compensateur
3
4 JOUR DATE
5 Mercredi 14/02/2007 8,00 12,50 14,00 17,00 7,50
6 Jeudi 15/02/2007 8,00 12,50 14,00 17,00 7,50
7 Vendredi 16/02/2007 8,00 12,50 14,00 17,00 7,50
8 Samedi 17/02/2007
9 Dimanche 18/02/2007 22,50
10 Lundi 19/02/2007 8,00 12,50 14,00 18,00 8,50
11 Mardi 20/02/2007 8,00 12,50 14,00 17,00 7,50
12 Mercredi 21/02/2007 8,00 12,50 14,00 16,00 6,50
13 Jeudi 22/02/2007 8,00 12,50 14,00 18,00 8,50
14 Vendredi 23/02/2007 8,00 12,50 14,00 17,50 8,00
15 Samedi 24/02/2007
16 Dimanche 25/02/2007 39,00 4,00
17 Lundi 26/02/2007 8,00 12,50 14,00 17,00 7,50
18 Mardi 27/02/2007 8,00 12,50 14,00 17,50 8,00

(Feuille Pointage heure)

D'avance merci pour tes explications
DAVID

"Daniel" news:
Bonsoir.
=SOMMEPROD(('Pointage heure'!B4:B18>A3)*('Pointage
heure'!B4:B18<B3)*'Pointage heure'!H4:H18)
Cordialement.
Daniel
"treets" %
Bonjour à tous

voilà, j'aimerai faire la somme des cellules d'une plage avec comme
condition que celles-ci soient comprisent entre telle date et telle
date.



J'utilise cette formule
=SOMME.SI('Pointage heure'!B4:B18;A3<>B3;'Pointage heure'!H4:H18)

mais elle me renvoie la valeur zéro alors que j'ai 61.5

pourriez vous m'aider SVP

DAVID








Daniel
Le #4483781
Bonjour.
Ta formule est incorrecte, tu doois mettre 'Pointage heure'!I5:I18 au lieu
de 'Pointage heure'!I5:I19. De plus, si tu as des valeurs non numériques en
colonne I, utilise la formule matricielle (à valider avec CTRL+MAJ+Entrée) :
=SOMME(('Pointage heure'!C5:C18>B4)*('Pointage
heure'!C5:C18<C4)*(SI(ESTNUM('Pointage heure'!I5:I18);'Pointage
heure'!I5:I18;0)))
Daniel
"treets"
Salut daniel

Voilà j'ai entré ta formule dans la cellule correspondante et elle
m'indique
#VALEUR EN D4

=SOMMEPROD(('Pointage heure'!C5:C18>B4)*('Pointage
heure'!C5:C18<C4)*'Pointage heure'!I5:I19)
dans D4
B C D E F G
2 Période CUMUL SEMAINE Heure sup 25% Heure sup 50% Repos
compensateur
3 du au
4 14/02/2007 28/02/2007 #VALEUR!
(Feuille Récap heures)

Pour information les plages ou je désire la somme entre les dates
convenues
contiennent la formule :
=SI(SOMME(H2:H8)=0;"";SI(A8="Dimanche";SOMME(H2:H8);""))
dans I9 par exemple

B C D E F G H I J K L
2 MATIN APRES MIDI DELTA CUMUL SEMAINE Heure sup 25% Heure sup
50%
Repos compensateur
3
4 JOUR DATE
5 Mercredi 14/02/2007 8,00 12,50 14,00 17,00 7,50
6 Jeudi 15/02/2007 8,00 12,50 14,00 17,00 7,50
7 Vendredi 16/02/2007 8,00 12,50 14,00 17,00 7,50
8 Samedi 17/02/2007
9 Dimanche 18/02/2007 22,50
10 Lundi 19/02/2007 8,00 12,50 14,00 18,00 8,50
11 Mardi 20/02/2007 8,00 12,50 14,00 17,00 7,50
12 Mercredi 21/02/2007 8,00 12,50 14,00 16,00 6,50
13 Jeudi 22/02/2007 8,00 12,50 14,00 18,00 8,50
14 Vendredi 23/02/2007 8,00 12,50 14,00 17,50 8,00
15 Samedi 24/02/2007
16 Dimanche 25/02/2007 39,00 4,00
17 Lundi 26/02/2007 8,00 12,50 14,00 17,00 7,50
18 Mardi 27/02/2007 8,00 12,50 14,00 17,50 8,00

(Feuille Pointage heure)

D'avance merci pour tes explications
DAVID

"Daniel" news:
Bonsoir.
=SOMMEPROD(('Pointage heure'!B4:B18>A3)*('Pointage
heure'!B4:B18<B3)*'Pointage heure'!H4:H18)
Cordialement.
Daniel
"treets" %
Bonjour à tous

voilà, j'aimerai faire la somme des cellules d'une plage avec comme
condition que celles-ci soient comprisent entre telle date et telle
date.



J'utilise cette formule
=SOMME.SI('Pointage heure'!B4:B18;A3<>B3;'Pointage heure'!H4:H18)

mais elle me renvoie la valeur zéro alors que j'ai 61.5

pourriez vous m'aider SVP

DAVID












treets
Le #4483011
J'ai modifié ma formule en conséquence mais il y a toujours un pb
est ce que je peux t'envoyer mon fichier?
DAVID

"Daniel" news:
Bonjour.
Ta formule est incorrecte, tu doois mettre 'Pointage heure'!I5:I18 au lieu
de 'Pointage heure'!I5:I19. De plus, si tu as des valeurs non numériques
en

colonne I, utilise la formule matricielle (à valider avec CTRL+MAJ+Entrée)
:

=SOMME(('Pointage heure'!C5:C18>B4)*('Pointage
heure'!C5:C18<C4)*(SI(ESTNUM('Pointage heure'!I5:I18);'Pointage
heure'!I5:I18;0)))
Daniel
"treets"
Salut daniel

Voilà j'ai entré ta formule dans la cellule correspondante et elle
m'indique
#VALEUR EN D4

=SOMMEPROD(('Pointage heure'!C5:C18>B4)*('Pointage
heure'!C5:C18<C4)*'Pointage heure'!I5:I19)
dans D4
B C D E F G
2 Période CUMUL SEMAINE Heure sup 25% Heure sup 50% Repos
compensateur
3 du au
4 14/02/2007 28/02/2007 #VALEUR!
(Feuille Récap heures)

Pour information les plages ou je désire la somme entre les dates
convenues
contiennent la formule :
=SI(SOMME(H2:H8)=0;"";SI(A8="Dimanche";SOMME(H2:H8);""))
dans I9 par exemple

B C D E F G H I J K L
2 MATIN APRES MIDI DELTA CUMUL SEMAINE Heure sup 25% Heure sup
50%
Repos compensateur
3
4 JOUR DATE
5 Mercredi 14/02/2007 8,00 12,50 14,00 17,00 7,50
6 Jeudi 15/02/2007 8,00 12,50 14,00 17,00 7,50
7 Vendredi 16/02/2007 8,00 12,50 14,00 17,00 7,50
8 Samedi 17/02/2007
9 Dimanche 18/02/2007 22,50
10 Lundi 19/02/2007 8,00 12,50 14,00 18,00 8,50
11 Mardi 20/02/2007 8,00 12,50 14,00 17,00 7,50
12 Mercredi 21/02/2007 8,00 12,50 14,00 16,00 6,50
13 Jeudi 22/02/2007 8,00 12,50 14,00 18,00 8,50
14 Vendredi 23/02/2007 8,00 12,50 14,00 17,50 8,00
15 Samedi 24/02/2007
16 Dimanche 25/02/2007 39,00 4,00
17 Lundi 26/02/2007 8,00 12,50 14,00 17,00 7,50
18 Mardi 27/02/2007 8,00 12,50 14,00 17,50 8,00

(Feuille Pointage heure)

D'avance merci pour tes explications
DAVID

"Daniel" news:
Bonsoir.
=SOMMEPROD(('Pointage heure'!B4:B18>A3)*('Pointage
heure'!B4:B18<B3)*'Pointage heure'!H4:H18)
Cordialement.
Daniel
"treets" %
Bonjour à tous

voilà, j'aimerai faire la somme des cellules d'une plage avec comme
condition que celles-ci soient comprisent entre telle date et telle
date.



J'utilise cette formule
=SOMME.SI('Pointage heure'!B4:B18;A3<>B3;'Pointage heure'!H4:H18)

mais elle me renvoie la valeur zéro alors que j'ai 61.5

pourriez vous m'aider SVP

DAVID
















Daniel
Le #4482961
Bonjour.
Pas de problème :
en enlevant les Z.
Daniel
"treets"
J'ai modifié ma formule en conséquence mais il y a toujours un pb
est ce que je peux t'envoyer mon fichier?
DAVID

"Daniel" news:
Bonjour.
Ta formule est incorrecte, tu doois mettre 'Pointage heure'!I5:I18 au
lieu
de 'Pointage heure'!I5:I19. De plus, si tu as des valeurs non numériques
en

colonne I, utilise la formule matricielle (à valider avec
CTRL+MAJ+Entrée)
:

=SOMME(('Pointage heure'!C5:C18>B4)*('Pointage
heure'!C5:C18<C4)*(SI(ESTNUM('Pointage heure'!I5:I18);'Pointage
heure'!I5:I18;0)))
Daniel
"treets"
Salut daniel

Voilà j'ai entré ta formule dans la cellule correspondante et elle
m'indique
#VALEUR EN D4

=SOMMEPROD(('Pointage heure'!C5:C18>B4)*('Pointage
heure'!C5:C18<C4)*'Pointage heure'!I5:I19)
dans D4
B C D E F G
2 Période CUMUL SEMAINE Heure sup 25% Heure sup 50% Repos
compensateur
3 du au
4 14/02/2007 28/02/2007 #VALEUR!
(Feuille Récap heures)

Pour information les plages ou je désire la somme entre les dates
convenues
contiennent la formule :
=SI(SOMME(H2:H8)=0;"";SI(A8="Dimanche";SOMME(H2:H8);""))
dans I9 par exemple

B C D E F G H I J K L
2 MATIN APRES MIDI DELTA CUMUL SEMAINE Heure sup 25% Heure sup
50%
Repos compensateur
3
4 JOUR DATE
5 Mercredi 14/02/2007 8,00 12,50 14,00 17,00 7,50
6 Jeudi 15/02/2007 8,00 12,50 14,00 17,00 7,50
7 Vendredi 16/02/2007 8,00 12,50 14,00 17,00 7,50
8 Samedi 17/02/2007
9 Dimanche 18/02/2007 22,50
10 Lundi 19/02/2007 8,00 12,50 14,00 18,00 8,50
11 Mardi 20/02/2007 8,00 12,50 14,00 17,00 7,50
12 Mercredi 21/02/2007 8,00 12,50 14,00 16,00 6,50
13 Jeudi 22/02/2007 8,00 12,50 14,00 18,00 8,50
14 Vendredi 23/02/2007 8,00 12,50 14,00 17,50 8,00
15 Samedi 24/02/2007
16 Dimanche 25/02/2007 39,00 4,00
17 Lundi 26/02/2007 8,00 12,50 14,00 17,00 7,50
18 Mardi 27/02/2007 8,00 12,50 14,00 17,50 8,00

(Feuille Pointage heure)

D'avance merci pour tes explications
DAVID

"Daniel" news:
Bonsoir.
=SOMMEPROD(('Pointage heure'!B4:B18>A3)*('Pointage
heure'!B4:B18<B3)*'Pointage heure'!H4:H18)
Cordialement.
Daniel
"treets" %
Bonjour à tous

voilà, j'aimerai faire la somme des cellules d'une plage avec comme
condition que celles-ci soient comprisent entre telle date et telle
date.



J'utilise cette formule
=SOMME.SI('Pointage heure'!B4:B18;A3<>B3;'Pointage heure'!H4:H18)

mais elle me renvoie la valeur zéro alors que j'ai 61.5

pourriez vous m'aider SVP

DAVID




















Publicité
Poster une réponse
Anonyme