Somme.Si

Le
Cloclo
Bonjour,

Comment faire pour obtenir le total de chiffres dans A23:I23 semblable à
ceux qui se trouve dans un tableau K2:P30 sans me calculer de doublons ..

Parce qu'il est possible d'avoir 3-4 fois le même chiffre dans le tableau

Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Cloclo
Le #5065011
Bon...

J'ai trouvé ça comme formule qui fonctionne bien pour la première ligne

=SOMMEPROD((FREQUENCE(Tableau;Ligne2)>0)*1)

Mais si je l'applique sur le ligne3.. ça me donne un résultat erroné...
pourquoi


Bonjour,

Comment faire pour obtenir le total de chiffres dans A23:I23 semblable à
ceux qui se trouve dans un tableau K2:P30 sans me calculer de doublons ..

Parce qu'il est possible d'avoir 3-4 fois le même chiffre dans le tableau

Merci de votre aide...


Cloclo
Le #5064991
Je continu mes recherches

Avec Sommeprod
=SOMMEPROD(NB.SI(C2:L2;P$2:U$30))
J'arrive à calculer mais il additionne les chiffres identiques...



Bon...

J'ai trouvé ça comme formule qui fonctionne bien pour la première ligne

=SOMMEPROD((FREQUENCE(Tableau;Ligne2)>0)*1)

Mais si je l'applique sur le ligne3.. ça me donne un résultat erroné...
pourquoi


Bonjour,

Comment faire pour obtenir le total de chiffres dans A23:I23 semblable à
ceux qui se trouve dans un tableau K2:P30 sans me calculer de doublons ..

Parce qu'il est possible d'avoir 3-4 fois le même chiffre dans le tableau

Merci de votre aide...




Publicité
Poster une réponse
Anonyme