SOMME.SI ( GAUCHE

Le
syleg35
Bonjour à tous ;
Voilà je n’arrive pas à faire une formule pour mon problème suivant=
,
alors je viens vous demander de l’aide.
En colonne (A) j’ai une liste de noms et en colonne (B) des jours pris
au format ( jjj jj mmm )
En bas de page, je voudrais faire la formule pour savoir combien de
lundi ou mardi etc. pris par rapport au nom, j’ai essayé sa mais il
doit manquer quelques chose.
=SOMME.SI(A3:A53;B55;((GAUCHE(B3:B53;3))
(A55)Jour (B55)Dupont (C55)Martin
lun
mar
mer
jeu
ven
sam

Merci à vous et bonne journée.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #18588181
Bonjour,

=SOMMEPROD((TEXTE(JOURSEM($B$2:$B$16);"jjjj")=$A20)*($A$2:$A$16=B$19))
Exemple ici:
http://www.cijoint.fr/cjlink.php?file=cj200902/ciji31nNaU.xls
--
Salutations
JJ



Bonjour à tous ;
Voilà je n’arrive pas à faire une formule pour mon problème suivant,
alors je viens vous demander de l’aide.
En colonne (A) j’ai une liste de noms et en colonne (B) des jours pris
au format ( jjj jj mmm )
En bas de page, je voudrais faire la formule pour savoir combien de
lundi ou mardi etc. pris par rapport au nom, j’ai essayé sa mais il
doit manquer quelques chose.
=SOMME.SI(A3:A53;B55;((GAUCHE(B3:B53;3))
(A55)Jour (B55)Dupont (C55)Martin
lun
mar
mer
jeu
ven
sam

Merci à vous et bonne journée.
syleg35
Le #18588411
Bonjour "Jacky"

Merci beaucoup pour ton aide, ta formule correspond exactement a ce
que je souhaité, alors je l'ai adapter à mon tableau et je me l'ai mis
de côté !
Bonne journée @+

On 5 fév, 12:30, "Jacky"
Bonjour,

=SOMMEPROD((TEXTE(JOURSEM($B$2:$B$16);"jjjj")=$A20)*($A$2:$A$16=B$1 9))
Exemple ici:http://www.cijoint.fr/cjlink.php?file=cj200902/ciji31nNaU.x ls
--
Salutations
JJ


Bonjour à tous ;
Voilà je n’arrive pas à faire une formule pour mon problème suiva nt,
alors je viens vous demander de l’aide.
En colonne (A) j’ai une liste de noms et en colonne (B) des jours pris
au format ( jjj jj mmm )
En bas de page, je voudrais faire la formule pour savoir combien de
lundi ou mardi etc. pris par rapport au nom, j’ai essayé sa mais il
doit manquer quelques chose.
=SOMME.SI(A3:A53;B55;((GAUCHE(B3:B53;3))
(A55)Jour (B55)Dupont (C55)Martin
lun
mar
mer
jeu
ven
sam

Merci à vous et bonne journée.


michdenis
Le #18588501
Il y a aussi ceci :

en adaptant les plages de cellules..
=SOMMEPROD((JOURSEM(B1:B20;2)*1=5)*(A1:A20))

Le 2 pour la semaine débutant le lundi
En amérique, on remplace 2 par 1 ou on omet ce paramètre.
Le 5 correspond au jour de la semaine




Bonjour à tous ;
Voilà je n’arrive pas à faire une formule pour mon problème suivant,
alors je viens vous demander de l’aide.
En colonne (A) j’ai une liste de noms et en colonne (B) des jours pris
au format ( jjj jj mmm )
En bas de page, je voudrais faire la formule pour savoir combien de
lundi ou mardi etc. pris par rapport au nom, j’ai essayé sa mais il
doit manquer quelques chose.
=SOMME.SI(A3:A53;B55;((GAUCHE(B3:B53;3))
(A55)Jour (B55)Dupont (C55)Martin
lun
mar
mer
jeu
ven
sam

Merci à vous et bonne journée.
syleg35
Le #18588981
Bonjour "michdenis"

Dans ta formule tu ne tien pas compte du Nom (B55) = Dupont

@+


On 5 fév, 13:07, "michdenis"
Il y a aussi ceci :

en adaptant les plages de cellules..
=SOMMEPROD((JOURSEM(B1:B20;2)*1=5)*(A1:A20))

Le 2 pour la semaine débutant le lundi
En amérique, on remplace 2 par 1 ou on omet ce paramètre.
Le 5 correspond au jour de la semaine


Bonjour à tous ;
Voilà je n’arrive pas à faire une formule pour mon problème suiva nt,
alors je viens vous demander de l’aide.
En colonne (A) j’ai une liste de noms et en colonne (B) des jours pris
au format ( jjj jj mmm )
En bas de page, je voudrais faire la formule pour savoir combien de
lundi ou mardi etc. pris par rapport au nom, j’ai essayé sa mais il
doit manquer quelques chose.
=SOMME.SI(A3:A53;B55;((GAUCHE(B3:B53;3))
(A55)Jour (B55)Dupont (C55)Martin
lun
mar
mer
jeu
ven
sam

Merci à vous et bonne journée.


michdenis
Le #18589701
=SOMMEPROD((JOURSEM(B1:B20;1)*1=5)*(G1="Dupont"))

G1 l'adresse où il y a le nom !

Et il te faudra adapter les plages...



Bonjour "michdenis"

Dans ta formule tu ne tien pas compte du Nom (B55) = Dupont

@+


On 5 fév, 13:07, "michdenis"
Il y a aussi ceci :

en adaptant les plages de cellules..
=SOMMEPROD((JOURSEM(B1:B20;2)*1=5)*(A1:A20))

Le 2 pour la semaine débutant le lundi
En amérique, on remplace 2 par 1 ou on omet ce paramètre.
Le 5 correspond au jour de la semaine


Bonjour à tous ;
Voilà je n’arrive pas à faire une formule pour mon problème suivant,
alors je viens vous demander de l’aide.
En colonne (A) j’ai une liste de noms et en colonne (B) des jours pris
au format ( jjj jj mmm )
En bas de page, je voudrais faire la formule pour savoir combien de
lundi ou mardi etc. pris par rapport au nom, j’ai essayé sa mais il
doit manquer quelques chose.
=SOMME.SI(A3:A53;B55;((GAUCHE(B3:B53;3))
(A55)Jour (B55)Dupont (C55)Martin
lun
mar
mer
jeu
ven
sam

Merci à vous et bonne journée.


syleg35
Le #18591061
Ok
merci
bonne journée
@+

On 5 fév, 14:54, "michdenis"
=SOMMEPROD((JOURSEM(B1:B20;1)*1=5)*(G1="Dupont"))

G1 l'adresse où il y a le nom !

Et il te faudra adapter les plages...


Bonjour "michdenis"

Dans ta formule tu ne tien pas compte du Nom (B55) = Dupont

@+

On 5 fév, 13:07, "michdenis"


> Il y a aussi ceci :

> en adaptant les plages de cellules..
> =SOMMEPROD((JOURSEM(B1:B20;2)*1=5)*(A1:A20))

> Le 2 pour la semaine débutant le lundi
> En amérique, on remplace 2 par 1 ou on omet ce paramètre.
> Le 5 correspond au jour de la semaine

> >
> Bonjour à tous ;
> Voilà je n’arrive pas à faire une formule pour mon problème sui vant,
> alors je viens vous demander de l’aide.
> En colonne (A) j’ai une liste de noms et en colonne (B) des jours pri s
> au format ( jjj jj mmm )
> En bas de page, je voudrais faire la formule pour savoir combien de
> lundi ou mardi etc. pris par rapport au nom, j’ai essayé sa mais il
> doit manquer quelques chose.
> =SOMME.SI(A3:A53;B55;((GAUCHE(B3:B53;3))
> (A55)Jour (B55)Dupont (C55)Martin
> lun
> mar
> mer
> jeu
> ven
> sam

> Merci à vous et bonne journée.- Masquer le texte des messages pré cédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme