Sommeprod avec plage

Le
Guy85
Bonjour,
Je souhaiterais faire la somme de "Macif" pour l'année.
J'ai cette formule :
=SOMMEPROD((Janvier:Décembre!$B$3:$B$77="Macif
")*Janvier:Décembre!$F$3:$F$77)
Pourquoi elle ne fonctionne pas (j'ai #NOM?)
Merci de votre aide
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #21488192
Bonjour,

=SOMMEPROD(SOMME.SI(INDIRECT(TEXTE(DATE(2009;LIGNE(1:12);1);"mmmm")&"!
B3:B77");"Macif";INDIRECT(TEXTE(DATE(2009;LIGNE(1:12);1);"mmmm")&"!
F3:F77")))

http://cjoint.com/?edjCMMurwP

http://boisgontierjacques.free.fr/pages_site/sommeprod3D.htm#SommeSi3D

JB
http://boisgontierjacques.free.fr


On 3 avr, 09:02, "Guy85"
Bonjour,
Je souhaiterais faire la somme de "Macif" pour l'année.
J'ai cette formule :
 =SOMMEPROD((Janvier:Décembre!$B$3:$B$77="Macif
")*Janvier:Décembre!$F$3:$F$77)
Pourquoi elle ne fonctionne pas (j'ai #NOM?)
Merci de votre aide
Cordialement
Guy
Guy85
Le #21488412
Bonjour JB
Impeccable !
Merci de ton aide
Cordialement
Guy

"JB"
Bonjour,

=SOMMEPROD(SOMME.SI(INDIRECT(TEXTE(DATE(2009;LIGNE(1:12);1);"mmmm")&"!
B3:B77");"Macif";INDIRECT(TEXTE(DATE(2009;LIGNE(1:12);1);"mmmm")&"!
F3:F77")))

http://cjoint.com/?edjCMMurwP

http://boisgontierjacques.free.fr/pages_site/sommeprod3D.htm#SommeSi3D

JB
http://boisgontierjacques.free.fr


On 3 avr, 09:02, "Guy85"
Bonjour,
Je souhaiterais faire la somme de "Macif" pour l'année.
J'ai cette formule :
=SOMMEPROD((Janvier:Décembre!$B$3:$B$77="Macif
")*Janvier:Décembre!$F$3:$F$77)
Pourquoi elle ne fonctionne pas (j'ai #NOM?)
Merci de votre aide
Cordialement
Guy
Publicité
Poster une réponse
Anonyme