SommeProd date jj/mm/aa

Le
Tibert
Bonjour vous et bonne anne 2011
Pouvez-vous m'aid sur ma formule, je narrive pas avoir le rsultat,
je souhaite totaliser par anne la somme de chaque placement sur la
feuille rcap
Merci vous et bonne journe

ci-joint mon fichier



http://cjoint.com/?0bbkVzMA5WV
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michel ou sam
Le #22976951
Bonjour,
le pb vient des cellules vides des lignes 11 et 12
ta formule fonctionne à partir de la ligne 13
=SOMMEPROD((ANNEE(Details!$A$13:$A$200)=B$1)*((Details!$B$13:$B$200)=$A2)*(Details!$G$13:$G$200))
Michel

"Tibert"
Bonjour à vous et bonne année 2011
Pouvez-vous m'aidé sur ma formule, je n’arrive pas avoir le résultat,
je souhaite totaliser par année la somme de chaque placement sur la
feuille « récap »
Merci à vous et bonne journée

ci-joint mon fichier



http://cjoint.com/?0bbkVzMA5WV
Tibert
Le #22977191
Ok merci
bonne année et bonne journée
@+

On 1 jan, 11:50, "michel ou sam"
Bonjour,
le pb vient des cellules vides des lignes 11 et 12
ta formule fonctionne partir de la ligne 13
=SOMMEPROD((ANNEE(Details!$A$13:$A$200)=B$1)*((Details!$B$13:$B$200) =$A2)*( Details!$G$13:$G$200))
Michel

"Tibert"
Bonjour vous et bonne ann e 2011
Pouvez-vous m'aid sur ma formule, je n arrive pas avoir le r sultat,
je souhaite totaliser par ann e la somme de chaque placement sur la
feuille r cap
Merci vous et bonne journ e

ci-joint mon fichier

http://cjoint.com/?0bbkVzMA5WV
Tibert
Le #22977231
Je reviens vers toi, car il me semblé quand il y a ligne vide il ne
faut pas multiplier *1

=SOMMEPROD((ANNEE(Details!$A$13:$A$200*1)=B$1)*((Details!$B$13:$B
$200*1)=$A2)*( Details!$G$13:$G$200))
mais apparemment sa ne fonctionne pas mieux !

On 1 jan, 11:50, "michel ou sam"
Bonjour,
le pb vient des cellules vides des lignes 11 et 12
ta formule fonctionne partir de la ligne 13
=SOMMEPROD((ANNEE(Details!$A$13:$A$200)=B$1)*((Details!$B$13:$B$200) =$A2)*( Details!$G$13:$G$200))
Michel

"Tibert"
Bonjour vous et bonne ann e 2011
Pouvez-vous m'aid sur ma formule, je n arrive pas avoir le r sultat,
je souhaite totaliser par ann e la somme de chaque placement sur la
feuille r cap
Merci vous et bonne journ e

ci-joint mon fichier

http://cjoint.com/?0bbkVzMA5WV
michel ou sam
Le #22978171
Bonjour,
le pb vient de ce que tu recherches l'année de "Plan Epargne Action"
(cellule A12)
C'est elle qui crée l'erreur.
une autre solution :
=SOMMEPROD((TEXTE(Details!$A$4:$A$200;"aaaa")=TEXTE($C$1;"0000"))*((Details!$B$4:$B$200)=$A2)*(Details!$G$4:$G$200))

Pour le SOMMEPROD, tu peux aussi écrire avec des ;
mais le "VRAI" et "FAUX"doit être converti en 1 ou 0 par une multiplation ou
autres astuces
=SOMMEPROD((ANNEE(Details!$A$13:$A$200)=C$1)*1;((Details!$B$13:$B$200)=$A2)*1;(Details!$G$13:$G$200))
=SOMMEPROD(N(ANNEE(Details!$A$13:$A$200)=C$1);N((Details!$B$13:$B$200)=$A2);(Details!$G$13:$G$200))

Michel

"Tibert"

Je reviens vers toi, car il me semblé quand il y a ligne vide il ne
faut pas multiplier *1

=SOMMEPROD((ANNEE(Details!$A$13:$A$200*1)=B$1)*((Details!$B$13:$B
$200*1)=$A2)*( Details!$G$13:$G$200))
mais apparemment sa ne fonctionne pas mieux !

On 1 jan, 11:50, "michel ou sam"
Bonjour,
le pb vient des cellules vides des lignes 11 et 12
ta formule fonctionne partir de la ligne 13
=SOMMEPROD((ANNEE(Details!$A$13:$A$200)=B$1)*((Details!$B$13:$B$200)=$A2)*(
Details!$G$13:$G$200))
Michel

"Tibert"
Bonjour vous et bonne ann e 2011
Pouvez-vous m'aid sur ma formule, je n arrive pas avoir le r sultat,
je souhaite totaliser par ann e la somme de chaque placement sur la
feuille r cap
Merci vous et bonne journ e

ci-joint mon fichier

http://cjoint.com/?0bbkVzMA5WV
Tibert
Le #22978371
Ok
Merci beaucoup pour les explications
bonne soirée
@+



On 1 jan, 19:26, "michel ou sam"
Bonjour,
le pb vient de ce que tu recherches l'ann e de "Plan Epargne Action"
(cellule A12)
C'est elle qui cr e l'erreur.
une autre solution :
=SOMMEPROD((TEXTE(Details!$A$4:$A$200;"aaaa")=TEXTE($C$1;"0000"))*((D etails !$B$4:$B$200)=$A2)*(Details!$G$4:$G$200))

Pour le SOMMEPROD, tu peux aussi crire avec des ;
mais le "VRAI" et "FAUX"doit tre converti en 1 ou 0 par une multiplation ou
autres astuces
=SOMMEPROD((ANNEE(Details!$A$13:$A$200)=C$1)*1;((Details!$B$13:$B$200 )=$A2) *1;(Details!$G$13:$G$200))
=SOMMEPROD(N(ANNEE(Details!$A$13:$A$200)=C$1);N((Details!$B$13:$B$200 )=$A2) ;(Details!$G$13:$G$200))

Michel

"Tibert"

Je reviens vers toi, car il me sembl quand il y a ligne vide il ne
faut pas multiplier *1

=SOMMEPROD((ANNEE(Details!$A$13:$A$200*1)=B$1)*((Details!$B$13:$B
$200*1)=$A2)*( Details!$G$13:$G$200))
mais apparemment sa ne fonctionne pas mieux !

On 1 jan, 11:50, "michel ou sam"






> Bonjour,
> le pb vient des cellules vides des lignes 11 et 12
> ta formule fonctionne partir de la ligne 13
> =SOMMEPROD((ANNEE(Details!$A$13:$A$200)=B$1)*((Details!$B$13:$B$200 )=$A2)*(
> Details!$G$13:$G$200))
> Michel

> "Tibert" >
> Bonjour vous et bonne ann e 2011
> Pouvez-vous m'aid sur ma formule, je n arrive pas avoir le r sultat,
> je souhaite totaliser par ann e la somme de chaque placement sur la
> feuille r cap
> Merci vous et bonne journ e

> ci-joint mon fichier

>http://cjoint.com/?0bbkVzMA5WV
Publicité
Poster une réponse
Anonyme