Sommeprod de deux plages

Le
Guy85
Bonjour
Je souhaiterais pouvoir faire la somme de deux plages.
BP13:BQ73+BT13:BT73
J'ai mis cette formule, mais ça me mets "#VALEUR!".
=SOMMEPROD((BP13:BQ73;BT13:BT73="Lundi")*AY13:AY73).
Merci de votre aide
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ellimac
Le #21174081
Bonjour,

Peut-être :

=SOMMEPROD((BP13:BQ73="Lundi")*(BT13:BT73="Lundi")*AY13:AY73)

Camille

"Guy85" %
Bonjour
Je souhaiterais pouvoir faire la somme de deux plages.
BP13:BQ73+BT13:BT73
J'ai mis cette formule, mais ça me mets "#VALEUR!".
=SOMMEPROD((BP13:BQ73;BT13:BT73="Lundi")*AY13:AY73).
Merci de votre aide
Cordialement
Guy



Guy85
Le #21174281
Bonjour Camille,
Cela ne me mets plus "#VALEUR!", mais le résultat est égal à 0 au lieu de
2.6.
Avec la formule =SOMMEPROD((BP13:BQ73="Lundi)*AY13:AY73), J'ai 2.6.
Avec la formule
=SOMMEPROD((BP13:BQ73="Lundi")*(BT13:BT73="Lundi")*AY13:AY73)
Avec les deux plages, je devrais avoir 3.2
Guy

"Ellimac"
Bonjour,

Peut-être :

=SOMMEPROD((BP13:BQ73="Lundi")*(BT13:BT73="Lundi")*AY13:AY73)

Camille

"Guy85" %
Bonjour
Je souhaiterais pouvoir faire la somme de deux plages.
BP13:BQ73+BT13:BT73
J'ai mis cette formule, mais ça me mets "#VALEUR!".
=SOMMEPROD((BP13:BQ73;BT13:BT73="Lundi")*AY13:AY73).
Merci de votre aide
Cordialement
Guy







Mehdi HAMMADI
Le #21174391
Bonjour,

Votre question semble ambigüe car vous souhaitez faire la somme de deux
plages mais dans votre formule vous avez ajouter une valeur de type texte
qui est "lundi" (comme si cela était une condition) et une troisième plage.
Un exemple serait le bienvenu.

Cordialement
MehdiH

http://officeusers.blogspot.com/
__________________________________________________

"Guy85" discussion : #
Bonjour
Je souhaiterais pouvoir faire la somme de deux plages.
BP13:BQ73+BT13:BT73
J'ai mis cette formule, mais ça me mets "#VALEUR!".
=SOMMEPROD((BP13:BQ73;BT13:BT73="Lundi")*AY13:AY73).
Merci de votre aide
Cordialement
Guy



Sam
Le #21174381
Bonjour,
je ne comprends pas pourquoi mais
=SOMMEPROD((BP13:BQ73:BT13:BT73="Lundi")*AY13:AY73)
semble marcher
(en mettant : au lieu de ;)

C'est quand même bizarre
Cordialement
Michel dit "Sam"
"Guy85" %
Bonjour
Je souhaiterais pouvoir faire la somme de deux plages.
BP13:BQ73+BT13:BT73
J'ai mis cette formule, mais ça me mets "#VALEUR!".
=SOMMEPROD((BP13:BQ73;BT13:BT73="Lundi")*AY13:AY73).
Merci de votre aide
Cordialement
Guy



Jacky
Le #21174661
Bonjour,

Peut-être cette divination
=SOMMEPROD((AY13:AY73="lundi")*(BP13:BP73+BT13:BT73))

--
Salutations
JJ


"Guy85" %
Bonjour
Je souhaiterais pouvoir faire la somme de deux plages.
BP13:BQ73+BT13:BT73
J'ai mis cette formule, mais ça me mets "#VALEUR!".
=SOMMEPROD((BP13:BQ73;BT13:BT73="Lundi")*AY13:AY73).
Merci de votre aide
Cordialement
Guy



Guy85
Le #21174821
Bonjour Jacky,
Le résultat me donne "#VALEUR!"
Cordialement
Guy

"Jacky"
Bonjour,

Peut-être cette divination
=SOMMEPROD((AY13:AY73="lundi")*(BP13:BP73+BT13:BT73))

--
Salutations
JJ


"Guy85" %
Bonjour
Je souhaiterais pouvoir faire la somme de deux plages.
BP13:BQ73+BT13:BT73
J'ai mis cette formule, mais ça me mets "#VALEUR!".
=SOMMEPROD((BP13:BQ73;BT13:BT73="Lundi")*AY13:AY73).
Merci de votre aide
Cordialement
Guy







Jacky
Le #21174811
Re..
Donne un exemple de l'organisation des 3 plages.
"Lundi" se trouve dans quelle plage ???

--
Salutations
JJ


"Guy85"
Bonjour Jacky,
Le résultat me donne "#VALEUR!"
Cordialement
Guy

"Jacky"
Bonjour,

Peut-être cette divination
=SOMMEPROD((AY13:AY73="lundi")*(BP13:BP73+BT13:BT73))

--
Salutations
JJ


"Guy85" %
Bonjour
Je souhaiterais pouvoir faire la somme de deux plages.
BP13:BQ73+BT13:BT73
J'ai mis cette formule, mais ça me mets "#VALEUR!".
=SOMMEPROD((BP13:BQ73;BT13:BT73="Lundi")*AY13:AY73).
Merci de votre aide
Cordialement
Guy











Guy85
Le #21174801
Bonjour Sam
Chez moi ça donne 4.8 au lieu de 3.2 ?
Il y a 2.6 pour la plage BP13:BQ73
Il y a 0.6 pour la plage BT13:BT73.
Cordialement
Guy

"Sam" 4b73fbf5$0$909$

Bonjour,
je ne comprends pas pourquoi mais
=SOMMEPROD((BP13:BQ73:BT13:BT73="Lundi")*AY13:AY73)
semble marcher
(en mettant : au lieu de ;)

C'est quand même bizarre
Cordialement
Michel dit "Sam"
"Guy85" %
Bonjour
Je souhaiterais pouvoir faire la somme de deux plages.
BP13:BQ73+BT13:BT73
J'ai mis cette formule, mais ça me mets "#VALEUR!".
=SOMMEPROD((BP13:BQ73;BT13:BT73="Lundi")*AY13:AY73).
Merci de votre aide
Cordialement
Guy







Guy85
Le #21175131
1) Dans la colonne "AY13:AY73" il y a la hauteur d'eau en mm, du 1er au 31.
2) Dans les colonnes "BP13:BP73" il ya :
En Colonne
BP=SI(OU($BI13="Pluie";$BI13="Neige";$BI13="P.Neige";$BI13="Brouillard");$BO13;"").
En colonne
BQ=SI(OU($BK13="Pluie";$BK13="Neige";$BK13="P.Neige";$BK13="Brouillard");$BO13;"")
3) Dans les colonnes "BT13:BT73" il y a :
En Colonne BT il y a =SI(OU($BI13="Averses";$BI13="Eclaircies");$BO13;"")
En colonne BU il y a =SI(OU($BI13="Averses";$BI13="Eclaircies");$BO13;"")
En BQ84 il y a =SOMMEPROD((AY13:AY73="Lundi")*(BP13:BP73+BT13:BT73))
En BQ85 il y a "Mardi"
Etc............
Cordialement
Guy

"Jacky"
Re..
Donne un exemple de l'organisation des 3 plages.
"Lundi" se trouve dans quelle plage ???

--
Salutations
JJ


"Guy85"
Bonjour Jacky,
Le résultat me donne "#VALEUR!"
Cordialement
Guy

"Jacky"
Bonjour,

Peut-être cette divination
=SOMMEPROD((AY13:AY73="lundi")*(BP13:BP73+BT13:BT73))

--
Salutations
JJ


"Guy85" %
Bonjour
Je souhaiterais pouvoir faire la somme de deux plages.
BP13:BQ73+BT13:BT73
J'ai mis cette formule, mais ça me mets "#VALEUR!".
=SOMMEPROD((BP13:BQ73;BT13:BT73="Lundi")*AY13:AY73).
Merci de votre aide
Cordialement
Guy















Guy85
Le #21175101
J'ai oublié :
E colonne BO, j'ai les jour, de la semaine.
Dans tout ça, il y a une ligne de vide entre Chaque "Jour et chaque formule"


"Guy85" uXld9$
1) Dans la colonne "AY13:AY73" il y a la hauteur d'eau en mm, du 1er au
31.
2) Dans les colonnes "BP13:BP73" il ya :
En Colonne
BP=SI(OU($BI13="Pluie";$BI13="Neige";$BI13="P.Neige";$BI13="Brouillard");$BO13;"").
En colonne
BQ=SI(OU($BK13="Pluie";$BK13="Neige";$BK13="P.Neige";$BK13="Brouillard");$BO13;"")
3) Dans les colonnes "BT13:BT73" il y a :
En Colonne BT il y a =SI(OU($BI13="Averses";$BI13="Eclaircies");$BO13;"")
En colonne BU il y a =SI(OU($BI13="Averses";$BI13="Eclaircies");$BO13;"")
En BQ84 il y a =SOMMEPROD((AY13:AY73="Lundi")*(BP13:BP73+BT13:BT73))
En BQ85 il y a "Mardi"
Etc............
Cordialement
Guy

"Jacky"
Re..
Donne un exemple de l'organisation des 3 plages.
"Lundi" se trouve dans quelle plage ???

--
Salutations
JJ


"Guy85"
Bonjour Jacky,
Le résultat me donne "#VALEUR!"
Cordialement
Guy

"Jacky"
Bonjour,

Peut-être cette divination
=SOMMEPROD((AY13:AY73="lundi")*(BP13:BP73+BT13:BT73))

--
Salutations
JJ


"Guy85" %
Bonjour
Je souhaiterais pouvoir faire la somme de deux plages.
BP13:BQ73+BT13:BT73
J'ai mis cette formule, mais ça me mets "#VALEUR!".
=SOMMEPROD((BP13:BQ73;BT13:BT73="Lundi")*AY13:AY73).
Merci de votre aide
Cordialement
Guy



















Publicité
Poster une réponse
Anonyme