SommeProd

Le
Pascal
bonsoir,
comment puis-je inclure dans la formule suivante
SOMMEPROD((($A$3:$A$2000)=$E3)*$B$3:$B$2000))
de ne pas calculer le montant en b3:b2000 SI la colonne C est remplie(date
paiement)

merci de votre aide
Pascal
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mourad
Le #8329551
Bonsoir,
je propose =si(c2:c200<>"";SOMMEPROD((($A$3:$A$2000)=$E3)*$B$3:$B$2000));"")
amicalement

"Pascal" ,com> a écrit dans le message de groupe de
discussion : #
bonsoir,
comment puis-je inclure dans la formule suivante
SOMMEPROD((($A$3:$A$2000)=$E3)*$B$3:$B$2000))
de ne pas calculer le montant en b3:b2000 SI la colonne C est remplie(date
paiement)

merci de votre aide
Pascal





zimou
Le #8329541
On 25 juin, 23:30, "Mourad"
Bonsoir,
je propose =si(c2:c200<>"";;SOMMEPROD((($A$3:$A$2000)=$E3)*$B$3:$B$20 00)))
amicalement

"Pascal" ,com> a écrit dans le message de groupe de
discussion : #

> bonsoir,
> comment puis-je inclure dans la formule suivante
> SOMMEPROD((($A$3:$A$2000)=$E3)*$B$3:$B$2000))
> de ne pas calculer le montant en b3:b2000 SI la colonne C est remplie(d ate
> paiement)

> merci de votre aide
> Pascal


zimou
Le #8329531
On 25 juin, 23:30, "Mourad"
Bonsoir,
je propose =si(c2:c200<>"";"";SOMMEPROD((($A$3:$A$2000)=$E3)*$B$3:$B$ 2000)))
amicalement

"Pascal" ,com> a écrit dans le message de groupe de
discussion : #

> bonsoir,
> comment puis-je inclure dans la formule suivante
> SOMMEPROD((($A$3:$A$2000)=$E3)*$B$3:$B$2000))
> de ne pas calculer le montant en b3:b2000 SI la colonne C est remplie(d ate
> paiement)

> merci de votre aide
> Pascal


Jacky
Le #8322401
Bonjour,

Peut-être
Avec acceptation de l'affichage si résultat =0(Zéro)
=SOMMEPROD(($A$3:$A$2000=$E3)*($C$3:$C$2000="")*$B$3:$B$2000)

Sans affichage du 0(Zéro)
=SI(SOMMEPROD(($A$3:$A$2000=$E3)*($C$3:$C$2000="")*$B$3:$B$2000);SOMMEPROD(($A$3:$A$2000=$E3)*($C$3:$C$2000="")*$B$3:$B$2000);"")
--
Salutations
JJ


"Pascal" ,com> a écrit dans le message de news:
%
bonsoir,
comment puis-je inclure dans la formule suivante
SOMMEPROD((($A$3:$A$2000)=$E3)*$B$3:$B$2000))
de ne pas calculer le montant en b3:b2000 SI la colonne C est remplie(date
paiement)

merci de votre aide
Pascal





Pascal
Le #8315201
merci à vous tous pour votre aide
je teste cela tout à l'heure
cordialement
Pascal

"Jacky" #
Bonjour,

Peut-être
Avec acceptation de l'affichage si résultat =0(Zéro)
=SOMMEPROD(($A$3:$A$2000=$E3)*($C$3:$C$2000="")*$B$3:$B$2000)

Sans affichage du 0(Zéro)
=SI(SOMMEPROD(($A$3:$A$2000=$E3)*($C$3:$C$2000="")*$B$3:$B$2000);SOMMEPROD(($A$3:$A$2000=$E3)*($C$3:$C$2000="")*$B$3:$B$2000);"")
--
Salutations
JJ


"Pascal" ,com> a écrit dans le message de news:
%
bonsoir,
comment puis-je inclure dans la formule suivante
SOMMEPROD((($A$3:$A$2000)=$E3)*$B$3:$B$2000))
de ne pas calculer le montant en b3:b2000 SI la colonne C est
remplie(date paiement)

merci de votre aide
Pascal









Pascal
Le #8315191
merci cela fonctionne parfaitement


"Jacky" #
Bonjour,

Peut-être
Avec acceptation de l'affichage si résultat =0(Zéro)
=SOMMEPROD(($A$3:$A$2000=$E3)*($C$3:$C$2000="")*$B$3:$B$2000)

Sans affichage du 0(Zéro)
=SI(SOMMEPROD(($A$3:$A$2000=$E3)*($C$3:$C$2000="")*$B$3:$B$2000);SOMMEPROD(($A$3:$A$2000=$E3)*($C$3:$C$2000="")*$B$3:$B$2000);"")
--
Salutations
JJ


"Pascal" ,com> a écrit dans le message de news:
%
bonsoir,
comment puis-je inclure dans la formule suivante
SOMMEPROD((($A$3:$A$2000)=$E3)*$B$3:$B$2000))
de ne pas calculer le montant en b3:b2000 SI la colonne C est
remplie(date paiement)

merci de votre aide
Pascal









Publicité
Poster une réponse
Anonyme