sommeprod

Le
ptck
Bonsoir
j'ai cette formule, j'ai essayé de mettre à la suite de M4 ,*9* et *9, pour
compter les cellules
qui ont une info qui commence par 9 mais çà ne marche pas.

merci de votre aide
ptck

=SOMMEPROD(($B$1:$AC$1="sam")*(B3:AC3={"M";"AM";"M2";"M4"})*1)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #19575571
Bonjour Ptck,

En supposant que tes données sont en A1:A10

=SOMMEPROD((GAUCHE(A1:A10;1)="9")*1)


"ptck" eAk$
Bonsoir
j'ai cette formule, j'ai essayé de mettre à la suite de M4 ,*9* et *9, pour
compter les cellules
qui ont une info qui commence par 9 mais çà ne marche pas.

merci de votre aide
ptck

=SOMMEPROD(($B$1:$AC$1="sam")*(B3:AC3={"M";"AM";"M2";"M4"})*1)
isabelle
Le #19575661
bonjour ptck,

=SOMMEPROD(($B$1:$AC$1="sam")*(B3:AC3={"M";"AM";"M2";"M4"})*NB.SI(B3:AC3;"*9*")*1)

isabelle

ptck a écrit :
Bonsoir
j'ai cette formule, j'ai essayé de mettre à la suite de M4 ,*9* et *9, pour
compter les cellules
qui ont une info qui commence par 9 mais çà ne marche pas.

merci de votre aide
ptck

=SOMMEPROD(($B$1:$AC$1="sam")*(B3:AC3={"M";"AM";"M2";"M4"})*1)





Publicité
Poster une réponse
Anonyme