Sommeprod

Le
mdvel Hors ligne
Bonjour,
J'ai une probleme avec un fichier d'excel que j'essai de comprendre, mon premier probleme:
=SOMMEPROD((Data!$A$2:$A$65000=Requete!$C$2)*(Data!$B$2:$B$65000=Requete!$C$3))
pour quoi cette formule est egal a 1?
le deux valeurs sont faux, j'ai fait chaque formule (Data!$A$2:$A$65000=Requete!$C$2) et (Data!$B$2:$B$65000=Requete!$C$3) dans une autre celulle
merci pour votre aide!!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #23357821
Bonjour,

Tu dois être victime d'un micro climat
Je crée une feuille data et une feuille requete
dans requete en c2 je mets x en c3 y
dans data en a:b je mets z
donc selon ta formule j'obtiens bien 0

vérifie tes données sources ou le mode de recalcul

Cordialement.

--
LSteph




On May 13, 10:53 am, mdvel
Bonjour,
J'ai une probleme avec un fichier d'excel que j'essai de comprendre, mon
premier probleme:
=SOMMEPROD((Data!$A$2:$A$65000=Requete!$C$2)*(Data!$B$2:$B$65000=Re quete!$C $3))
pour quoi cette formule est egal a 1?
le deux valeurs sont faux, j'ai fait chaque formule
(Data!$A$2:$A$65000=Requete!$C$2) et (Data!$B$2:$B$65000=Requete!$C$3 ) dans une
autre celulle
merci pour votre aide!!
Publicité
Poster une réponse
Anonyme