SOMMEPROD

Le
syleg35
Bonjour à tous

J'ai fait une formule ci-dessous

=SOMMEPROD((ANNEE($B$2:$B$450)=S2)*($D$2:$D$450)*($F$2:$F$450)*($J$2:$J=
$450))

apparemment elle ne fonctionne pas que faut il changer ?

je voudrais avoir la somme des montants de 3 colonnes (D;F;J) par année, =
sachant que la colonne (B) c'est des dates

Bonne journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
merguez07
Le #25883932
peut être comme ça :

=SOMMEPROD((ANNEE($B$2:$B$450)=S2)*(($D$2:$D$450)+($F$2:$F$450)+($J$2:$J$450)))

cordialement
xavier


Le 20/12/2013 12:41, a écrit :
Bonjour à tous

J'ai fait une formule ci-dessous

=SOMMEPROD((ANNEE($B$2:$B$450)=S2)*($D$2:$D$450)*($F$2:$F$450)*($J$2:$J$450))

apparemment elle ne fonctionne pas que faut il changer ?

je voudrais avoir la somme des montants de 3 colonnes (D;F;J) par année, sachant que la colonne (B) c'est des dates

Bonne journée

Jacky
Le #25883922
Bonjour,
A condition qu'en S2 il y a l'année sous forme "2013" et non pas une date
=SOMMEPROD((ANNEE($B$2:$B$450)=S2)*($D$2:$D$450+$F$2:$F$450+$J$2:$J$450))

--
Salutations
JJ


Bonjour à tous

J'ai fait une formule ci-dessous

=SOMMEPROD((ANNEE($B$2:$B$450)=S2)*($D$2:$D$450)*($F$2:$F$450)*($J$2:$J$450))

apparemment elle ne fonctionne pas que faut il changer ?

je voudrais avoir la somme des montants de 3 colonnes (D;F;J) par année, sachant que la colonne (B) c'est des
dates

Bonne journée
syleg35
Le #25884002
Bonjour Jacky

Merci c'est super ça fonctionne.

Bonne journée


Le vendredi 20 décembre 2013 12:54:47 UTC+1, Jacky a écrit :
Bonjour,

A condition qu'en S2 il y a l'ann�e sous forme "2013" et non pas une date

=SOMMEPROD((ANNEE($B$2:$B$450)=S2)*($D$2:$D$450+$F$2:$F$450+$J$2:$J$4 50))



--

Salutations

JJ






Bonjour � tous



J'ai fait une formule ci-dessous



=SOMMEPROD((ANNEE($B$2:$B$450)=S2)*($D$2:$D$450)*($F$2:$F$450)*($J$2: $J$450))



apparemment elle ne fonctionne pas que faut il changer ?



je voudrais avoir la somme des montants de 3 colonnes (D;F;J) par annï ¿½e, sachant que la colonne (B) c'est des

dates



Bonne journ�e
Publicité
Poster une réponse
Anonyme