SOMMEPROD

Le
Clochard
Salut,

Je joint mon fichier avec ma question sur la feuille1

http://cjoint.com/?jveM5tH1Yx

--
Clochard
Aimerais bien savoir.
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Francois L
Le #4743691

Bonjour,

Et pourquoi pas un bon vieil index(equiv)...

=INDEX(Feuil2!I6:I23;EQUIV(A3;Feuil2!B6:B23;0);1)

sinon, si tu tiens à sommeprod, ta formule est bonne sauf que... les
deux matrices doivent être de même taille !

--
François L

Salut,

Je joint mon fichier avec ma question... sur la feuille1

http://cjoint.com/?jveM5tH1Yx



JB
Le #4743681
Bonjour,

=SOMMEPROD((Feuil2!$B$6:$B$23£)*Feuil2!I6:I23)

JB

On 21 sep, 04:42, Clochard
Salut,

Je joint mon fichier avec ma question... sur la feuille1

http://cjoint.com/?jveM5tH1Yx

--
Clochard
Aimerais bien savoir....
Merci!


Clochard
Le #4743281
Merci à vous deux....

L'affaire est dans le sac...................
--
Clochard
Merci!



Bonjour,

=SOMMEPROD((Feuil2!$B$6:$B$23£)*Feuil2!I6:I23)

JB

On 21 sep, 04:42, Clochard
Salut,

Je joint mon fichier avec ma question... sur la feuille1

http://cjoint.com/?jveM5tH1Yx

--
Clochard
Aimerais bien savoir....
Merci!







Publicité
Poster une réponse
Anonyme