Sommeprod

Le
Clochard
Bonjour.

Avec cette formule

=SOMMEPROD((MOD(COLONNE(C3:EV3)*5;-5)=0)*C3:EV3)

J'arrive pas à faire calculer que 3 cellules sur 5 j'trouve pas le bon
nombre à inscrire

Pourriez-vous SVP m'aider et me corriger
--
Clochard
Merci beaucoup de votre aide!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Clochard
Le #5274771
Bonjour.... en espérant un coup de main

Avec cette formule

=SOMMEPROD((MOD(COLONNE(C3:EV3)*5;-5)=0)*C3:EV3)

J'arrive pas à faire calculer 3 colonnes sur 5 de C3:EV3... j'trouve pas le
bon
nombre à inscrire dans ma formule

Pourriez-vous SVP m'aider et me corriger
--
Clochard
Merci beaucoup de votre aide!


MichDenis
Le #5274751
La plage C3:EV3 représente 150 colonnes

| J'arrive pas à faire calculer 3 colonnes sur 5 de C3:EV3

Ta demande n'est pas assez précise
Donne un exemple de la séquence des colonnes que tu veux additionner
de C3 à EV3





"Clochard"
Bonjour.... en espérant un coup de main

Avec cette formule

=SOMMEPROD((MOD(COLONNE(C3:EV3)*5;-5)=0)*C3:EV3)

J'arrive pas à faire calculer 3 colonnes sur 5 de C3:EV3... j'trouve pas le
bon
nombre à inscrire dans ma formule

Pourriez-vous SVP m'aider et me corriger
--
Clochard
Merci beaucoup de votre aide!


MichDenis
Le #5274741
Un petit exemple, en supposant que tu veuilles additionner les
3 premières colonnes d'un groupe de 5 cellules consécutives
pour les 150 colonnes, tu pourrais utiliser une de ces formules :

Additionne c3,d3,e3 non f3 et G3 additionne H3,I3,J3 non K3,L3 .....
=SOMMEPROD((MOD(COLONNE($C$3:$EV$3);5)={3;4;0})*($C$3:$EV$3))

OU

Validation matricielle
=SOMME(SI(MOD(COLONNE($C$3:$EV$3);5)={3;4;0};$C$3:$EV$3))


"Clochard"
Bonjour.... en espérant un coup de main

Avec cette formule

=SOMMEPROD((MOD(COLONNE(C3:EV3)*5;-5)=0)*C3:EV3)

J'arrive pas à faire calculer 3 colonnes sur 5 de C3:EV3... j'trouve pas le
bon
nombre à inscrire dans ma formule

Pourriez-vous SVP m'aider et me corriger
--
Clochard
Merci beaucoup de votre aide!


Clochard
Le #5274731
Merci beaucoup MichDenis...

C'est exactement ce que je cherchais...

Ton aide est grandement appréciée.....

--
Clochard
Merci!



Un petit exemple, en supposant que tu veuilles additionner les
3 premières colonnes d'un groupe de 5 cellules consécutives
pour les 150 colonnes, tu pourrais utiliser une de ces formules :

Additionne c3,d3,e3 non f3 et G3 additionne H3,I3,J3 non K3,L3 .....
=SOMMEPROD((MOD(COLONNE($C$3:$EV$3);5)={3;4;0})*($C$3:$EV$3))

OU

Validation matricielle
=SOMME(SI(MOD(COLONNE($C$3:$EV$3);5)={3;4;0};$C$3:$EV$3))


"Clochard"
Bonjour.... en espérant un coup de main

Avec cette formule

=SOMMEPROD((MOD(COLONNE(C3:EV3)*5;-5)=0)*C3:EV3)

J'arrive pas à faire calculer 3 colonnes sur 5 de C3:EV3... j'trouve pas le
bon
nombre à inscrire dans ma formule

Pourriez-vous SVP m'aider et me corriger
--
Clochard
Merci beaucoup de votre aide!







Publicité
Poster une réponse
Anonyme