Sommeprod

Le
Aiwa
Bonjour
J'aimerais utiliser le formule sommeprod dans colonne B32 à B42 j'aimerais
qu'il additionne l1PPO et 1FPO le total ce trouve dans la colonne T32 à T42,
dans cest cellule il y a des formule voici pour T32 =SOMME(F32:S32)
mais ca fonctionne pas, quesqui marche pas dans ma formule, voivi la formule

=SOMMEPROD((B32:B42="1PPO")*(B32:B42="1FPO")*T32:T42)

Merci beaucoup encore de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5391211
Bonsoir,

=SOMMEPROD(((B32:B42="1PPO")+(B32:B42="1FPO"))*T32:T42)

JB

On 27 nov, 18:23, Aiwa
Bonjour
J'aimerais utiliser le formule sommeprod dans colonne B32 à B42 j'aimera is
qu'il additionne l1PPO et 1FPO le total ce trouve dans la colonne T32 à T42,
dans cest cellule il y a des formule voici pour T32 =SOMME(F32:S32)
mais ca fonctionne pas, quesqui marche pas dans ma formule, voivi la formu le

=SOMMEPROD((B32:B42="1PPO")*(B32:B42="1FPO")*T32:T42)

Merci beaucoup encore de votre aide


mguiheux
Le #5391201
Bonjour,
La fonction sommeprod fait intervenir au moins 2 matrices ! Et dans votre
formule, il n'y en a qu'une seule!
Utilisez l'assistant fonction...
M. Guiheux


"Aiwa" news:
Bonjour
J'aimerais utiliser le formule sommeprod dans colonne B32 à B42 j'aimerais
qu'il additionne l1PPO et 1FPO le total ce trouve dans la colonne T32 à
T42,
dans cest cellule il y a des formule voici pour T32 =SOMME(F32:S32)
mais ca fonctionne pas, quesqui marche pas dans ma formule, voivi la
formule

=SOMMEPROD((B32:B42="1PPO")*(B32:B42="1FPO")*T32:T42)

Merci beaucoup encore de votre aide


Publicité
Poster une réponse
Anonyme