Sommeprod erreur dans ma formule

Le
Aiwa
Bonjour j'ai une erreur dans ma formule je ne sais pas ou
je veut additionner ce qu'il y a dans AD13:AE26 + Ai13:AM26
=SOMMEPROD(((R13:R26="4VNC")+(AD13:AE26)+AI13:AM26))

Merci à l'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #5378201
=SOMMEPROD((R13:R26="4VNC")*Somme((AD13:AE26)+(AI13:AM26)))



"Aiwa"
Bonjour j'ai une erreur dans ma formule je ne sais pas ou
je veut additionner ce qu'il y a dans AD13:AE26 + Ai13:AM26
=SOMMEPROD(((R13:R26="4VNC")+(AD13:AE26)+AI13:AM26))

Merci à l'avance
Jacky
Le #5378181
Bonsoir,

Essaie:
=SOMMEPROD((R13:R26="4VNC")*(AD13:AE26+AI13:AM26))

--
Salutations
JJ


"Aiwa"
Bonjour j'ai une erreur dans ma formule je ne sais pas ou
je veut additionner ce qu'il y a dans AD13:AE26 + Ai13:AM26
=SOMMEPROD(((R13:R26="4VNC")+(AD13:AE26)+AI13:AM26))

Merci à l'avance


Aiwa
Le #5378161
Rebonjour les 2 solution ne fonctionne pas, ca inscrit #N/A


Bonjour j'ai une erreur dans ma formule je ne sais pas ou
je veut additionner ce qu'il y a dans AD13:AE26 + Ai13:AM26
=SOMMEPROD(((R13:R26="4VNC")+(AD13:AE26)+AI13:AM26))

Merci à l'avance


Tatanka
Le #5378151
Bonsoir,

Que veux-tu obtenir au juste ?
Par exemple, si seulement R14 et R20 contiennent "4VNC",
tu veux faire la somme :
AD14:AE14 + AI14:AM14 + AD20:AE20 + AI20:AM20 ?

Serge


"Aiwa"
Rebonjour les 2 solution ne fonctionne pas, ca inscrit #N/A


Bonjour j'ai une erreur dans ma formule je ne sais pas ou
je veut additionner ce qu'il y a dans AD13:AE26 + Ai13:AM26
=SOMMEPROD(((R13:R26="4VNC")+(AD13:AE26)+AI13:AM26))

Merci à l'avance




MichDenis
Le #5378141
Tu dois énumérer chacune des colonnes à sommer individuellement à titre d'exemple :

=SOMMEPROD((A13:A26="4VNC")*1;C13:C26+G13:G26+E13:E26+F13:F26)

dans la partie à additionner ... il doit bien y avoir un nombre maximum d'arguments !

Cependant, tu peux ajouter une colonne et utiliser cette formule

=Somme(AD13:AE13+AI13:AM13))

Et tu utilises après sommeprod avec une formule de ce type en utilisant la colonne
où se fait les additions
=SOMMEPROD((A13:A26="4VNC")*1;C13:C26)
Aiwa
Le #5378121
Ce que je veut faire Tatanka cest que dans la cellule R13:R26 s'il y a 4VNC
faire la somme dans cellule AD13:AE26 + Ai13:AM26

J'ai essayer formule a Jacky et toujours #N/A





Bonsoir,

Que veux-tu obtenir au juste ?
Par exemple, si seulement R14 et R20 contiennent "4VNC",
tu veux faire la somme :
AD14:AE14 + AI14:AM14 + AD20:AE20 + AI20:AM20 ?

Serge


"Aiwa"
Rebonjour les 2 solution ne fonctionne pas, ca inscrit #N/A


Bonjour j'ai une erreur dans ma formule je ne sais pas ou
je veut additionner ce qu'il y a dans AD13:AE26 + Ai13:AM26
=SOMMEPROD(((R13:R26="4VNC")+(AD13:AE26)+AI13:AM26))

Merci à l'avance









Tatanka
Le #5378071
Salut Aiwa,

R13:R26 est une plage de 14 cellules.
Tu veux faire la somme de AD13:AE26 et AI13:AM26 si quoi ?
a) Toutes les cellules de R13:R26 contiennent 4VNC
b) Une seule cellule de R13:R26 contient 4VNC
c) Au moins une cellule de R13:R26 contient 4VNC
...

Serge

"Aiwa"
Ce que je veut faire Tatanka cest que dans la cellule R13:R26 s'il y a 4VNC
faire la somme dans cellule AD13:AE26 + Ai13:AM26

J'ai essayer formule a Jacky et toujours #N/A





Bonsoir,

Que veux-tu obtenir au juste ?
Par exemple, si seulement R14 et R20 contiennent "4VNC",
tu veux faire la somme :
AD14:AE14 + AI14:AM14 + AD20:AE20 + AI20:AM20 ?

Serge


"Aiwa"
Rebonjour les 2 solution ne fonctionne pas, ca inscrit #N/A


Bonjour j'ai une erreur dans ma formule je ne sais pas ou
je veut additionner ce qu'il y a dans AD13:AE26 + Ai13:AM26
=SOMMEPROD(((R13:R26="4VNC")+(AD13:AE26)+AI13:AM26))

Merci à l'avance











LSteph
Le #5378061
Bonsoir,

=SOMMEPROD((R13:R26="4VNC")*(SOMME(AD13:AE26;AI13:AM26)))


Cordialement.

--
lSteph

Bonjour j'ai une erreur dans ma formule je ne sais pas ou
je veut additionner ce qu'il y a dans AD13:AE26 + Ai13:AM26
=SOMMEPROD(((R13:R26="4VNC")+(AD13:AE26)+AI13:AM26))

Merci à l'avance


Modeste
Le #5378001
Bonsour® Aiwa avec ferveur ;o))) vous nous disiez :

Bonjour j'ai une erreur dans ma formule je ne sais pas ou
je veut additionner ce qu'il y a dans AD13:AE26 + Ai13:AM26
=SOMMEPROD(((R13:R26="4VNC")+(AD13:AE26)+AI13:AM26))


comme l'a fait remarquer Denis, il faut de toutes façon faire la somme des
differentes plages car SOMMEPROD ne travaille que sur des plages de tailles
identiques !!!


=SOMMEPROD((R13:R26="4VNC")*(AD13:AD26 + AE13:AE26 + AI13:AI26 + ..............
+ AM13:AM26))





--
--
@+
;o)))

LSteph
Le #5377991
Bonsoir GD,

.. tu as sans doute manqué ma proposition:

=SOMMEPROD((R13:R26="4VNC")*(SOMME(AD13:AE26;AI13:AM26)))

car avec ferveur :
comme l'a fait remarquer Denis, il faut de toutes façon faire la
somme des differentes plages


C'est bien cela!

@+
;o))

--
lSteph

Bonsour® Aiwa avec ferveur ;o))) vous nous disiez :

Bonjour j'ai une erreur dans ma formule je ne sais pas ou
je veut additionner ce qu'il y a dans AD13:AE26 + Ai13:AM26
=SOMMEPROD(((R13:R26="4VNC")+(AD13:AE26)+AI13:AM26))


comme l'a fait remarquer Denis, il faut de toutes façon faire la somme des
differentes plages car SOMMEPROD ne travaille que sur des plages de tailles
identiques !!!


=SOMMEPROD((R13:R26="4VNC")*(AD13:AD26 + AE13:AE26 + AI13:AI26 + ..............
+ AM13:AM26))





--
--
@+
;o)))





Publicité
Poster une réponse
Anonyme