SOMMEPROD(MODE(COLONNE

Le
syleg35
Bonjour à tous

Dans en dernier message il m'a été renseigné d'utiliser cette formule

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);2)*($E$=
92:$AA$92))

Cela me permet de totaliser sur la plage ($E$92:$AA$92) chaque montant de l=
a deuxième colonne si renseigné << Arrêté >> dans la plage ($D$93:$=
Z$93)

Que dois-je changé dans cette formule pour additionné chaque montant de=
la première colonne en modifiant la plage ($D$92:$AA$92) car le premier =
montant se trouve en (D92)

Merci bonne fin de journée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #26357514
bonjour,

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);3)*($E$92:$AA$92))

isabelle

Le 2015-06-21 11:29, a écrit :
Bonjour à tous

Dans en dernier message il m'a été renseigné d'utiliser cette formule

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);2)*($E$92:$AA$92))

Cela me permet de totaliser sur la plage ($E$92:$AA$92) chaque montant de la deuxième colonne


si renseigné << Arrêté >> dans la plage ($D$93:$Z$93)

Que dois-je changé dans cette formule pour additionné chaque montant de la


première colonne en modifiant la plage ($D$92:$AA$92) car le premier montant se
trouve en (D92)

Merci bonne fin de journée

syleg35
Le #26357518
Bonsoir isabelle

merci pour ton aide

sa ne fonctionne pas, peut-être de ma faute dans l'explication
le première montant ce trouve en D92 le deuxième en F92 le troixième en H92 etc. etc. et le dernier ce trouve en Z92


Le dimanche 21 juin 2015 18:20:03 UTC+2, isabelle a écrit :
bonjour,

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);3)*($ E$92:$AA$92))

isabelle

Le 2015-06-21 11:29, a écrit :
> Bonjour à tous
>
> Dans en dernier message il m'a été renseigné d'utiliser cette for mule
>
> =SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);2)* ($E$92:$AA$92))
>
> Cela me permet de totaliser sur la plage ($E$92:$AA$92) chaque montant de la deuxième colonne
si renseigné << Arrêté >> dans la plage ($D$93:$Z$93)
>
> Que dois-je changé dans cette formule pour additionné chaque montan t de la
première colonne en modifiant la plage ($D$92:$AA$92) car le premier mo ntant se
trouve en (D92)
>
> Merci bonne fin de journée
>
syleg35
Le #26357517
Je voulais rajouter
pour faire plus simple, ma première formule additionner à partir de E92 G92 I92 etc. etc. jusqu'à AA92

et la je voudrais additionné à partir de D92 F92 H92 etc. etc jusqu' à Z92



Le dimanche 21 juin 2015 18:20:03 UTC+2, isabelle a écrit :
bonjour,

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);3)*($ E$92:$AA$92))

isabelle

Le 2015-06-21 11:29, a écrit :
> Bonjour à tous
>
> Dans en dernier message il m'a été renseigné d'utiliser cette for mule
>
> =SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);2)* ($E$92:$AA$92))
>
> Cela me permet de totaliser sur la plage ($E$92:$AA$92) chaque montant de la deuxième colonne
si renseigné << Arrêté >> dans la plage ($D$93:$Z$93)
>
> Que dois-je changé dans cette formule pour additionné chaque montan t de la
première colonne en modifiant la plage ($D$92:$AA$92) car le premier mo ntant se
trouve en (D92)
>
> Merci bonne fin de journée
>
isabelle
Le #26357520
Arrêté sont à quel endroit ?
isabelle

Le 2015-06-21 12:41, a écrit :
Je voulais rajouter
pour faire plus simple, ma première formule additionner à partir de E92 G92 I92 etc. etc. jusqu'à AA92

et la je voudrais additionné à partir de D92 F92 H92 etc. etc jusqu'à Z92



Le dimanche 21 juin 2015 18:20:03 UTC+2, isabelle a écrit :
bonjour,

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);3)*($E$92:$AA$92))

isabelle

Le 2015-06-21 11:29, a écrit :
Bonjour à tous

Dans en dernier message il m'a été renseigné d'utiliser cette formule

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);2)*($E$92:$AA$92))

Cela me permet de totaliser sur la plage ($E$92:$AA$92) chaque montant de la deuxième colonne


si renseigné << Arrêté >> dans la plage ($D$93:$Z$93)

Que dois-je changé dans cette formule pour additionné chaque montant de la


première colonne en modifiant la plage ($D$92:$AA$92) car le premier montant se
trouve en (D92)

Merci bonne fin de journée

syleg35
Le #26357524
Arrêté ce trouve en cellule fusionner sur deux colonne et commence en D 93
c'est-à-dire (D93:E93) (F93:G93) (H93:I93) etc. etc.

Le dimanche 21 juin 2015 19:06:49 UTC+2, isabelle a écrit :
Arrêté sont à quel endroit ?
isabelle

Le 2015-06-21 12:41, a écrit :
> Je voulais rajouter
> pour faire plus simple, ma première formule additionner à partir de E92 G92 I92 etc. etc. jusqu'à AA92
>
> et la je voudrais additionné à partir de D92 F92 H92 etc. etc jusq u'à Z92
>
>
>
> Le dimanche 21 juin 2015 18:20:03 UTC+2, isabelle a écrit :
>> bonjour,
>>
>> =SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);3) *($E$92:$AA$92))
>>
>> isabelle
>>
>> Le 2015-06-21 11:29, a écrit :
>>> Bonjour à tous
>>>
>>> Dans en dernier message il m'a été renseigné d'utiliser cette f ormule
>>>
>>> =SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);2 )*($E$92:$AA$92))
>>>
>>> Cela me permet de totaliser sur la plage ($E$92:$AA$92) chaque montan t de la deuxième colonne
>> si renseigné << Arrêté >> dans la plage ($D$93:$Z$93)
>>>
>>> Que dois-je changé dans cette formule pour additionné chaque mont ant de la
>> première colonne en modifiant la plage ($D$92:$AA$92) car le premier montant se
>> trouve en (D92)
>>>
>>> Merci bonne fin de journée
>>>
isabelle
Le #26357526
voilà,

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($C$92:$Y$92);2)*($D$92:$Z$92))

isabelle

Le 2015-06-21 13:28, a écrit :


Arrêté ce trouve en cellule fusionner sur deux colonne et commence en D93
c'est-à-dire (D93:E93) (F93:G93) (H93:I93) etc. etc.

Le dimanche 21 juin 2015 19:06:49 UTC+2, isabelle a écrit :
Arrêté sont à quel endroit ?
isabelle

Le 2015-06-21 12:41, a écrit :
Je voulais rajouter
pour faire plus simple, ma première formule additionner à partir de E92 G92 I92 etc. etc. jusqu'à AA92

et la je voudrais additionné à partir de D92 F92 H92 etc. etc jusqu'à Z92



Le dimanche 21 juin 2015 18:20:03 UTC+2, isabelle a écrit :
bonjour,

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);3)*($E$92:$AA$92))

isabelle

Le 2015-06-21 11:29, a écrit :
Bonjour à tous

Dans en dernier message il m'a été renseigné d'utiliser cette formule

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);2)*($E$92:$AA$92))

Cela me permet de totaliser sur la plage ($E$92:$AA$92) chaque montant de la deuxième colonne


si renseigné << Arrêté >> dans la plage ($D$93:$Z$93)

Que dois-je changé dans cette formule pour additionné chaque montant de la


première colonne en modifiant la plage ($D$92:$AA$92) car le premier montant se
trouve en (D92)

Merci bonne fin de journée










syleg35
Le #26357528
Ok merci isabelle

sa m'a permis de comprendre le principe je partais de D92 mais MODE(COLONNE (****);2

merci bonne soirée

Le dimanche 21 juin 2015 19:36:20 UTC+2, isabelle a écrit :
voilà,

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($C$92:$Y$92);2)*($D $92:$Z$92))

isabelle

Le 2015-06-21 13:28, a écrit :
>
>
> Arrêté ce trouve en cellule fusionner sur deux colonne et commence en D93
> c'est-à-dire (D93:E93) (F93:G93) (H93:I93) etc. etc.
>
> Le dimanche 21 juin 2015 19:06:49 UTC+2, isabelle a écrit :
>> Arrêté sont à quel endroit ?
>> isabelle
>>
>> Le 2015-06-21 12:41, a écrit :
>>> Je voulais rajouter
>>> pour faire plus simple, ma première formule additionner à partir de E92 G92 I92 etc. etc. jusqu'à AA92
>>>
>>> et la je voudrais additionné à partir de D92 F92 H92 etc. etc ju squ'à Z92
>>>
>>>
>>>
>>> Le dimanche 21 juin 2015 18:20:03 UTC+2, isabelle a écrit :
>>>> bonjour,
>>>>
>>>> =SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92); 3)*($E$92:$AA$92))
>>>>
>>>> isabelle
>>>>
>>>> Le 2015-06-21 11:29, a écrit :
>>>>> Bonjour à tous
>>>>>
>>>>> Dans en dernier message il m'a été renseigné d'utiliser cette formule
>>>>>
>>>>> =SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92) ;2)*($E$92:$AA$92))
>>>>>
>>>>> Cela me permet de totaliser sur la plage ($E$92:$AA$92) chaque mont ant de la deuxième colonne
>>>> si renseigné << Arrêté >> dans la plage ($D$93:$Z$93)
>>>>>
>>>>> Que dois-je changé dans cette formule pour additionné chaque mo ntant de la
>>>> première colonne en modifiant la plage ($D$92:$AA$92) car le premi er montant se
>>>> trouve en (D92)
>>>>>
>>>>> Merci bonne fin de journée
>>>>>
>
isabelle
Le #26357527
=SOMMEPROD(($D$93:$Z$93="Arrêté")*($D$92:$Z$92))
vu que les cellules sont fusionnées sur la ligne 93
isabelle
Jacky
Le #26357552
Bonjour,

=SOMMEPROD(($D$93:$Z$93="Arrêté")*(MOD(COLONNE($D$92:$Z$92);2)=0)*($D$92:$Z$92>0)*$D$92:$Z$92)

--
Salutations
JJ


Bonjour à tous

Dans en dernier message il m'a été renseigné d'utiliser cette formule

=SOMMEPROD(($D$93:$Z$93="Arrêté")*MOD(COLONNE($E$92:$AA$92);2)*($E$92:$AA$92))

Cela me permet de totaliser sur la plage ($E$92:$AA$92) chaque montant de la deuxième colonne si renseigné <<
Arrêté >> dans la plage ($D$93:$Z$93)

Que dois-je changé dans cette formule pour additionné chaque montant de la première colonne en modifiant la
plage ($D$92:$AA$92) car le premier montant se trouve en (D92)

Merci bonne fin de journée
Jacky
Le #26357555
Hello Isabelle,

Il y avait 2 contraintes supplémentaires
-N'additionner qu'une colonne sur 2
-N'additionner que si le montant est >0

--
Salutations
JJ


"isabelle"
=SOMMEPROD(($D$93:$Z$93="Arrêté")*($D$92:$Z$92))
vu que les cellules sont fusionnées sur la ligne 93
isabelle

Publicité
Poster une réponse
Anonyme