sommeprod et les zeros en trop !!

Le
francois45
bonjour,

j'ai un souci avec la formule sommeprod, elle affiche des zeros que je ne
désire pas et surtout que je ne comprend pas.je ne sais pas comment formuler
pour les faire disparaitre
j'ai repris dans un exemple des joueurs de foot et oui pourquoi pas !! qui
joue certains jours et d'autre pas.
le soucis est que même lorsqu'ils ne jouent pas, ils marquent 0 buts.
le fichier ci dessous
http://cjoint.com/?fbtB4yamGy

quelqu'un peut il m'aider ??.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #6483281
bonjour francois,

je voie bien une formule SOMME mais pas de SOMMEPROD ?

isabelle

bonjour,

j'ai un souci avec la formule sommeprod, elle affiche des zeros que je ne
désire pas et surtout que je ne comprend pas.je ne sais pas comment formuler
pour les faire disparaitre...
j'ai repris dans un exemple des joueurs de foot et oui pourquoi pas !! qui
joue certains jours et d'autre pas.
le soucis est que même lorsqu'ils ne jouent pas, ils marquent 0 buts.
le fichier ci dessous
http://cjoint.com/?fbtB4yamGy

quelqu'un peut il m'aider ??.




francois45
Le #6483241
bonjour isabelle ,

j'ai utilisé sommeprod de B27 à j29 pour rapatrier mes données
isabelle
Le #6486601
bonjour francois,

par exemple en cellule B28 :

=SI(SOMMEPROD(($B$2:$B$19²6)*($A$2:$A$19=$A28))=0;"";SOMMEPROD(($B$2:$B$19²6)*($A$2:$A$19=$A28)*($F$2:$F$19)))

isabelle



bonjour isabelle ,

j'ai utilisé sommeprod de B27 à j29 pour rapatrier mes données




francois45
Le #6534871
c'est super !!!ça marche nikel !!

je te remercie isabelle, j'avais essayé un tas de truc sans succès , je
vais pouvoir adapter.

merci encore.
Publicité
Poster une réponse
Anonyme