sommes

Le
perraud d
Bonsoir à toutes et tous,

Je voudrais faire des suites de sommes (ex de 3 en 3).

A B

1
2
3 6 (résultat 1ère somme à obtenir)1+2+3
4
5
6 15 (résultat 2ème somme à obtenir 4+5+6
7
8
9 24 (7+8+9)

Comment réaliser cela sous excel ?

Merci pour votre collaboration

dom
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe.R
Le #18429601
Bonsoir,
en b3, saisir :
=SOMME(A1:A3)
copier puis coller toutes les 3 lignes
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"perraud d" news:
Bonsoir à toutes et tous,

Je voudrais faire des suites de sommes (ex de 3 en 3).

A B

1
2
3 6 (résultat 1ère somme à obtenir)1+2+3
4
5
6 15 (résultat 2ème somme à obtenir 4+5+6
7
8
9 24 (7+8+9)

Comment réaliser cela sous excel ?

Merci pour votre collaboration

dom


garnote
Le #18429911
Salut,

Si tes nombres sont dans la plage A1:Ax,
copie cette formule en B3
=SI(MOD(LIGNE(A3);3)=0;SOMME(A1:A3);"")
et double-clique sur la poignée de recopie
(en bas à droite de la cellule)

Serge


"perraud d"
Bonsoir à toutes et tous,

Je voudrais faire des suites de sommes (ex de 3 en 3).

A B

1
2
3 6 (résultat 1ère somme à obtenir)1+2+3
4
5
6 15 (résultat 2ème somme à obtenir 4+5+6
7
8
9 24 (7+8+9)

Comment réaliser cela sous excel ?

Merci pour votre collaboration

dom


perraud d
Le #18434741
Philippe.R a écrit :
Bonsoir,
en b3, saisir :
=SOMME(A1:A3)
copier puis coller toutes les 3 lignes


Bonjour,

Merci pour vos réponses très très intéressantes.
perraud d
Le #18434711
garnote a écrit :
Salut,

Si tes nombres sont dans la plage A1:Ax,
copie cette formule en B3
=SI(MOD(LIGNE(A3);3)=0;SOMME(A1:A3);"")
et double-clique sur la poignée de recopie
(en bas à droite de la cellule)

Serge


"perraud d"
Bonsoir à toutes et tous,

Je voudrais faire des suites de sommes (ex de 3 en 3).

A B

1
2
3 6 (résultat 1ère somme à obtenir)1+2+3
4
5
6 15 (résultat 2ème somme à obtenir 4+5+6
7
8
9 24 (7+8+9)

Comment réaliser cela sous excel ?

Merci pour votre collaboration

dom






Bonjour,

Très utile. Merci pour vos réponses

Cordialement

Dominique
garnote
Le #18435981
Bonjour,

Plus généralement :

1) Si la première cellule de ta colonne de nombres
commence en D10, sélectionne E12, entre la formule :
=SI(MOD(LIGNE(D12)-LIGNE($D$10)+1;3)=0;SOMME(D10:D12);"")
et tire-là vers le bas.

2) Si la première cellule de ta colonne de nombres
commence en B4, sélectionne C6, entre la formule :
=SI(MOD(LIGNE(B6)-LIGNE($B$4)+1;3)=0;SOMME(B4:B6);"")
et tire-là vers le bas.

3) Si la première cellule de ta colonne de nombres
commence en T3, sélectionne U5, entre la formule :
=SI(MOD(LIGNE(T5)-LIGNE($T$3)+1;3)=0;SOMME(T3:T5);"")
et tire-là vers le bas.

En procédant ainsi, tu pourras sélectionner ton bloc de deux
colonnes et le déplacer sans altérer les sommes calculées.


Serge
Philippe.R
Le #18439521
Bonsoir,
On peut aussi sélectionner d'abord toutes les cellules dans lesquelles on
souhaite faire le total (le pas étant régulier comme dans ton exemple) et
saisir dans la barre de formule l'expression de la somme qui va bien puis
valider par Ctrl + Entrée.
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"perraud d" news:
Philippe.R a écrit :
Bonsoir,
en b3, saisir :
=SOMME(A1:A3)
copier puis coller toutes les 3 lignes


Bonjour,

Merci pour vos réponses très très intéressantes.


Publicité
Poster une réponse
Anonyme