le son dans powerpoint 2003

Le
Tanguy
Bonjour,
Depuis une semaine, je ne parviens plus à lire le son des mes pps (anciens
comme nouveaux même ceux envoyés par email ). Les musiques sont toujours
incorporées en son wav et fonctionnaient correctement avant. J'ai élaboré
quelques présentations avec sons et elles étaient lues correctement.
Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mOmO
Le #859390
Mécé Tanguy Kazécry
Bonjour,
Depuis une semaine, je ne parviens plus à lire le son des mes pps
(anciens comme nouveaux même ceux envoyés par email ). Les musiques
sont toujours incorporées en son wav et fonctionnaient correctement
avant. J'ai élaboré quelques présentations avec sons et elles étaient
lues correctement. Merci d'avance


bonjour,

faudrait que tu nous dises ce que tu as changé sur l'ordi depuis, par
exemple ajout d'un nouveau player, ou modif des associations de fichiers
(mettre QT ou Real1 en lecteur par défaut, ...)
et nous indiquer ta version de Power Point

ya des chances que ce soit un problème de Codecs

tu peux essayer d'extraire les sons et de les lire en direct, et nous
dire avec quoi c'est lu
cela te permettrait aussi de vérifier que les sons étaient bien
incorporés
salut

--
mOmO

forum dépannage : http://pcland.easyforum.fr/index.htm

Jean-Pierre FORESTIER
Le #859388
Pour la version de PPT, 2003 dans l'objet du message
Ben alors MoMo, pas réveillé ;)

--
Jean-Pierre FORESTIER
MVP Microsoft PowerPoint

"mOmO"

Mécé Tanguy Kazécry
Bonjour,
Depuis une semaine, je ne parviens plus à lire le son des mes pps
(anciens comme nouveaux même ceux envoyés par email ). Les musiques
sont toujours incorporées en son wav et fonctionnaient correctement
avant. J'ai élaboré quelques présentations avec sons et elles étaient
lues correctement. Merci d'avance


bonjour,

faudrait que tu nous dises ce que tu as changé sur l'ordi depuis, par
exemple ajout d'un nouveau player, ou modif des associations de fichiers
(mettre QT ou Real1 en lecteur par défaut, ...)
et nous indiquer ta version de Power Point

ya des chances que ce soit un problème de Codecs

tu peux essayer d'extraire les sons et de les lire en direct, et nous dire
avec quoi c'est lu
cela te permettrait aussi de vérifier que les sons étaient bien incorporés
salut

--
mOmO

forum dépannage : http://pcland.easyforum.fr/index.htm



Tanguy
Le #859387

Pour la version de PPT, 2003 dans l'objet du message
Ben alors MoMo, pas réveillé ;)

--
Jean-Pierre FORESTIER
MVP Microsoft PowerPoint

"mOmO"

Mécé Tanguy Kazécry
Bonjour,
Depuis une semaine, je ne parviens plus à lire le son des mes pps
(anciens comme nouveaux même ceux envoyés par email ). Les musiques
sont toujours incorporées en son wav et fonctionnaient correctement
avant. J'ai élaboré quelques présentations avec sons et elles étaient
lues correctement. Merci d'avance


bonjour,

faudrait que tu nous dises ce que tu as changé sur l'ordi depuis, par
exemple ajout d'un nouveau player, ou modif des associations de fichiers
(mettre QT ou Real1 en lecteur par défaut, ...)
et nous indiquer ta version de Power Point

ya des chances que ce soit un problème de Codecs

tu peux essayer d'extraire les sons et de les lire en direct, et nous dire
avec quoi c'est lu
cela te permettrait aussi de vérifier que les sons étaient bien incorporés
salut

--
mOmO

forum dépannage : http://pcland.easyforum.fr/index.htm



Je n'ai pas de problème de codecs, car quand j'extrais le fichier wav du pps, je sais le lire avec wmp11, donc le fichier est bien incorporé. Par contre, en présentation, je ne lis aucun son. J'ai désinstallé office 2003 ensuite réinstallé, mais rien y fait. Le seul changement a été l'ajout du programme norton ghost 10 et une mise à jour de adobe reader. Mon lecteur par défaut est wmp11.




mOmO
Le #859386
Mécé Tanguy Kazécry

Je n'ai pas de problème de codecs, car quand j'extrais le fichier
wav du pps, je sais le lire avec wmp11, donc le fichier est bien
incorporé. Par contre, en présentation, je ne lis aucun son. J'ai
désinstallé office 2003 ensuite réinstallé, mais rien y fait. Le
seul changement a été l'ajout du programme norton ghost 10 et une
mise à jour de adobe reader. Mon lecteur par défaut est wmp11.



Oui mais non !

PP lit les waves avec le magnéto je crois; essaye de lire tes fichiers
extraits avec le magnéto (clic droit, ouvrir avec)

mais même si c'est lu en direct, pas sûr que ce soit lu dans PP (voir
les restes du fil "casse tête" du 15/08, ou chercher le début avec
Google groups)

tu peux essayer de créer un fichier avec le magnéto, et de l'incorporer
pour voir si tu peux le lire dans PP

salut

--
mOmO

forum dépannage : http://pcland.easyforum.fr/index.htm


mOmO
Le #859385
Mécé Jean-Pierre FORESTIER Kazécry
Pour la version de PPT, 2003 dans l'objet du message
Ben alors MoMo, pas réveillé ;)




il semble que non!
merci Jean-Pierre

--
mOmO

forum dépannage : http://pcland.easyforum.fr/index.htm

mOmO
Le #859384
Mécé mOmO Kazécry
mais même si c'est lu en direct, pas sûr que ce soit lu dans PP (voir
les restes du fil "casse tête" du 15/08, ou chercher le début avec
Google groups)


c'est là :

http://minilien.com/?7aC01KMRPy
ou
http://groups.google.fr/group/microsoft.public.fr.powerpoint/browse_frm/thread/fab40238a9da285b/7ec0dec9d3ec16b8?lnk=st

Tanguy
Le #859383
"mOmO" wrote:

Mécé mOmO Kazécry
mais même si c'est lu en direct, pas sûr que ce soit lu dans PP (voir
les restes du fil "casse tête" du 15/08, ou chercher le début avec
Google groups)


c'est là :

http://minilien.com/?7aC01KMRPy
ou
http://groups.google.fr/group/microsoft.public.fr.powerpoint/browse_frm/thread/fab40238a9da285b/7ec0dec9d3ec16b8?lnk=st

Voilà, j'ai ouvert mon fichier wav avec le magnétophone, et la lecture se fait correctement. Ce même fichier, je ne sais pas le lire avec ppt (pas de lecture son). J'ai essayer avec des diapos plus anciennes (qui fonctionnaient à l'époque), et c'est le même problème. Par contre, j'ai enregistré ma voix avec le magnéto, ensuite j'ai introduit le fichier wav dans ppt, et là çà fonctionne. Pour les wav, ce sont des mp3 convertis avec db power mpeg layer-3 en mono et 32kbps


Merci pour la patience


mOmO
Le #859382
Mécé Tanguy Kazécry

Voilà, j'ai ouvert mon fichier wav avec le magnétophone, et la
lecture se fait correctement. Ce même fichier, je ne sais pas le
lire avec ppt (pas de lecture son). J'ai essayer avec des diapos
plus anciennes (qui fonctionnaient à l'époque), et c'est le même
problème. Par contre, j'ai enregistré ma voix avec le magnéto,
ensuite j'ai introduit le fichier wav dans ppt, et là çà fonctionne.
Pour les wav, ce sont des mp3 convertis avec db power mpeg layer-3
en mono et 32kbps

Merci pour la patience


bon, c'est presque sûr un problème de codecs,
jamais trouvé personne pour infirmer ou confirmer (c'est au-delà de mes
compétences), mais il semblerait que PP n'utilise pas tous les codecs
disponibles;

puisque tu as des problèmes avec des waves comprimés
(quand tu les lis au magnéto, la bande son n'apparait pas),
transformes-en un en wave non comprimé (format PCM) avec le magnéto
(fichier;propriétés;convertir maintenant); et teste-le dans PP

si ça marche (ça devrait, puisque qu'un enregistrement voix fonctionne)
c'est un codec qui a eu des vapeurs

modifie avec le magnéto des waves comprimés pour essayer de trouver un
format comprimé (MPEG Layer 3) qui fonctionne, par exple 96 kBit/; 48
000 Hz; stéréo qui doit être "natif;
mais si c'est le Codec qui jouerait les MPEG Layer-3 dans le magnéto qui
est naze, ya peu de chances que ça marche
si tu en trouves un; note précieusement pour tes conversions futures;

tu peux aussi :

- faire un point de restauration (en espérant que ça remette en fonction
le Codec qui fonctionnait)

- analyser les codecs (Avicodec ou autre) des waves incriminés, et
vérifier ceux qui sont dispo sur ton ordi (perso, je n'ai jamais réussi
à faire cette analyse croisée)
s'il apparait qu'un Codec manque, tu peux essayer de le télécharger;
pour ça fais un tour sur le groupe M.S.fr.windowsxp.multimédia,
news://news.microsoft.com/microsoft.public.fr.windowsxpmultimedia
Le Claude l'explique tous les jours, faut juste chercher un peu

mais vraisemblablemant, puisque tu lis avec le magnéto, tu as dispo un
Codec satisfaisant pour le magnéto, mais pas pour PP

bon courage

--
mOmO

forum dépannage : http://pcland.easyforum.fr/index.htm

Tanguy
Le #859205
"mOmO" wrote:

Mécé Tanguy Kazécry

Voilà, j'ai ouvert mon fichier wav avec le magnétophone, et la
lecture se fait correctement. Ce même fichier, je ne sais pas le
lire avec ppt (pas de lecture son). J'ai essayer avec des diapos
plus anciennes (qui fonctionnaient à l'époque), et c'est le même
problème. Par contre, j'ai enregistré ma voix avec le magnéto,
ensuite j'ai introduit le fichier wav dans ppt, et là çà fonctionne.
Pour les wav, ce sont des mp3 convertis avec db power mpeg layer-3
en mono et 32kbps

Merci pour la patience


bon, c'est presque sûr un problème de codecs,
jamais trouvé personne pour infirmer ou confirmer (c'est au-delà de mes
compétences), mais il semblerait que PP n'utilise pas tous les codecs
disponibles;

puisque tu as des problèmes avec des waves comprimés
(quand tu les lis au magnéto, la bande son n'apparait pas),
transformes-en un en wave non comprimé (format PCM) avec le magnéto
(fichier;propriétés;convertir maintenant); et teste-le dans PP

si ça marche (ça devrait, puisque qu'un enregistrement voix fonctionne)
c'est un codec qui a eu des vapeurs

modifie avec le magnéto des waves comprimés pour essayer de trouver un
format comprimé (MPEG Layer 3) qui fonctionne, par exple 96 kBit/; 48
000 Hz; stéréo qui doit être "natif;
mais si c'est le Codec qui jouerait les MPEG Layer-3 dans le magnéto qui
est naze, ya peu de chances que ça marche
si tu en trouves un; note précieusement pour tes conversions futures;

tu peux aussi :

- faire un point de restauration (en espérant que ça remette en fonction
le Codec qui fonctionnait)

- analyser les codecs (Avicodec ou autre) des waves incriminés, et
vérifier ceux qui sont dispo sur ton ordi (perso, je n'ai jamais réussi
à faire cette analyse croisée)
s'il apparait qu'un Codec manque, tu peux essayer de le télécharger;
pour ça fais un tour sur le groupe M.S.fr.windowsxp.multimédia,
news://news.microsoft.com/microsoft.public.fr.windowsxpmultimedia
Le Claude l'explique tous les jours, faut juste chercher un peu

mais vraisemblablemant, puisque tu lis avec le magnéto, tu as dispo un
Codec satisfaisant pour le magnéto, mais pas pour PP

bon courage

--
mOmO

forum dépannage : http://pcland.easyforum.fr/index.htm


Bonjour,


Pour info: Je sais lire les sons liés dans ppt mais pas les sons incorporés.
Est-ce que dans les deux cas ppt lit les fichiers wav avec le même lecteur?
Si quelqu'un a une réponse, cela me permettrait d'aiguiller mes recherches
et peut-être trouver une solution a mon problème.

Merci


mOmO
Le #859204
Mécé Tanguy Kazécry

Bonjour,

Pour info: Je sais lire les sons liés dans ppt mais pas les sons
incorporés. Est-ce que dans les deux cas ppt lit les fichiers wav
avec le même lecteur? Si quelqu'un a une réponse, cela me permettrait
d'aiguiller mes recherches et peut-être trouver une solution a mon
problème.

Merci


ben, je n'ai jamais trouvé l'endroit où on pourrait avoir cette réponse!
mais, si ça marche "lié" et que le même son incorporé ne marche pas,
c'est sûr que c'est pas le même lecteur;
il doit y avoir un clone du magnéto dans PP qui serait plus délicat pour
l'utilisation des codecs

est-ce que les waves incorporés qui ne sont pas lus par PP sont lisibles
par le magnéto en direct ?
(puisque "naturellemt" tu les ouvres avec wmp11)
salut

--
mOmO

forum dépannage : http://pcland.easyforum.fr/index.htm

Publicité
Poster une réponse
Anonyme