Son gresillant?

Le
Bruno91
Bonjour
Sur un vieux PC j'ai ajouté 2 enceintes amplifiées (testées OK sur
d'autres PC) car pas de son avant.
Le son est complètement "saturé" comme si un condensateur de liaison
était en court-circuit, et sur les 2 voix.
Si je fais varier le curseur volume principal, cela crache comme un
vieux potentiomètre
Bien sûr la carte son est intégrée à la CM.
Quelqu'un a-t-il une idée?
Merci.

--
ßruno
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
segnol
Le #17462301
"Bruno91" news:
Bonjour
Sur un vieux PC j'ai ajouté 2 enceintes amplifiées (testées OK sur
d'autres PC) car pas de son avant.
Le son est complètement "saturé" comme si un condensateur de liaison était
en court-circuit, et sur les 2 voix.
Si je fais varier le curseur volume principal, cela crache comme un vieux
potentiomètre...
Bien sûr la carte son est intégrée à la CM.
Quelqu'un a-t-il une idée?
Merci.

--
ßruno




------------------------------------

Bonjour Bruno,

Sur un ancien pc ma carte son comportée un ampli, il suffisait de brancher
derrière des enceintes normales.
Si tu es dans ce cas il ne faut pas mettre d'enceintes amplifliées car leur
entrée sera saturée ou alors régler la sortie de ta carte au mini.
Cordialement.
Bruno91
Le #17463551
Bonsoir segnol
"Bruno91" news:
Bonjour
Sur un vieux PC j'ai ajouté 2 enceintes amplifiées (testées OK
sur d'autres PC) car pas de son avant.
Le son est complètement "saturé" comme si un condensateur de
liaison était en court-circuit, et sur les 2 voix.
Si je fais varier le curseur volume principal, cela crache comme
un vieux potentiomètre...
Bien sûr la carte son est intégrée à la CM.
Quelqu'un a-t-il une idée?
Merci.

-- ßruno



------------------------------------

Bonjour Bruno,

Sur un ancien pc ma carte son comportée un ampli, il suffisait de
brancher derrière des enceintes normales.
Si tu es dans ce cas il ne faut pas mettre d'enceintes amplifliées
car leur entrée sera saturée ou alors régler la sortie de ta carte
au mini.
Cordialement.



Malheureusement, ce PC appartenait à mon fils, et il utilisait bien
des enceintes amplifiées.
Merci tout de même.

--
ßruno
VerrNum
Le #17465061
"Bruno91" discussion :
Bonjour
Sur un vieux PC j'ai ajouté 2 enceintes amplifiées (testées OK sur
d'autres PC) car pas de son avant.
Le son est complètement "saturé" comme si un condensateur de liaison était
en court-circuit, et sur les 2 voix.
Si je fais varier le curseur volume principal, cela crache comme un vieux
potentiomètre...
Bien sûr la carte son est intégrée à la CM.
Quelqu'un a-t-il une idée?



On dirait qu'il y a mauvais contact, que la fiche des enceintes est mal
enfoncée.
Bruno91
Le #17465051
Bonsoir VerrNum
"Bruno91" de discussion :
Bonjour
Sur un vieux PC j'ai ajouté 2 enceintes amplifiées (testées OK
sur d'autres PC) car pas de son avant.
Le son est complètement "saturé" comme si un condensateur de
liaison était en court-circuit, et sur les 2 voix.
Si je fais varier le curseur volume principal, cela crache comme
un vieux potentiomètre...
Bien sûr la carte son est intégrée à la CM.
Quelqu'un a-t-il une idée?



On dirait qu'il y a mauvais contact, que la fiche des enceintes est
mal enfoncée.



Non hélas, vérifié plutôt 2 fois qu'une.

--
ßruno
Atila
Le #17475491
"Bruno91"
Bonjour
Sur un vieux PC j'ai ajouté 2 enceintes amplifiées (testées OK sur
d'autres PC) car pas de son avant.
Le son est complètement "saturé" comme si un condensateur de liaison était
en court-circuit, et sur les 2 voix.
Si je fais varier le curseur volume principal, cela crache comme un vieux
potentiomètre...
Bien sûr la carte son est intégrée à la CM.
Quelqu'un a-t-il une idée?
Merci.



Faire un double clic sur le petit HP a coté de l'horloge.
Le panneau de controle son complet apparait, diminuer les volumes Wave, Midi
et CD jusqu"a ce que le signal redevienne correct.

Sinon, untiliser la prise destinée aus écouteurs
Michel
Bruno91
Le #17476111
Bonsoir Atila
"Bruno91"
Bonjour
Sur un vieux PC j'ai ajouté 2 enceintes amplifiées (testées OK
sur d'autres PC) car pas de son avant.
Le son est complètement "saturé" comme si un condensateur de
liaison était en court-circuit, et sur les 2 voix.
Si je fais varier le curseur volume principal, cela crache comme
un vieux potentiomètre...
Bien sûr la carte son est intégrée à la CM.
Quelqu'un a-t-il une idée?
Merci.



Faire un double clic sur le petit HP a coté de l'horloge.
Le panneau de controle son complet apparait, diminuer les volumes
Wave, Midi et CD jusqu"a ce que le signal redevienne correct.



C'est en bougeant le volume sur ce panneau que cela crache.
Même au stricte minimum, le son est insupportable.

Sinon, untiliser la prise destinée aus écouteurs



C'est bien celle que j'utilise.

--
ßruno
Atila
Le #17502781
>>> Bonjour
Sur un vieux PC j'ai ajouté 2 enceintes amplifiées (testées OK sur
d'autres PC) car pas de son avant.
Le son est complètement "saturé" comme si un condensateur de liaison
était en court-circuit, et sur les 2 voix.
Si je fais varier le curseur volume principal, cela crache comme un
vieux potentiomètre...
Bien sûr la carte son est intégrée à la CM.
Quelqu'un a-t-il une idée?
Merci.



Faire un double clic sur le petit HP a coté de l'horloge.
Le panneau de controle son complet apparait, diminuer les volumes Wave,
Midi et CD jusqu"a ce que le signal redevienne correct.



C'est en bougeant le volume sur ce panneau que cela crache.
Même au stricte minimum, le son est insupportable.

Sinon, untiliser la prise destinée aus écouteurs



C'est bien celle que j'utilise.



Bonjour ca semble être un problème purement électronique.
Je vous conseille de poser la question sur :
fr.sci.electronique.
Je me rappelle avoir eu un cas qui présentait des similitudes. La liaison
d'une petite radio avec un enregistreur.
C'était dû à la fiche JACK qui était un fifrelin trop courte pour la prise.
Le remplacement de la fiche avait fait des miracles.
Michel
Publicité
Poster une réponse
Anonyme