Son midi dans WMP 11

Le
Grenouilleux
Bonjour à vous tous précieux MVP et autres collaborateurs.

J'ai Windows Vista et une carte son sigmatel intégré sur une carte mère
Intel. Les pilotes sont adaptés pour Vista.

Lorsque j'écoute un fichier midi avec Média Player 11 il manque des voix.
Dans Win XP je changais le décodeur midi de la carte son par le Général Midi
de Microsoft.

Dans Vista pas moyen d'aller tripouiller dans les entrailles des sons Windows.

Y'a t-il moyen de retrouver le Général midi de Microsoft ?
Installer une soundblaster règlera t-il le problème ?
Une réinstallation de Média Player 11 peut-être ?

Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #748596
Salut,

Tu nous dis :
Installer une Soundblaster règlera t-il le problème ?
Une réinstallation de Média Player 11 peut-être ?
Non ne va pas chercher midi (c'est la cas de la dire) à 14 heures.

Va dans le menu [Démarrer] ==> [Programmes par défaut] ==> [Définir les
associations], tu définis le WMP 11 comme devant lire les MID et MIDI.

C'est fait pour marcher tout seul

J'ai Windows Vista et une carte son sigmatel intégré sur une carte mère
Intel. Les pilotes sont adaptés pour Vista.
Moi aussi ma carte son est intégrée, quant aux pilotes, ils datent de 2003

pour XP. MSI n'ayant plus fait de mises à jour et ça marche-:))

Sinon, vires le pilote de ta carte son et laisse Vista en trouver un bon
tout seul. C'est ce que, personnellement j'ai du faire pour la carte
graphique NVidia, car avec ceux de NVidia "étudiés pour" j'avais un écran
noir et c'est la solution que l'on peut voir 10 fois par jour sur les forums
Vista : laisser Vista trouver tout seul les pilotes adéquats.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Grenouilleux" message de news:
Bonjour à vous tous précieux MVP et autres collaborateurs.

J'ai Windows Vista et une carte son sigmatel intégré sur une carte mère
Intel. Les pilotes sont adaptés pour Vista.

Lorsque j'écoute un fichier midi avec Média Player 11 il manque des voix.
Dans Win XP je changais le décodeur midi de la carte son par le Général
Midi
de Microsoft.

Dans Vista pas moyen d'aller tripouiller dans les entrailles des sons
Windows.

Y'a t-il moyen de retrouver le Général midi de Microsoft ?
Installer une soundblaster règlera t-il le problème ?
Une réinstallation de Média Player 11 peut-être ?

Merci pour votre aide.


Grenouilleux
Le #748594
Merci Le Claude pour ta réponse.
Mais ça n'a pas résolu mon problème.

L'association de fichier est déjà pour WMP 11
Le problème ce n'est pas que je ne peux pas écouter de fichiers midi
mais plutôt qu'il manque des sons dans la musique. Si j'écoute le même
fichier midi
avec QuickTime j'ai la musique complète.
Lorsque j'écoute un son midi en arrière plan dans une page web
ou dans un courriel je n'ai que quelques notes de la musique.

J'ai essayé de virer les pilotes Sigmatel mais Vista ne possède pas
de pilotes pour cette carte son.

Il n'y a pas moyen de changer le type de décodeur midi ni de modifier le
nombre de voix dans WMP 11 ou dans le panneau de configuration de windows.

P.S. " Non ne va pas chercher midi (c'est la cas de la dire) à 14 heures."
HI HI HI je la ri encore celle là.



Non ne va pas chercher midi (c'est la cas de la dire) à 14 heures.
Va dans le menu [Démarrer] ==> [Programmes par défaut] ==> [Définir les
associations], tu définis le WMP 11 comme devant lire les MID et MIDI.

C'est fait pour marcher tout seul

Moi aussi ma carte son est intégrée, quant aux pilotes, ils datent de 2003
pour XP. MSI n'ayant plus fait de mises à jour et ça marche-:))

Sinon, vires le pilote de ta carte son et laisse Vista en trouver un bon
tout seul. C'est ce que, personnellement j'ai du faire pour la carte
graphique NVidia, car avec ceux de NVidia "étudiés pour" j'avais un écran
noir et c'est la solution que l'on peut voir 10 fois par jour sur les forums
Vista : laisser Vista trouver tout seul les pilotes adéquats.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Grenouilleux" message de news:
Bonjour à vous tous précieux MVP et autres collaborateurs.

J'ai Windows Vista et une carte son sigmatel intégré sur une carte mère
Intel. Les pilotes sont adaptés pour Vista.

Lorsque j'écoute un fichier midi avec Média Player 11 il manque des voix.
Dans Win XP je changais le décodeur midi de la carte son par le Général
Midi
de Microsoft.

Dans Vista pas moyen d'aller tripouiller dans les entrailles des sons
Windows.

Y'a t-il moyen de retrouver le Général midi de Microsoft ?
Installer une soundblaster règlera t-il le problème ?
Une réinstallation de Média Player 11 peut-être ?

Merci pour votre aide.





Le Claude
Le #748593
Salut,

Essaye de virer Quick Time et de le remplacer par le codec QT
Alternative, QT est réputé pour semer la zizanie. Avec QTA c'est le WMP qui
continue de travailler, tu gardes toutes les fonctionnalités de QT sans les
problèmes.

Tu installes le Quick Time Alternative à partir de là :
http://www.01net.com/telecharger/windows/Multimedia/codecs/fiches/26948.html

Prends soin lors de l'installation de toujours opter pour conserver le WMP
comme lecteur par défaut.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Grenouilleux" message de news:
Merci Le Claude pour ta réponse.
Mais ça n'a pas résolu mon problème.

L'association de fichier est déjà pour WMP 11
Le problème ce n'est pas que je ne peux pas écouter de fichiers midi
mais plutôt qu'il manque des sons dans la musique. Si j'écoute le même
fichier midi
avec QuickTime j'ai la musique complète.
Lorsque j'écoute un son midi en arrière plan dans une page web
ou dans un courriel je n'ai que quelques notes de la musique.

J'ai essayé de virer les pilotes Sigmatel mais Vista ne possède pas
de pilotes pour cette carte son.

Il n'y a pas moyen de changer le type de décodeur midi ni de modifier le
nombre de voix dans WMP 11 ou dans le panneau de configuration de windows.

P.S. " Non ne va pas chercher midi (c'est la cas de la dire) à 14 heures."
HI HI HI je la ri encore celle là.



Non ne va pas chercher midi (c'est la cas de la dire) à 14 heures.
Va dans le menu [Démarrer] ==> [Programmes par défaut] ==> [Définir les
associations], tu définis le WMP 11 comme devant lire les MID et MIDI.

C'est fait pour marcher tout seul

Moi aussi ma carte son est intégrée, quant aux pilotes, ils datent de
2003
pour XP. MSI n'ayant plus fait de mises à jour et ça marche-:))

Sinon, vires le pilote de ta carte son et laisse Vista en trouver un
bon
tout seul. C'est ce que, personnellement j'ai du faire pour la carte
graphique NVidia, car avec ceux de NVidia "étudiés pour" j'avais un écran
noir et c'est la solution que l'on peut voir 10 fois par jour sur les
forums
Vista : laisser Vista trouver tout seul les pilotes adéquats.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Grenouilleux" message de news:
Bonjour à vous tous précieux MVP et autres collaborateurs.

J'ai Windows Vista et une carte son sigmatel intégré sur une carte mère
Intel. Les pilotes sont adaptés pour Vista.

Lorsque j'écoute un fichier midi avec Média Player 11 il manque des
voix.
Dans Win XP je changais le décodeur midi de la carte son par le Général
Midi
de Microsoft.

Dans Vista pas moyen d'aller tripouiller dans les entrailles des sons
Windows.

Y'a t-il moyen de retrouver le Général midi de Microsoft ?
Installer une soundblaster règlera t-il le problème ?
Une réinstallation de Média Player 11 peut-être ?

Merci pour votre aide.







Grenouilleux
Le #748592
Toujours le même problème...

Je vais essayer d'installer une soundblaster
et je t'en redonne des nouvelles.



Salut,

Essaye de virer Quick Time et de le remplacer par le codec QT
Alternative, QT est réputé pour semer la zizanie. Avec QTA c'est le WMP qui
continue de travailler, tu gardes toutes les fonctionnalités de QT sans les
problèmes.

Tu installes le Quick Time Alternative à partir de là :
http://www.01net.com/telecharger/windows/Multimedia/codecs/fiches/26948.html

Prends soin lors de l'installation de toujours opter pour conserver le WMP
comme lecteur par défaut.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.




Publicité
Poster une réponse
Anonyme