Le son en multiboot ?

Le
Lapache
Bonjour,
Ma question n'est pas très limpide.
J'ai un HP Pavilion 8525 qui date de 7 ans et qui tourne sous W98SE. Par
comodité personnelle j'ai installé en multiboot W2000 mais je n'obtiens
aucun son dans les haut parleur lorsque je travaille avec cet OS .
Quelle solution me proposez vous ?
Merci d'avance
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Antoine Leca
Le #1070484
En news:46055d4e$0$5074$, Lapache va escriure:
J'ai un HP Pavilion 8525 qui date de 7 ans et qui tourne sous W98SE.
Par comodité personnelle j'ai installé en multiboot W2000 mais je
n'obtiens aucun son dans les haut parleur lorsque je travaille avec
cet OS . Quelle solution me proposez vous ?


Regarder avec 98SE le pilote de carte son utilisée (et aussi les
identifiants PCI, cela peut aider) ; dégôter sur Internet le pilote Windows
2000 adapté ; installer ce dernier (malheureusement, il est possible que
cela présuppose de résinstaller W2000 à partir de 0... surtout si les
pilotes que tu as essayé d'installer auparavant ont des numéros de versions
« récents » mais incompatibles, ils vont refuser que les « bons »
s'installent « à leur place »)


Antoine

SylCap
Le #1070481
Bonjour,

Simplement télécharger le driver son pour l'os windows 2000

Cdlt,


Bonjour,
Ma question n'est pas très limpide.
J'ai un HP Pavilion 8525 qui date de 7 ans et qui tourne sous W98SE. Par
comodité personnelle j'ai installé en multiboot W2000 mais je n'obtiens
aucun son dans les haut parleur lorsque je travaille avec cet OS .
Quelle solution me proposez vous ?
Merci d'avance





Lapache
Le #1070480
"SylCap"
Bonjour,

Simplement télécharger le driver son pour l'os windows 2000

Cdlt,


Merci à tous les deux pour vos réponses.

La carte son est une " RipTide Playback "
Sur le site HP j'ai téléchargé un fichier Zip " ripwww2k " . Mais
étrangement se fichier une fois dézippé n'arrive pas à s'installer malgré la
présence d'un " .exe "
Si je fais " Exécuter : ... .exe " le fichier n'est pas trouvé.

Je suis tombé sur un forum américain de 2003 - 2004 où les utilisateurs
n'avaient pas fait du multiboot mais avaient remplacé W98Se par W2000 et ils
avaient le même problème que moi.

J'attends la réponse de l'assistance HP mais elle semble tarder.
Si vous avez d'autres idées ?
Merci d'avance

Publicité
Poster une réponse
Anonyme