son qui "pleure"

Le
AlainD
Bonjour,
Pour commencer je ne suis pas sur d'être sur le bon forum, merci de
maiguiller s'il y a plus adapté.
J'ai chez moi en "convalescence" le pc d'un ami.
C'est un pc assez ancien sur la base d'un amd 1600 avec 512 de ram, je peux
donner plus de détails sur la config si nécessaire.
Les symptomes : tous les sons, même windows qui s'ouvre ou qui ferme
"pleurent", c'est à dire le son ralenti et accélère plus ou moins
régulièrement comme un disque 33 tours (pour ceux qui savent ce que c'est
:oD) qu'on freine du doigt et qu'on relache.

J'ai bien envie d'incrimer l'alim qui ne débite plus un courant régulier
mais pas sur de moi et surtout je ne sais pas comment vérifier si c'est bien
ça.

Merci d'avance pour toutes les pistes possibles.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #18813211
AlainD a écrit :
Bonjour,
Pour commencer je ne suis pas sur d'être sur le bon forum, merci de
maiguiller s'il y a plus adapté.
J'ai chez moi en "convalescence" le pc d'un ami.
C'est un pc assez ancien sur la base d'un amd 1600 avec 512 de ram, je peux
donner plus de détails sur la config si nécessaire.
Les symptomes : tous les sons, même windows qui s'ouvre ou qui ferme
"pleurent", c'est à dire le son ralenti et accélère plus ou moins
régulièrement comme un disque 33 tours (pour ceux qui savent ce que c'est
:oD) qu'on freine du doigt et qu'on relache.



C'est très bizarre ! C'est la première fois que j'entends
parler d'un truc pareil... C'est quel Windows ?

J'ai bien envie d'incrimer l'alim qui ne débite plus un courant régulier
mais pas sur de moi et surtout je ne sais pas comment vérifier si c'est bien
ça.



Ca m'étonnerait beaucoup !!!
La première piste serait une surcharge processeur mais ça
m'étonne que ça donne cet effet. En tout cas vérifier avec
le monitoring de charge processeur.
Vérifier aussi les trucs de base : espace disque disponible
et fragmentation...


--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
AlainD
Le #18813561
"Jean-Pierre Roche" news: goji0n$21k8$

C'est très bizarre ! C'est la première fois que j'entends parler d'un truc
pareil...



Ca me rassure, moi aussi :oD

C'est quel Windows ?



XP home

J'ai bien envie d'incrimer l'alim qui ne débite plus un courant régulier
mais pas sur de moi et surtout je ne sais pas comment vérifier si c'est
bien ça.



Ca m'étonnerait beaucoup !!!
La première piste serait une surcharge processeur mais ça m'étonne que ça
donne cet effet. En tout cas vérifier avec le monitoring de charge
processeur.



Non rien de particulier de ce coté. Le proc descend à zéro au repos et monte
normalement selon ce qu'on fait tourner. Il ne sature ou ne bloque pas à
100%. Enfin l'tulisation générale du pc est fluide vu l'ancienneté du proc

Vérifier aussi les trucs de base : espace disque disponible et
fragmentation...



Sur le C il reste 2 gigas de libre sur 40, peux même pas lancer une
défragmentation ou alors faut faire un peu le ménage avant.

Par contre en fouillant un peu j'ai vu qu'il avait installé énormément de
petits logiciels relatifs aux sons, des lecteurs divx, des codecs et autres
dj virtuels etc à n'en plus finir, .
Possible que certains de ces logiciels ne cohabitent pas comme il faut?
IOBA
Le #18813551
"AlainD" 49ad5132$0$17777$
|
|
| Par contre en fouillant un peu j'ai vu qu'il avait installé énormément de
| petits logiciels relatifs aux sons, des lecteurs divx, des codecs et
autres
| dj virtuels etc à n'en plus finir, .
| Possible que certains de ces logiciels ne cohabitent pas comme il faut?
|
|
Pas forcément un problème de cohabitation : par exemple, bien des plug-ins
pour Winamp, programmés avec les pieds, influent en fait directement sur la
carte son. Tu aurais parmi tes dj virtuels un effet pitch, qu'il ne faudrait
peut-être pas chercher plus loin.
Ceci étant dit, comme le disque est bien plein (il est bien en DMA ?), que
la mémoire n'est pas énorme, et que l'on ne sait pas quelle part d'icelle
est utilisée, ou non, pour la vidéo, il n'est pas impossible que la
saturation soit à ce niveau. Cela donnerait sans doute du hachage, plutôt
que du pleurage, mais rien n'est impossible.
J'ai un XP Pro de test que je m'amuse à faire tourner depuis quelques jours
sur une vieille crasse P233, 68 Mo RAM, DD 2Go 5400 avec 490 Mo libres... Ça
fonctionne, mais il n'est pas content !

--
IOBA
Jerome Lambert
Le #18813621
AlainD a écrit :
Bonjour,



Bonjour,

Pour commencer je ne suis pas sur d'être sur le bon forum, merci de
maiguiller s'il y a plus adapté.
J'ai chez moi en "convalescence" le pc d'un ami.
C'est un pc assez ancien sur la base d'un amd 1600 avec 512 de ram, je peux
donner plus de détails sur la config si nécessaire.
Les symptomes : tous les sons, même windows qui s'ouvre ou qui ferme
"pleurent", c'est à dire le son ralenti et accélère plus ou moins
régulièrement comme un disque 33 tours (pour ceux qui savent ce que c'est
:oD) qu'on freine du doigt et qu'on relache.

J'ai bien envie d'incrimer l'alim qui ne débite plus un courant régulier
mais pas sur de moi et surtout je ne sais pas comment vérifier si c'est bien
ça.

Merci d'avance pour toutes les pistes possibles.



Aller dans le Panneau de Configuration, Rubriques "Effets Sonores" (si
elle est présente) et vérifier qu'un effet n'a pas été activé.
AlainD
Le #18815501
"IOBA" 49ad5509$0$21746$

"AlainD" 49ad5132$0$17777$
|
|
| Par contre en fouillant un peu j'ai vu qu'il avait installé énormément
de
| petits logiciels relatifs aux sons, des lecteurs divx, des codecs et
autres
| dj virtuels etc à n'en plus finir, .
| Possible que certains de ces logiciels ne cohabitent pas comme il faut?
|
|
Pas forcément un problème de cohabitation : par exemple, bien des
plug-ins
pour Winamp, programmés avec les pieds, influent en fait directement sur
la
carte son. Tu aurais parmi tes dj virtuels un effet pitch, qu'il ne
faudrait
peut-être pas chercher plus loin.



Oui je vais une fois le questionner la dessus, le problème c'est que je ne
connais pas la moitié des trucs qu'il a installé

Ceci étant dit, comme le disque est bien plein (il est bien en DMA ?),



Il y a deux disque ide, un maitre et un esclave. DMA ça me parle vaguement
mais je ne vois plus bien ce que c'est.

que
la mémoire n'est pas énorme, et que l'on ne sait pas quelle part d'icelle
est utilisée, ou non, pour la vidéo,



Il ya une carte graphique nvidia série 3 mesemble

il n'est pas impossible que la
saturation soit à ce niveau. Cela donnerait sans doute du hachage, plutôt
que du pleurage, mais rien n'est impossible.



Non ce n'est pas haché du tout. Comme je le dis plus haut je trouve même
qu'il tourne bien vu l'age de la bestiole
AlainD
Le #18815491
"Jerome Lambert" 49ad5610$0$2850$
AlainD a écrit :
Bonjour,



Bonjour,

Pour commencer je ne suis pas sur d'être sur le bon forum, merci de
maiguiller s'il y a plus adapté.
J'ai chez moi en "convalescence" le pc d'un ami.
C'est un pc assez ancien sur la base d'un amd 1600 avec 512 de ram, je
peux donner plus de détails sur la config si nécessaire.
Les symptomes : tous les sons, même windows qui s'ouvre ou qui ferme
"pleurent", c'est à dire le son ralenti et accélère plus ou moins
régulièrement comme un disque 33 tours (pour ceux qui savent ce que c'est
:oD) qu'on freine du doigt et qu'on relache.

J'ai bien envie d'incrimer l'alim qui ne débite plus un courant régulier
mais pas sur de moi et surtout je ne sais pas comment vérifier si c'est
bien ça.

Merci d'avance pour toutes les pistes possibles.



Aller dans le Panneau de Configuration, Rubriques "Effets Sonores" (si
elle est présente) et vérifier qu'un effet n'a pas été activé.



Non pas de rubrique effets sonores
Jerome Lambert
Le #18815601
AlainD a écrit :
"Jerome Lambert" 49ad5610$0$2850$
AlainD a écrit :
Les symptomes : tous les sons, même windows qui s'ouvre ou qui ferme
"pleurent", c'est à dire le son ralenti et accélère plus ou moins
régulièrement comme un disque 33 tours (pour ceux qui savent ce que c'est
:oD) qu'on freine du doigt et qu'on relache.


Aller dans le Panneau de Configuration, Rubriques "Effets Sonores" (si
elle est présente) et vérifier qu'un effet n'a pas été activé.



Non pas de rubrique effets sonores



Pas celle-ci?
http://www.debutinformatique.fr/panneau-de-configuration/index.html#bv000016

Si elle n'est pas présente, il y a un loup au niveau du pilote de la
carte son. A désinstaller/réinstaller, ou à mettre à jour.
En tout cas, si il n'y a pas d'autres problèmes, la piste matérielle ne
me semble guère probante.
AlainD
Le #18821241
"AlainD" 49ad8496$0$12650$

"IOBA" 49ad5509$0$21746$
Pas forcément un problème de cohabitation : par exemple, bien des
plug-ins
pour Winamp, programmés avec les pieds, influent en fait directement sur
la
carte son. Tu aurais parmi tes dj virtuels un effet pitch, qu'il ne
faudrait
peut-être pas chercher plus loin.





Visiblement ça devait coincer à ce niveau la, un logiciel mal configuré ou
un truc dans le genre. J'ai supprimé tous les logiciels qui ont un rapport
avec le son et la ça fonctionne de nouveau correctement.
Merci à tous pour votre aide
IOBA
Le #18822281
"AlainD" 49ae9120$0$12623$
|
|
| Visiblement ça devait coincer à ce niveau la, un logiciel mal configuré ou
| un truc dans le genre. J'ai supprimé tous les logiciels qui ont un rapport
| avec le son et la ça fonctionne de nouveau correctement.
| Merci à tous pour votre aide
|
|
On se réjouit de cette fin heureuse.
Et merci pour le retour.

--
IOBA
Publicité
Poster une réponse
Anonyme