Sonar et carte arc88 : pas de son en lecture

Le
ownowl
bonjour à tous

j'utilise habituellement sonar 6 avec une carte son EMU1212, çà
fonctionne très bien seulement je suis limité à deux entrées
simultanées. Or je souhaite faire des prises batterie sur plus de pistes

J'ai ressortis du grenier pour ce faire une carte son Arc88 qui accepte
huit entrées simultanées. Donc mon but est d'utiliser l'arc88
uniquement pour les prises batterie.

J'ai installé la carte, modifié dans sonar les paramètres audio, afin
que sonar utilise l'arc88 (on ne peut pas utiliser deux cartes
simultanément avec les drivers asio), et .. çà fonctionne pas en
lecture. A l'enregistrement j'ai pus constater en switchant de carte que
le signal est bien rentré par l'arc88. Par contre à la lecture j'obtiens
un espèce de grognement ininterrompu.

Par contre sur le pc (win2000) wavelab et audacity fonctionnent très
bien avec l'arc88.

une idée ?
Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ownowl
Le #13232461
ownowl a écrit :
bonjour à tous

j'utilise habituellement sonar 6 avec une carte son EMU1212, çà
fonctionne très bien seulement je suis limité à deux entrées
simultanées. Or je souhaite faire des prises batterie sur plus de pistes

J'ai ressortis du grenier pour ce faire une carte son Arc88 qui accepte
huit entrées simultanées. Donc mon but est d'utiliser l'arc88
uniquement pour les prises batterie.

J'ai installé la carte, modifié dans sonar les paramètres audio, afin
que sonar utilise l'arc88 (on ne peut pas utiliser deux cartes
simultanément avec les drivers asio), et ..... çà fonctionne pas en
lecture. A l'enregistrement j'ai pus constater en switchant de carte que
le signal est bien rentré par l'arc88. Par contre à la lecture j'obtiens
un espèce de grognement ininterrompu.

Par contre sur le pc (win2000) wavelab et audacity fonctionnent très
bien avec l'arc88.

une idée ?
Olivier



un petit complément. En fait ce qui à l'air de ce passer : Le son boucle
sur les premiers échantillons (le son change suivant l'endroit ou
j'active la lecture, et si le démarrage se fait sur une zone "vide", il
n'y a pas de son du tout)
a+
Publicité
Poster une réponse
Anonyme