Sonde de calibration _ Probleme de Calibration - HELP

Le
Corre
Bonjour,

Voilà, je cherche à calibrer mon écran Eizo Flexscan S2231W avec ma
sonde I1 display 2 or le résultat est catastrophique et je ne comprends
pas ce qui peut "clocher"

Config :
- Windows Vista 64 bits
- Carte graphique ATI Radeon 3650 (dernier driver existant) mais j'ai
retiré ATI Catalyst après de nombreuses tentatives
infructueuse de calibration.
- Logiciel EyeOne Match dernière version (3.6.2)
- Screen monitor Eizo

Résultats :

Calibration facile : OK > couleurs naturelles (mais résultats
surprenants qui ne collent pas à la réalité : T°900 K et L =
200 cd/m² valeurs indiquées par le rapport de calibration)
Calibration avancée :
à partir du natif Eizo S2231 D65.icc > OK (mais résultats
surprenants qui ne collent pas à la réalité : T°900 K et L =
206 cd/m² valeurs indiquées par le rapport de calibration)
Calibration D50 idem

Calibration avancée (ex 5800K gamma=2.2 et L0 cd/m²) résultats
catastrophiques : la sonde demande d'aligner les 3 canaux RVB en
ajustant le gain mais indique également un fort déficit de vert que je
suis contraint de régler en ajustant les canaux R et B. Résultat : un
aspect verdâtre très désagréable et loin des couleurs naturelles.

Mon écran fonctionne bien en présentant des couleurs fidèles dans les
modes "sRVB", "Picture", "Movie" etc

Pourriez-vous me suggérer des pistes que je n'aurais pas exploiter,
quelque chose que je fais mal, un conseil

Par avance merci de vos réponses et de me faire profiter de votre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Charles Vassallo
Le #23330371
Corre a écrit :


Calibration avancée (ex 5800K gamma=2.2 et L0 cd/m²) résultats
catastrophiques : la sonde demande d'aligner les 3 canaux RVB en
ajustant le gain mais indique également un fort déficit de vert que je
suis contraint de régler en ajustant les canaux R et B. Résultat : un
aspect verdâtre très désagréable et loin des couleurs naturelles.

Mon écran fonctionne bien en présentant des couleurs fidèles dans les
modes "sRVB", "Picture", "Movie" etc...



C'est en mode custom (ou utilisateur) qu'il faut se mettre, si ça existe
sur ton menu OSD. Tu peux aussi faire un reset général avant de
commencer ta calibration (après quoi tu remettras le menu en français,
j'imagine)

C'est en calibration avancée qu'il faut lancer Eye-One Match (dans les
modes faciles, on ne refait pas le précalage du moniteur et on s'expose
à des erreurs accrues)

Quand on règle la température de couleur, il est normal que les trois
curseurs interagissent entre eux. Par exemple, si le R est trop à droite
et le V trop à gauche, en recalant l'un des deux l'autre reviendra à des
valeurs plus raisonnables.

Ta sonde est-elle récente ? Ça n'a pas une très grande durée de vie.

Après la calibration, tu peux tester la qualité de ton profil en
relançant Eye-One Match et en lançant le Monitor Validator (quelque part
dans un menu). Ça te donnera les erreurs (delta E) sur chacune des
couleurs de calibration. Normalement, l'erreur moyenne doit être
inférieure à 1. Par exemple, sur un Flexcan 2243, j'arrive à 0,6 de
moyenne avec des pointes autour de 2 sur certaines couleurs.

Charles
YouDontNeedToKnowButItsNoëlle
Le #23330361
Le 02/05/11 21:24, Corre a écrit :

Pourriez-vous me suggérer des pistes que je n'aurais pas exploiter,
quelque chose que je fais mal, un conseil...


Dejà, pourquoi calibre-tu à 3900° ? Tu es graphiste et c'est pour une
application particulière ? Les graphistes calibrent souvent à 4500° ou
4000°.
Les photographes calibrent en général pour 5000€ ou 6500€ (il y a
différentes religions).
En gros au début des opérations de calibration tu fixes une cible ;
après le logiciel fait ce qu'il peut pour régler ta carte graphique au
plus proche, et te fournit la courbe exprimant l'écart sous forme de profil.
Je ne pratique pas Windows 7 mais il y a peut-être dedans une config de
calibration auto des couleurs qui marche sur les pieds de ton logiciel
de sonde et qui mériterais d'être désactivée. Je commencerais bien par
regarder dans le panneau de config système, et « quand tout le reste
échoue lisez la documentation », cad regarder sur le site du
constructeur de la sonde.

Noëlle Adam
Jean-Pierre Roche
Le #23330421
Le 03/05/2011 10:09, YouDontNeedToKnowButItsNoëlle a écrit :

Je ne pratique pas Windows 7 mais il y a peut-être dedans
une config de calibration auto des couleurs qui marche sur
les pieds de ton logiciel de sonde et qui mériterais d'être
désactivée. Je commencerais bien par regarder dans le
panneau de config système, et « quand tout le reste échoue
lisez la documentation », cad regarder sur le site du
constructeur de la sonde.



Dans W7 : Panneau de configuration > Gestion des couleurs...
Accessible également par les onglets de configuration de
l'affichage.
Normalement sans problème. Sauf peut-être si on a bidouillé
les paramètres de la carte graphique...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Publicité
Poster une réponse
Anonyme