Sons bizarres

Le
Laurent
Bonjour,

Sur un PC avec Windows XP SP2 et une carte audio RealTek AC97, tous les sons
(musique, sons système, vidéos) sont déformés, avec beaucoup d'écho
(comme s'ils étaient produits dans une église). A quoi est-ce que ça peut
être dû ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #16396311
Laurent wrote:
Bonjour,

Sur un PC avec Windows XP SP2 et une carte audio RealTek AC97, tous
les sons (musique, sons système, vidéos...) sont déformés, avec
beaucoup d'écho (comme s'ils étaient produits dans une église). A
quoi est-ce que ça peut être dû ?

Merci



Bonjour
Sans doute au gestionnaire de son de ta Realtek.
Panneau de configuration / Gestionnaire d'effets sonores (installé par
Realtek)
Regarde onglet Effet sonore ce qui est sélectionné dans Environnement
Choisis aucun (ou ce que tu préfères)
Et dis nous
Herser
alsace
Le #16396301
Bonjour,
N'y aurait il pas sound effect manager mal configuré
(haut parleur orange dans la barre des taches) ou voir dans panneau de
config, dans commentaires de sound effect manager c'est Azalia HD audio
Control panel.
Cliquer sur sound effect et vous avez accès aux paramètres
cordialement
andré



--

pour me répondre sur BAL perso
remplacer Wurst par fr


"Laurent" %
Bonjour,

Sur un PC avec Windows XP SP2 et une carte audio RealTek AC97, tous
les sons (musique, sons système, vidéos...) sont déformés, avec
beaucoup d'écho (comme s'ils étaient produits dans une église). A quoi
est-ce que ça peut être dû ?

Merci


Dj0kr
Le #16396811
Laurent a écrit :
Bonjour,

Sur un PC avec Windows XP SP2 et une carte audio RealTek AC97, tous les
sons (musique, sons système, vidéos...) sont déformés, avec beaucoup
d'écho (comme s'ils étaient produits dans une église). A quoi est-ce que
ça peut être dû ?



Bonjour,
Plusieurs causes possible:
1° essayez de désactiver le micro (voir aussi si un micro de façade
existe sur la tour): Démarrer / Panneau de configuration / Son et
périphériques audio / Onglet Volume / Paramètres avancés / Cliquer su
Options / cliquer sur enregistrement et sélectionner toutes les entrées
/ OK / Cocher "Muet" sous les microphones. Testez si les sons sont
toujours déformés.

2° une autre solution, peut être que le pilote est corrompu: télécharger
la dernière version sur le site realtek
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid&PFid#&Level=4&Conn=3
, désinstaller l'actuel { Démarrer / Panneau de configuration / Système
/ gestionnaire de périphériques / contrôleurs audio vidéo et jeu
(développer= clic sur le petit + a gauche) / clic droit sur control
audio intelxxxxx AC97 et choisir désinstaller }, puis le re-installer
grâce avec celui télécharger précédemment.


Merci


Ne pas vendre la peau de l'ours....
Publicité
Poster une réponse
Anonyme