Sons VT8233 et AC97 sur carte ASUS

Le
Glpa
Bonjour à tous
Ma machine me fait des misères au niveau du son.
je peux lire quasiment tout, sons systèmes, films, micro, CD, DVD,telephine
SIP etc. sauf que:
certains montages Power Point restent muets?
alors que je peux les entendre sur une autre machine !
j'ai recherché les divers drivers afférent au chipset et à la carte son
intégrée mais sans amélioration pour l'instant.

ASUS A7V400-MX et BIOS Phenix, VT8233 & AC97 Processeur : AMD Athlon MP @
1200 MHz cadencé à 900.
XP/sp2 Pack Office 2003 et son SP3 et autres corrections, le Viewver
powerPoint 2007 n'a rien ajouté.

Si quelqu'un a une idée sur la marche à suivre, je suis preneur.

Bonne soirée

Glp
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #1846915
Hello Glpa !

"Glpa"
Ma machine me fait des misères au niveau du son.
je peux lire quasiment tout, sons systèmes, films, micro, CD, DVD,telephine
SIP etc. sauf que:
certains montages Power Point restent muets?
alors que je peux les entendre sur une autre machine !
j'ai recherché les divers drivers afférent au chipset et à la carte son
intégrée mais sans amélioration pour l'instant.
ASUS A7V400-MX et BIOS Phenix, VT8233 & AC97 Processeur : AMD Athlon MP @
1200 MHz cadencé à 900.
XP/sp2 Pack Office 2003 et son SP3 et autres corrections, le Viewver
powerPoint 2007 n'a rien ajouté.


As-tu été chercher les BIOS sur le site du fabriquant de la carte-mère?
Parce que chez moi, les BIOS pour le son n'allaient pas si je les prenais sur le site de la carte son.
Tu peux toujours essayer de désisntaller tous codecs que tu aurais installés, et installer K-Lite Mega Codec

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Glpa
Le #1846910
"Laurent Jumet" news:

Hello Glpa !

"Glpa"
Ma machine me fait des misères au niveau du son.
je peux lire quasiment tout, sons systèmes, films, micro, CD,
DVD,telephine
SIP etc. sauf que:
certains montages Power Point restent muets?
alors que je peux les entendre sur une autre machine !
j'ai recherché les divers drivers afférent au chipset et à la carte son
intégrée mais sans amélioration pour l'instant.
ASUS A7V400-MX et BIOS Phenix, VT8233 & AC97 Processeur : AMD Athlon MP @
1200 MHz cadencé à 900.
XP/sp2 Pack Office 2003 et son SP3 et autres corrections, le Viewver
powerPoint 2007 n'a rien ajouté.


As-tu été chercher les BIOS sur le site du fabriquant de la carte-mère?


OUI à jour.

Parce que chez moi, les BIOS pour le son n'allaient pas si je les
prenais sur le site de la carte son.
Tu peux toujours essayer de désisntaller tous codecs que tu aurais
installés, et installer K-Lite Mega Codec


C'est fait...rien de plus
Merci



--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



Herser
Le #1857481
Glpa wrote:
Bonjour à tous
Ma machine me fait des misères au niveau du son.
je peux lire quasiment tout, sons systèmes, films, micro, CD,
DVD,telephine SIP etc. sauf que:
certains montages Power Point restent muets?
alors que je peux les entendre sur une autre machine !
j'ai recherché les divers drivers afférent au chipset et à la carte
son intégrée mais sans amélioration pour l'instant.

ASUS A7V400-MX et BIOS Phenix, VT8233 & AC97 Processeur : AMD Athlon
MP @ 1200 MHz cadencé à 900.
XP/sp2 Pack Office 2003 et son SP3 et autres corrections, le Viewver
powerPoint 2007 n'a rien ajouté.

Si quelqu'un a une idée sur la marche à suivre, je suis preneur.

Bonne soirée

Glp


Bonjour Glpa
Et si ça venait du diaporama ?
Powerpoint peut lire un son de 2 façons :
En l'incorporant (si < 50Mo) et il peut être lu sur tout PC avec les codecs
adéquats
En le liant, et il ne peut être lu que si le son lié est présent sur le PC
(disque, clé ou web)
Peux tu en dire plus sur le format de ce son ?
Herser

Glpa
Le #1857716
Salut,
Il s'agit de diaporama que j'ai reçu par Internet.
certains je peux lire la musique, d'autres seulement par Open Office et pas
par Power Point
comme la musique est intégrée au diapo, je ne sais pas comment connaitre le
type de musique.
mais sur l'ordinateur d'à coté.....lui cela fonctionne ?
j'ai réinstallé les Codecs mais rien de plus

Bonne soirée.

"Herser"
Glpa wrote:
Bonjour à tous
Ma machine me fait des misères au niveau du son.
je peux lire quasiment tout, sons systèmes, films, micro, CD,
DVD,telephine SIP etc. sauf que:
certains montages Power Point restent muets?
alors que je peux les entendre sur une autre machine !
j'ai recherché les divers drivers afférent au chipset et à la carte
son intégrée mais sans amélioration pour l'instant.

ASUS A7V400-MX et BIOS Phenix, VT8233 & AC97 Processeur : AMD Athlon
MP @ 1200 MHz cadencé à 900.
XP/sp2 Pack Office 2003 et son SP3 et autres corrections, le Viewver
powerPoint 2007 n'a rien ajouté.

Si quelqu'un a une idée sur la marche à suivre, je suis preneur.

Bonne soirée

Glp


Bonjour Glpa
Et si ça venait du diaporama ?
Powerpoint peut lire un son de 2 façons :
En l'incorporant (si < 50Mo) et il peut être lu sur tout PC avec les
codecs adéquats
En le liant, et il ne peut être lu que si le son lié est présent sur le PC
(disque, clé ou web)
Peux tu en dire plus sur le format de ce son ?
Herser



Glpa
Le #1867053
Après transformation en HTML (par PowerPoint 2003), le fichier wav est
visible, lisible et la musique se joue en mode diaporama html !!
cela signifie quoi ?

Bonne journée


"Glpa" 47e94151$0$7180$
Salut,
Il s'agit de diaporama que j'ai reçu par Internet.
certains je peux lire la musique, d'autres seulement par Open Office et
pas par Power Point
comme la musique est intégrée au diapo, je ne sais pas comment connaitre
le type de musique.
mais sur l'ordinateur d'à coté.....lui cela fonctionne ?
j'ai réinstallé les Codecs mais rien de plus

Bonne soirée.

"Herser"
Glpa wrote:
Bonjour à tous
Ma machine me fait des misères au niveau du son.
je peux lire quasiment tout, sons systèmes, films, micro, CD,
DVD,telephine SIP etc. sauf que:
certains montages Power Point restent muets?
alors que je peux les entendre sur une autre machine !
j'ai recherché les divers drivers afférent au chipset et à la carte
son intégrée mais sans amélioration pour l'instant.

ASUS A7V400-MX et BIOS Phenix, VT8233 & AC97 Processeur : AMD Athlon
MP @ 1200 MHz cadencé à 900.
XP/sp2 Pack Office 2003 et son SP3 et autres corrections, le Viewver
powerPoint 2007 n'a rien ajouté.

Si quelqu'un a une idée sur la marche à suivre, je suis preneur.

Bonne soirée

Glp


Bonjour Glpa
Et si ça venait du diaporama ?
Powerpoint peut lire un son de 2 façons :
En l'incorporant (si < 50Mo) et il peut être lu sur tout PC avec les
codecs adéquats
En le liant, et il ne peut être lu que si le son lié est présent sur le
PC (disque, clé ou web)
Peux tu en dire plus sur le format de ce son ?
Herser







Publicité
Poster une réponse
Anonyme