Sortie MIDI SB-Live

Le
Jean-Luc
Bonsoir,

Je possède deux exandeurs Roland (SC-55 et 88) qui fonctionnent par-
faitement lorsqsue je les connecte aux ports MIDI de mes ATARI.
Voilà quelques temps, j'ai acquis un cordon DB-15/2DIN pour tenter
de les utiliser sur mon PC équipé d'une SB-Live avec Cubase 5 jamais
sorti de sa boîte par son ancien proprio qui me l'a cédé pour une
poignée d'euros. :-)
Hélas pour moi, pas moyen de sortir quoi que ce soit de cette confi-
guration : le fait de sélectionner (de tête, le PC est actuellement
occupé et je ne puis l'interrompre) Sortie MIDI sur SB-Live dans les
paramétrages de Cubase 5 ne donne strictement rien. :-(
Pire encore, lorsque je retourne dans lesdits paramètres, c'est de
nouveau la sortie son qui est définie, et non le MIDI (j'ai passé
plus de 40 minutes à tenter tout ce que je croyais possible).
Les outils de diagnostic de la SB déclarent que le MIDI est OK, et
je sais que mes expandeurs le sont aussi.
Restent Cubase et le cordon, tous deux récemment déballés, mais
Comment faire pour éliminer définitivement l'un ou l'autre de ces
éléments et, surtout, prouver la défectuosité ?

Merci d'avance,

Jean-Luc
--
Attention : «From» invalide! pour m'écrire directement :
Monprenom= Jean-Luc ; Monnom= Ceccoli ; monfai=wanadoo.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gerald
Le #22804791
Jean-Luc
Comment faire pour éliminer définitivement l'un ou l'autre de ces
éléments et, surtout, prouver la défectuosité ?



Se faire prêter une VRAIE interface MIDI et voir si ça marche.

Adage : dans 9 cas sur 10, C'EST LE CÂBLE !
--
Gérald
siger
Le #22805811
Jean-Luc a écrit :


Pire encore, lorsque je retourne dans lesdits paramètres, c'est de
nouveau la sortie son qui est définie, et non le MIDI



Le problème semble être là : l'option "MIDI OUT" n'est pas validée.

Restent Cubase et le cordon, tous deux récemment déballés, mais...
Comment faire pour éliminer définitivement l'un ou l'autre de ces
éléments et, surtout, prouver la défectuosité ?



Essayer un logiciel gratuit qui gère le MIDI. Je n'en connais pas.


--
siger
ownowl
Le #22807511
Le 17/11/2010 22:24, siger a écrit :
Jean-Luc a écrit :


Pire encore, lorsque je retourne dans lesdits paramètres, c'est de
nouveau la sortie son qui est définie, et non le MIDI



Le problème semble être là : l'option "MIDI OUT" n'est pas validée.

Restent Cubase et le cordon, tous deux récemment déballés, mais...
Comment faire pour éliminer définitivement l'un ou l'autre de ces
éléments et, surtout, prouver la défectuosité ?



Essayer un logiciel gratuit qui gère le MIDI. Je n'en connais pas.




oui, Synthfont par exemple permet de lire des fichiers MIDI
soudanpierre
Le #22811131
Restent Cubase et le cordon, tous deux récemment déballés, mais...
Comment faire pour éliminer définitivement l'un ou l'autre de ces
éléments et, surtout, prouver la défectuosité ?







Avant toute chose, je prendrais MIDIOX afin de visualiser si il s'agit
d'un problème de câble ou de config.
http://www.midiox.com/
c'est imparable
º¿º
Publicité
Poster une réponse
Anonyme