SOS : choses trop trop bizarres !!!! VIRUS ??

Le
sonia.gaubert
Bonjour,
Soit une base avec beaucoup de tables et qui fonctionne
parfaitement
Sauf qu'il s'y passe des choses étranges !
Dans l'affichage des relations, tout à coup les noms de certains
champs disparaissent ou bien prennent des noms bizarres (genre une
date à la place du nom en question, ou bien"Adobe", ou bien
"Oui" enfin n'importe quoi !) je vais vérifier dans la table en
question en mode feuille de données : tout va bien les champs
portent bien leurs noms normaux, mais pas en mode création !!!
Et le pire est que le phénomène passe d'une table à une autre
J'ai déjà ré-exporté complètement mes tables : cela a corrigé l=
a chose
sur une de mes tables, mais le problème est passé à d'autres !!
Pour autant ma base fonctionne (jusqu'à présent !!) normalement,
QUE SE PASSE T'IL ? S'agit-il d'un virus ? je suis très, très
inquiète !
Help ! Merci de votre aide,
Sonia.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #18588741
Bonjour Sonia,

<sonia.gaubert a écrit
Soit une base avec beaucoup de tables et qui fonctionne
parfaitement...
Sauf qu'il s'y passe des choses étranges !
Dans l'affichage des relations, tout à coup les noms de certains
champs disparaissent ou bien prennent des noms bizarres (genre une
date à la place du nom en question..., ou bien"Adobe", ou bien
"Oui"... enfin n'importe quoi !) je vais vérifier dans la table en
question... en mode feuille de données : tout va bien... les champs
portent bien leurs noms normaux, mais pas en mode création !!!
Et le pire est que le phénomène passe d'une table à une autre...
J'ai déjà ré-exporté complètement mes tables : cela a corrigé la chose
sur une de mes tables, mais le problème est passé à d'autres !!
Pour autant ma base fonctionne (jusqu'à présent !!) normalement,
QUE SE PASSE T'IL ? S'agit-il d'un virus ? je suis très, très
inquiète !
Help ! Merci de votre aide,
Sonia.


Virus ? Je ne pense pas...

Mais un début de corruption, peut-être.

Tu parles d'exporter tes tables... mais en fait, tu devrais te
créer une nouvelle base vide, puis tu importes tous les objtes
de l'ancienne base via le menu:
- Fichier, Données externes, importer
Ensuite, compacter la base et compiler le code.

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
Publicité
Poster une réponse
Anonyme