[SOS] Disparition du dossier extention, etc...

Le
inox
Bonjour,

je suis perdu et ne sais vraiment plus quoi faire…

Voilà, suite à un bug, j'ai du forcer mon G4 400Mhz sur un 0S X 10.4 =
à
rebooter, ce qui a eu pour conséquence de modifier tout le rangement du=

bureau.
J'ai lancé une réparation à partir d'un second disque du G4 en OS X=

10.2.8 (contenant aussi l'extention IntechATA6.kext) avec DiskWarrior
qui a empiré le problème:
mon disque dur est passé de 160Go à 128Go environ et le bureau reste
dérangé.
J'ai déplacé le HD 160Go sur la carte ultra ATA puis lancé Utilitai=
re
Disque 10.5 à partir du DVD d'installation de l'OSX.4 qui reconnait
cette fois-ci la vrai valeur du disque (160Go) mais refuse de le répare=
r
et trouve: "les champs réservés dans l'enregistrement du catalogue
contiennent des données erronnées.
Et "La tache sous jacente a signalé un échec à la fermeture."
Je reboote dessus, mais celui-ci ce remet à 128Go
Je reboote sur le disque OSX 10.2.8 qui refuse de terminer le démarrage=

alors qu'il fonctionnait bien avant d'avoir effectué ces réparations.=

Je redémarre donc sur un troisième disque 10.2.6 et lance son Utilita=
ire
Disque qui refuse aussi de réparer et donne "fsck_hfs: volume is
journaled. No checking performed" et "fsck_hfs: Use the -f option to
force checking." à la suite du message suivant: "Nombre d'enregistremen=
t
Leaf non valable (normalement 2 au lieu de 11)."
Là, je ne comprend pas ce que l'utilitaire disque me demande de faire…=

Je lance ensuite Norton Disk Doctor sur le disque de 160Go qui me répar=
e
tout un tas de trucs (B-tree, etc) dans la structure du catalogue
(allocation de Block incorrect, etc.).
Croyant le disque réparé, je reboote sur ce dernier, mais la panne
persiste (reste tjrs à 127,86 Go) et pire, le dossier d'extention avait=

disparu ainsi que l'extention IntechATA6.kext. Encore plus étrange,
cette extention avait aussi disparu du l'autre disque 10.2.8, et
maintenant le dossier est réapparu ainsi que l'extention mais le
logiciel du Finder "Rechercher" ne les voit pas.

Est ce que la panne viendrait de cette extention ou d'une mauvaise
connection SCSI d'un disque dur AVID géré par une carte Adaptec SCSI-=
2
Ultra160 (mauvaise terminaison, etc)?
Quelqu'un pourrait'il m'aider?

inox
-- =

ajouter equi devant noxe pour les mail en privé ;o)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
blanc
Le #22671471
inox
Voilà, suite à un bug, j'ai du forcer mon G4 400Mhz sur un 0S X 10.4 à
rebooter, ce qui a eu pour conséquence de modifier tout le rangement du
bureau.
J'ai lancé une réparation à partir d'un second disque du G4 en OS X
10.2.8 (contenant aussi l'extention IntechATA6.kext) avec DiskWarrior
qui a empiré le problème:
mon disque dur est passé de 160Go à 128Go environ et le bureau reste
dérangé.
J'ai déplacé le HD 160Go sur la carte ultra ATA puis lancé Utilitaire
Disque 10.5 à partir du DVD d'installation de l'OSX.4 qui reconnait
cette fois-ci la vrai valeur du disque (160Go) mais refuse de le réparer
et trouve: "les champs réservés dans l'enregistrement du catalogue
contiennent des données erronnées.
Et "La tache sous jacente a signalé un échec à la fermeture."
Je reboote dessus, mais celui-ci ce remet à 128Go...
Je reboote sur le disque OSX 10.2.8 qui refuse de terminer le démarrage
alors qu'il fonctionnait bien avant d'avoir effectué ces réparations.
Je redémarre donc sur un troisième disque 10.2.6 et lance son Utilitaire
Disque qui refuse aussi de réparer et donne "fsck_hfs: volume is
journaled. No checking performed" et "fsck_hfs: Use the -f option to
force checking." à la suite du message suivant: "Nombre d'enregistrement
Leaf non valable (normalement 2 au lieu de 11)."
Là, je ne comprend pas ce que l'utilitaire disque me demande de faire∑
Je lance ensuite Norton Disk Doctor sur le disque de 160Go qui me répare
tout un tas de trucs (B-tree, etc...) dans la structure du catalogue
(allocation de Block incorrect, etc.).
Croyant le disque réparé, je reboote sur ce dernier, mais la panne
persiste (reste tjrs à 127,86 Go) et pire, le dossier d'extention avait
disparu ainsi que l'extention IntechATA6.kext. Encore plus étrange,
cette extention avait aussi disparu du l'autre disque 10.2.8, et
maintenant le dossier est réapparu ainsi que l'extention mais le
logiciel du Finder "Rechercher" ne les voit pas....

Est ce que la panne viendrait de cette extention ou d'une mauvaise
connection SCSI d'un disque dur AVID géré par une carte Adaptec SCSI-2
Ultra160 (mauvaise terminaison, etc...)?



De qui se moque-t-on ?
--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
Publicité
Poster une réponse
Anonyme