[SOS] HD FireWire non reconnu en 500Go

Le
inox
Bonjour,

mon disque dur externe Fire Wire n'est plus reconnu comme un disque de
500go mais comme un disque de 128Go suite à une réparation avec
DiskWarrior.
C'est un disque Seagate dans un boitier Maxtor (shipset Oxford)
partionné en deux.
La première devait faire dans les 80Go et la seconde dans les 400Go.
Les deux ne font plus que 65 et 62 Go.

J'ai changé le disque de boîtier sans succès :o(

Qu'est ce que je peux faire?

--
inox
ajouter equi à noxe pour les mail
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sebastienmarty
Le #18032781
inox
mon disque dur externe Fire Wire n'est plus reconnu comme un disque de
500go mais comme un disque de 128Go suite à une réparation avec
DiskWarrior.



Version trop ancienne ?

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Le Moustique
Le #18032961
inox a écrit :
Bonjour,



Salut JJ,

C'est un disque Seagate dans un boitier Maxtor (shipset Oxford)
partionné en deux.
La première devait faire dans les 80Go et la seconde dans les 400Go.
Les deux ne font plus que 65 et 62 Go.

J'ai changé le disque de boîtier sans succès :o(



C'est une version ancienne de Disk Warrior?
As-tu essayé de le faire reconnaître par un Mac OS X? (Utilitaire de Disque)

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
inox
Le #18032951
SbM a *crit :

inox
> mon disque dur externe Fire Wire n'est plus reconnu comme un disque de
> 500go mais comme un disque de 128Go suite à une réparation avec
> DiskWarrior.

Version trop ancienne ?



DiskWarrior 3.0.3
Avant de lancer DiskWarrior j'avais essayé d'effectuer une réparation avec
"Utilitaire Disque" de l'OSX 10.4.7 mais celui-ci ne pouvait le réparer.
La panne venait de ne pouvoir copier un fichier de 3Go.

--
inox
ajouter equi à noxe pour les mail
inox
Le #18036261
Salut Guillaume,


Salut JJ,

> C'est un disque Seagate dans un boitier Maxtor (shipset Oxford)
> partionné en deux.
> La première devait faire dans les 80Go et la seconde dans les 400Go.
> Les deux ne font plus que 65 et 62 Go.
>
> J'ai changé le disque de boîtier sans succès :o(

C'est une version ancienne de Disk Warrior?



DiskWarrior 3.0.3


As-tu essayé de le faire reconnaître par un Mac OS X? (Utilitaire de Disque)



Comme je le disait à SbM, avant de lancer DiskWarrior j'avais essayé
d'effectuer une réparation avec
"Utilitaire Disque" de l'OSX 10.4.7 mais celui-ci ne pouvait le réparer.
La panne venait du fait de ne pouvoir copier dessus un fichier de 3Go.
Et là, je ne sais vraiment pas quoi faire...
:o(

--
inox
ajouter equi à noxe pour les mail
Zigomar
Le #18036251
Le Wed, 03 Dec 2008 14:07:24 +0100, inox
Bonjour,

mon disque dur externe Fire Wire n'est plus reconnu comme un disque de

Qu'est ce que je peux faire?




bonjour,
si tu n'as rien sur les disques, le connecter en usb et essayer de le
formatter.
puis le reconnecter en fw. ça avait marché chez moi il y a déjà longtemps
(du temps de l'usb1)
et un disque maxtor

Pierre


--
pe
Le Moustique
Le #18038251
inox a écrit :

Comme je le disait à SbM, avant de lancer DiskWarrior j'avais essayé
d'effectuer une réparation avec
"Utilitaire Disque" de l'OSX 10.4.7 mais celui-ci ne pouvait le réparer.
La panne venait du fait de ne pouvoir copier dessus un fichier de 3Go.
Et là, je ne sais vraiment pas quoi faire...



Moi non plus, en fait, à part formater le disque... il semble bien qu'il
soit défectueux, ou du moins qu'il ait des fichiers corrompus.
Et je me doute bien qu'il n'était pas vide, ce disque...



--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
inox
Le #18040781
Le Moustique a *crit :

inox a écrit :

> Comme je le disait à SbM, avant de lancer DiskWarrior j'avais essayé
> d'effectuer une réparation avec
> "Utilitaire Disque" de l'OSX 10.4.7 mais celui-ci ne pouvait le réparer.
> La panne venait du fait de ne pouvoir copier dessus un fichier de 3Go.
> Et là, je ne sais vraiment pas quoi faire...

Moi non plus, en fait, à part formater le disque... il semble bien qu'il
soit défectueux, ou du moins qu'il ait des fichiers corrompus.



J'ai l'impression que le problème viendrait du boîtier externe MAXTOR.
J'ai retiré le disque non reconnu à 500Go pour l'essayer dans un autre
boîtier et j'ai mis à la place - dans le Maxtor - un autre HD de même
capacité quasi neuf (aucun fichiers dessus, formaté bas niveau et acheté en
mai) pour faire un BackUp.
Les Disques externes branchés l'un sur l'autre en FireWire (pour faire des
essais avant de lancer un BacUp), je reboote en OSX.2.6 puis en OSClassic.
Jusque là, tout va bien, le nouveau disque installé dans le boîtier Maxtor
fait 500Go. Par contre l'autre reste tjrs bloqué à 128Go.
Je reboote en TIGER 10.7 pour lancer le BackUp...
Et là surprise, le nouveau disque installé dans le boîtier Maxtor se trouve à
son tour bloqué à 128Go.
Donc je me demande si mes problèmes de reconnaissance 48bit ne viendrait pas
du boîtier Maxtor....
On avais longuement discuté sur le Forum de la reconnaissance 48bit en
mai/Juin dernier ;o)


Et je me doute bien qu'il n'était pas vide, ce disque...



Pour l'instant il n'y avait qu'environ 70go, donc, chance, rien n'est perdu.

Donc je crois que je vais virer se boîtier, et tout reformater à partir du
G4.
Qu'en penses tu?

--
inox
ajouter equi à noxe pour les mail
jacques
Le #18041431
inox
J'ai l'impression que le problème viendrait du boîtier externe MAXTOR.



Tu as en effet trouvé le coupable. Il faut que tu te sépare
IMMÉDIATEMENT de ce boitier maxtor et que tu vois sur le site de seagate
si tu peux faire jouer la garantie pour tes disques.

"Avec Maxtor, ton disque est mort" ©Ad vitam Eternam - Erwan David

Jacques
--
Visitez le blog de l'admin :
Le Moustique
Le #18041401
inox a écrit :

J'ai l'impression que le problème viendrait du boîtier externe MAXTOR.



C'est possible.

Les Disques externes branchés l'un sur l'autre en FireWire (pour faire des
essais avant de lancer un BacUp), je reboote en OSX.2.6 puis en OSClassic.



Tu chaînes donc plusieurs disques externes... Est-ce que le Maxtor est
le premier disque de la chaîne, celui relié directement au Mac? DAns
chaque cas de figure? Il est possible que cela ait une importance.

Jusque là, tout va bien, le nouveau disque installé dans le boîtier Maxtor
fait 500Go. Par contre l'autre reste tjrs bloqué à 128Go.



Que se passe-t'il si tu n'utilises pas Classic? Là aussi, il y a une
possibilité que cet OS ne reconnaisse pas correctement un gros disque (>
128 Go)

Je reboote en TIGER 10.7 pour lancer le BackUp...



Mmmh, on va dire "Mac Os X 10.4.7" pour ne pas réveiller Benoît. ;-)

Et là surprise, le nouveau disque installé dans le boîtier Maxtor se trouve à
son tour bloqué à 128Go.
Donc je me demande si mes problèmes de reconnaissance 48bit ne viendrait pas
du boîtier Maxtor....



Je ne crois pas tellement à une panne aléatoire du chipset du boîtier
Maxtor. Par contre, il est possible que ce défaut soit causé par un
chaînage à travers un boîtier plus ancien (rappelle-toi les crises de
nerfs dûes aux boîtiers SCSI...), ou/et une mauvaise reconnaissance d'un
gros disque par un OS obsolète. Il va falloir que tu songes à ne plus
utiliser Mac Os 9, ou du moins uniquement avec du matériel de son
époque... :-)


Donc je crois que je vais virer se boîtier, et tout reformater à partir du
G4.
Qu'en penses tu?



Ne vire pas le boîtier. Reformate les disques dans le G4, puis
remontes-en un dans le boîtier, et habitue-toi à ne l'allumer que sous
Mac Os X...
Si tu tiens absolument à le virer, je le veux bien. ;-)


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
inox
Le #18050221
Bonsoir,

merci pour ton aide...

Jacques Foucry a *crit :

inox
> J'ai l'impression que le problème viendrait du boîtier externe MAXTOR.

Tu as en effet trouvé le coupable. Il faut que tu te sépare
IMMÉDIATEMENT de ce boitier maxtor et que tu vois sur le site de seagate
si tu peux faire jouer la garantie pour tes disques.



Les deux Seagate sont sous garantie, mais ça fait mal...
Penses tu que ce boîtier puisse gérer des disque de 120 Go, ou j'aurais
aussi des problèmes?
À l'origine, il contenait un disque de 250Go Maxtor aussi, qui à crashé
suite à un choque (le disque ne tourne plus).

"Avec Maxtor, ton disque est mort" ©Ad vitam Eternam - Erwan David



Sur quel expérience te bases tu pour dire qu'ils sont mort?
et je veux bien te croire, car j'avais déjà eu le soucis quand je les avais
acheté, et le magasin avait du me les échanger.
Mais pour le service technique de Seagate, le problème venait que le
magasin de la rue Montgallet m'avait vendu des disques qui étaient déjà
passé par chez eux et OEM.
Ce qui n'est pas le cas de ces deux nouveaux disque 500Go.

Jacques
--
Visitez le blog de l'admin :


On se tient au courant.

--
inox
ajouter equi à noxe pour les réponses
Publicité
Poster une réponse
Anonyme