[SOS] ordi qui ne démarre plus

Le
leurrero.nald
Bonjour à tous
l'ordinateur d'un copain ne démarre plus: il fait des bips courts de
façon ininterrompu (8 en 10s environ)
j'ai retiré les cartes à tour de rôle : aucun effet (video, son, usb)
j'ai retiré les barettes mémoire: aucun effet
j'ai débranché les périphériques: aucun effet (disques durs, lecteur
et graveur de CD)
j'ai testé l'alimentation (+5v, +12v, -5v) aucun pb

je ne sais plus quoi faire

des idées ?

merci

A+
Lancelot
[supprimer leurre pour me répondre]
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Charly
Le #1845471
Bonjour à tous
l'ordinateur d'un copain ne démarre plus: il fait des bips courts de
façon ininterrompu (8 en 10s environ)
j'ai retiré les cartes à tour de rôle : aucun effet (video, son, usb)
j'ai retiré les barettes mémoire: aucun effet
j'ai débranché les périphériques: aucun effet (disques durs, lecteur
et graveur de CD)
j'ai testé l'alimentation (+5v, +12v, -5v) aucun pb

je ne sais plus quoi faire

des idées ?

merci

A+
Lancelot
[supprimer leurre pour me répondre]


Mauvais signe, ces bips...

Généralement, c'est une erreur de RAM (grillée ?), de proc (grillé ?) ou
d'un autre composant de la carte mère qui ne fonctionne plus...

Essayez en laissant une seule barette de RAM (l'une puis l'autre) pour
voir si le PC démarre...

SInon... a part remplacer un à un tous les composants....

Mais bon, c'est pas le bon groupes pour ces questions.

Charly

jhuit
Le #1845470
Bonjour à tous
l'ordinateur d'un copain ne démarre plus: il fait des bips courts de
façon ininterrompu (8 en 10s environ)
j'ai retiré les cartes à tour de rôle : aucun effet (video, son, usb)
j'ai retiré les barettes mémoire: aucun effet
j'ai débranché les périphériques: aucun effet (disques durs, lecteur
et graveur de CD)
j'ai testé l'alimentation (+5v, +12v, -5v) aucun pb

je ne sais plus quoi faire

des idées ?

merci


Une ici :-)

http://www.depannetonpc.net/article31-bips-au-demarrage-du-pc.html


--
Amicalement, Jhuit.

JEAN CHARLES
Le #1845469
CLEAR CMOS ......RADICAL
"Lancelot"
Bonjour à tous
l'ordinateur d'un copain ne démarre plus: il fait des bips courts de
façon ininterrompu (8 en 10s environ)
j'ai retiré les cartes à tour de rôle : aucun effet (video, son, usb)
j'ai retiré les barettes mémoire: aucun effet
j'ai débranché les périphériques: aucun effet (disques durs, lecteur
et graveur de CD)
j'ai testé l'alimentation (+5v, +12v, -5v) aucun pb

je ne sais plus quoi faire

des idées ?

merci

A+
Lancelot
[supprimer leurre pour me répondre]



hanni
Le #1845468
slt

Jean Charles excuses moi mais des réponses comme cela CLEAR CMOS
......RADICAL c'est n'importe quoi.... faire un clear Cmos quand tu as des
bips n'est pas du radical du tout.

slt



"JEAN CHARLES" 45e3be47$0$5110$
CLEAR CMOS ......RADICAL
"Lancelot"
Bonjour à tous
l'ordinateur d'un copain ne démarre plus: il fait des bips courts de
façon ininterrompu (8 en 10s environ)
j'ai retiré les cartes à tour de rôle : aucun effet (video, son, usb)
j'ai retiré les barettes mémoire: aucun effet
j'ai débranché les périphériques: aucun effet (disques durs, lecteur
et graveur de CD)
j'ai testé l'alimentation (+5v, +12v, -5v) aucun pb

je ne sais plus quoi faire

des idées ?

merci

A+
Lancelot
[supprimer leurre pour me répondre]







Jérome
Le #1845466
Lancelot
Bonjour à tous
l'ordinateur d'un copain ne démarre plus: il fait des bips courts de
façon ininterrompu (8 en 10s environ)
j'ai retiré les cartes à tour de rôle : aucun effet (video, son, usb)
j'ai retiré les barettes mémoire: aucun effet
j'ai débranché les périphériques: aucun effet (disques durs, lecteur
et graveur de CD)
j'ai testé l'alimentation (+5v, +12v, -5v) aucun pb

je ne sais plus quoi faire

des idées ?


Votre souris ne répond plus? changez là pour une souris
de saint denis, ça vous donnera du plaisir.

--
G

leurrero.nald
Le #1849723
On Tue, 27 Feb 2007 12:32:03 +0100, "Jérome"

Lancelot
Bonjour à tous
l'ordinateur d'un copain ne démarre plus: il fait des bips courts de
façon ininterrompu (8 en 10s environ)
j'ai retiré les cartes à tour de rôle : aucun effet (video, son, usb)
j'ai retiré les barettes mémoire: aucun effet
j'ai débranché les périphériques: aucun effet (disques durs, lecteur
et graveur de CD)
j'ai testé l'alimentation (+5v, +12v, -5v) aucun pb

je ne sais plus quoi faire

des idées ?


Votre souris ne répond plus? changez là pour une souris
de saint denis, ça vous donnera du plaisir.

Quel rapport avec la choucroute ?

A+
Lancelot
[supprimer leurre pour me répondre]


leurrero.nald
Le #1849719
On Tue, 27 Feb 2007 04:17:07 +0100, jhuit

Une ici :-)

http://www.depannetonpc.net/article31-bips-au-demarrage-du-pc.html


merci pour ce lien mais nulle part il y a le cas de bips courts

ininterrompus

je précise que c'est un PC qui a une dizaine d'année: (une antiquité)
carte mère Gigabyte GA 586 HX avec pentium 200 MMX et bios Award

j'ai enlevé les composants un par un et les bips ne s'arrêtent que
lorsque j'enlève le processeur
c'est probablement lui qui est HS

si quelqu'un a un pentium 200 MMX Intel dans ses archives, je suis
preneur

A+
Lancelot
[supprimer leurre pour me répondre]


Phil 93
Le #1849714

On Tue, 27 Feb 2007 04:17:07 +0100, jhuit
Une ici :-)

http://www.depannetonpc.net/article31-bips-au-demarrage-du-pc.html


merci pour ce lien mais nulle part il y a le cas de bips courts

ininterrompus

je précise que c'est un PC qui a une dizaine d'année: (une antiquité)
carte mère Gigabyte GA 586 HX avec pentium 200 MMX et bios Award

j'ai enlevé les composants un par un et les bips ne s'arrêtent que
lorsque j'enlève le processeur
c'est probablement lui qui est HS

si quelqu'un a un pentium 200 MMX Intel dans ses archives, je suis
preneur


Si c'était le processeur qui était HS tu n'aurais aucun bips.
ça c'est plutôt un problème de mémoire ou de carte mère.

La GA-586 HX c'est un format AT ou ATX ?



leurrero.nald
Le #1849707
Si c'était le processeur qui était HS tu n'aurais aucun bips.
ça c'est plutôt un problème de mémoire ou de carte mère.


j'ai oté toutes les barettes mémoire et ça bipe toujours
je ne pense donc pas que ce soit un pb de mémoire



La GA-586 HX c'est un format AT ou ATX ?


j'en sais rien
c'est quoi la différence ?


A+
Lancelot
[supprimer leurre pour me répondre]

Phil 93
Le #1849704

Si c'était le processeur qui était HS tu n'aurais aucun bips.
ça c'est plutôt un problème de mémoire ou de carte mère.


j'ai oté toutes les barettes mémoire et ça bipe toujours
je ne pense donc pas que ce soit un pb de mémoire


L'absence de mémoire est un problème de mémoire.
Il faudrait que tu puisses essayer d'autres barrettes.
Les mémoires fonctionnent par paire sur ce genre de carte mère

La GA-586 HX c'est un format AT ou ATX ?



Si c'est ça http://www.geocities.com/hackedmobo/ga586hx/pboard.jpg
c'est un format AT.

Si tu as vraiment besoin d'un processeur, j'ai un Pentium 166 MMX
et aussi un K6 200 ou 233. Mais à mon avis ce n'est pas ça qui
pose problème.
Pour les mémoires en SIMM72, j'en ai, mais je pense que ça doit
être des 8 Mo.
Si c'est ta carte mère qui est HS, je peux te proposer une GA-586TX2.
http://www.thg.ru/mainboard/19971201/images/586tx2.jpg
http://www.motherboards.org/files/manuals/47/586tx2_1_2.pdf


Publicité
Poster une réponse
Anonyme