[SOS] pb connexion internet incompréhensible

Le
jack-mac
Bonjour,

j'ai un iMac G4 (la demi-sphère) sous MacOS X 10.3.9
et un iBook G4 sous MacOS X 10.3.9 tous les deux connectés par
ethernet
à un modem Hitachi.

La connexion internet ne marche plus avec l'iMac depuis quelques jours
(dixit mon fils). Lorsque j'entre une URL dans firefox ou safari, il
y a un time out avec le message "hôte introuvable" (quel que soit
l'hôte).

J'ai un abonnement internet chez SFR (anciennement Neuf (anciennement
club-internet)) avec un modem Hitachi qui fonctionne correctement
puisque je suis connecté dessus par ethernet avec l'iBook d'où j'écri=
s
présentement.

Sur l'iMac, lorsque je lance firefox ou safari sur l'adresse
192.168.1.1 je vois bien le modem. Lorsque j'intervertis les câbles ou
les prises du modem, rien ne change.

J'en déduis que le problème est dans la configuration réseau de
l'iMac, non?

Mon fils aurait-il pu faire une fausse manip? Si oui, laquelle?
Comment savoir?

En ce qui concerne les préférences Système/réseau
* dans "état du réseau"
l'iMac dit:
Ethernet intégré est actuellement activé et possède l'adresse IP
192.168.1.2. Vous êtes connecté à Internet via Ethernet intégré.

Pour info, l'iBook dit la même chose avec 192.168.1.3

* dans "Ethernet intégré"
** TCP/IP
Les 2 configs sont identiques (via DHCP, sous-réseau, routeur)
l'adresse IPv6 commence pareil mais finit différemment pour les 4
derniers mots.
** PPPoE : vide
** AppleTalk : vide
** Proxies : vide
** Ethernet : les ID Ethernet sont différents

* Airport est désactivé sur les deux

* Configuration des ports réseau: identiques


Voilà!

Connaissant bien Unix, je peux taper des commandes dans le Terminal,
si nécessaire, mais je ne connais pas grand-chose en réseau :-(

Lorsque je fais "ping 192.168.1.1" (ou 1.3 pour le portable), ça
marche.

Quelqu'un a-t-il une idée (de préférence lumineuse, si possible)?

Merci d'avance

)jack(
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
benoit.sansspam
Le #20106151
jack-mac

Quelqu'un a-t-il une idée (de préférence lumineuse, si possible)?



Quels sont les adresses des DNS que tu utilises ?

--
Benoît http://picasaweb.google.com/leraillez/

Avec des fumeurs c'est difficile de s'arrêter. Avec des branleurs,
là, par contre, c'est difficile de continuer.
jack-mac
Le #20106821
On 9 sep, 21:44, (Benoit)
wrote:
jack-mac
> Quelqu'un a-t-il une idée (de préférence lumineuse, si possible)?

Quels sont les adresses des DNS que tu utilises ?

--
Benoît http://picasaweb.google.com/leraillez/

Avec des fumeurs c'est difficile de s'arrêter. Avec des branleurs,
là, par contre, c'est difficile de continuer.



Bonjour,
merci d'avoir répondu.
En fait, sur les 2 Macs, je n'utilise pas de DNS.
Je devrais?
cdlt
benoit.sansspam
Le #20106811
jack-mac
merci d'avoir répondu.
En fait, sur les 2 Macs, je n'utilise pas de DNS.
Je devrais?



Les adresses IP sont fournies par DHCP ou sont-elles saisies à
la mano dans les préférences ?

--
Benoît http://picasaweb.google.com/leraillez/

Avec des fumeurs c'est difficile de s'arrêter. Avec des branleurs,
là, par contre, c'est difficile de continuer.
jack-mac
Le #20106801
On 9 sep, 22:41, (Benoit)
wrote:
jack-mac > merci d'avoir répondu.
> En fait, sur les 2 Macs, je n'utilise pas de DNS.
> Je devrais?

Les adresses IP sont fournies par DHCP ou sont-elles saisies à
la mano dans les préférences ?



euh... comment savoir?
Je ne me souviens pas avoir saisi d'adresse IP à la main (ni sur l'un
ni sur l'autre).
Sur l'onglet TCP/IP, j'ai:
configurer IPv4: via DHCP
adresse IP: 192.168.1.2
sous-réseau 255.255.255.0 client DHCP: (vide)
Routeur: 192.168.1.2
jack-mac
Le #20106861
On 9 sep, 22:49, jack-mac
On 9 sep, 22:41, (Benoit)
wrote:

> jack-mac > > merci d'avoir répondu.
> > En fait, sur les 2 Macs, je n'utilise pas de DNS.
> > Je devrais?

> Les adresses IP sont fournies par DHCP ou sont-elles saisies à
> la mano dans les préférences ?

euh... comment savoir?
Je ne me souviens pas avoir saisi d'adresse IP à la main (ni sur l'un
ni sur l'autre).
Sur l'onglet TCP/IP, j'ai:
configurer IPv4: via DHCP
adresse IP: 192.168.1.2
sous-réseau 255.255.255.0 client DHCP: (vide)
Routeur: 192.168.1.2



Oops!
Routeur: 192.168.1.1 (c'est l'adresse du modem)
jack-mac
Le #20107951
On 9 sep, 22:37, jack-mac
On 9 sep, 21:44, (Benoit)
wrote:

> jack-mac
> > Quelqu'un a-t-il une idée (de préférence lumineuse, si possible )?

> Quels sont les adresses des DNS que tu utilises ?


Bonjour,
merci d'avoir répondu.
En fait, sur les 2 Macs, je n'utilise pas de DNS.
Je devrais?



Lorsque je fais "ping google.fr" sur l'iMac, j'ai le message d'erreur:
iM% ping google.fr
ping: inknown host google.fr

alors que l'iBook n'a aucun problème pour trouver l'adresse IP:
iB% ping google.fr
PING google.fr (216.239.59.104): 56 data bytes
64 bytes from 216.239.59.104: icmp_seq=0 ttlR timec.033 ms
64 bytes from 216.239.59.104: icmp_seq=1 ttlR timec.854 ms

Sur l'iMac, si je pingue directement l'adresse IP de google, ça
marche:
iM% ping 216.239.59.104
PING 216.239.59.104 (216.239.59.104): 56 data bytes
64 bytes from 216.239.59.104: icmp_seq=0 ttlR timei.049 ms
64 bytes from 216.239.59.104: icmp_seq=1 ttlR timec.197 ms

Cela ne milite-t-il pas en faveur d'un pb de DNS?
Devrais-je entrer un DNS sur l'iMac? Si oui, lequel?
Pourquoi n'y en a-t-il pas besoin sur l'iBook?
Pourquoi cela marchait-il précédemment sur l'iMac?

Si quelqu'un a des réponses, qu'il le dise maintenant...
ou qu'il se taise à jam... euh... non, qu'il le dise à tout moment qui
lui convient...

Merci d'avance pour tout éclairage supplémentaire.

)jack(
GillesK
Le #20108421
jack-mac wrote:


Cela ne milite-t-il pas en faveur d'un pb de DNS?
Devrais-je entrer un DNS sur l'iMac?



Ici, serveurs DNS : 192.168.1.1 (le routeur) ; domaines de recherche : ho me
J'avais rentré ça à l'occasion d'un quelconque problème de connex ion. Je
ne sais plus si ça a aidé, mais en tout cas ça n'empêche pas de
fonctionner !

Par ailleurs, je n'ai plus de Mac sous 10.3.9 sous la main, mais n'y
a-t-il pas un Assistant de connexion dans les préférences Réseau ? Il
peut aider à établir un diagnostic.
jack-mac
Le #20113251
On 10 sep, 09:08, GillesK
jack-mac wrote:

> Cela ne milite-t-il pas en faveur d'un pb de DNS?
> Devrais-je entrer un DNS sur l'iMac?

Ici, serveurs DNS : 192.168.1.1 (le routeur) ; domaines de recherche : ho me
J'avais rentré ça à l'occasion d'un quelconque problème de connex ion. Je
ne sais plus si ça a aidé, mais en tout cas ça n'empêche pas de
fonctionner !



ça ne change rien :-(

Par ailleurs, je n'ai plus de Mac sous 10.3.9 sous la main, mais n'y
a-t-il pas un Assistant de connexion dans les préférences Réseau ? Il
peut aider à établir un diagnostic.



Je vais essayer un peu plus tard

merci quand même

)jack(
jack-mac
Le #20113841
A tout hasard, j'ai comparé les /etc/hosts : ils sont identiques.
les /etc/hostconfig aussi si ce n'est que celui de l'iBook contient la
ligne supplémentaire:
CRASHREPORTER=-YES-
J'ai beaucoup de mal à imaginer que ce puisse être la cause!
De plus, ce fichier date de plus d'un an.

Je continue mes investigations...

)jack(
nathalie_n
Le #20114201
In article
jack-mac
Cela ne milite-t-il pas en faveur d'un pb de DNS?
Devrais-je entrer un DNS sur l'iMac? Si oui, lequel?



Celui de ton fournisseur d'accès ... Neuf Cegetel donc SFR maintenant

Essaie avec ceux de Neuf
DNS primaire Neuf : 80.118.192.100
DNS secondaire Neuf : 80.118.196.36

Ou Cegetel
DNS primaire Cegetel : 212.94.174.85
DNS secondaire Cegetel : 212.94.174.86

--
nathalie
--------------------------------------------------------------------
Progress is the process by which Usenet has evolved from smart people
in front of dumb terminals to dumb people in front of smart terminals
Publicité
Poster une réponse
Anonyme