[SOS] - Update 10.4.11 - Safari plus grand chose qui marche...

Le
Gilles
Je relance un peu le sujet ici..

Depuis l'update 10.4.11 Safari ne fonctionne plus aucun menu

J'ai refais une update Combo rie de mieux

J'ai recopier le Safari d'un autre mac

J'ai réparé les autorisations

Je ne sais plus quoi faire, je vais tenter Disk warrior dans la soirée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Levenez
Le #2880461
Le 16/11/07 15:37, dans
Depuis l'update 10.4.11 Safari ne fonctionne plus aucun menu


Vire les softs qui bidouillent Safari, cela améliore bien les choses.

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.

Jacques Perrocheau
Le #2880421
In article Gilles
Depuis l'update 10.4.11 Safari ne fonctionne plus aucun menu

J'ai refais une update Combo rie de mieux...

J'ai recopier le Safari d'un autre mac...

J'ai réparé les autorisations...

Je ne sais plus quoi faire, je vais tenter Disk warrior dans la soirée


Pour voir d'où cela peut provenir un peu de méthode ne nuirait pas. ;-)

Pour vérifier que c'est sans doute dans ta session que se situe le
problème, tu crées un autre utilisateur tout neuf et tu essaies Safari
dans cette nouvelle session. S'il marche dans cette session ce n'est pas
l'installation qui est en cause mais soit des fichiers de pref ou de
cache ou des plugins Safari installés dans la hierarchie "/Library".

Pour les prefs et les caches:
"~/Library/Preferences/com.apple.Safari.plist"
"~/Library/Caches/Safari"

Les bookmarks et historiques:
"~/Library/Safari"

Les plugins pout Safari peuvent se trouver ici:
"/Library/Application Support/SIMBL/Plugins"
"/Library/InputManagers/Ecamm/Plugins"

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

romer
Le #2880111
Gilles
Je ne sais plus quoi faire, je vais tenter Disk warrior dans la soirée


Il est compatible Leo, t'en est sûr ?

--
A+

Romer

sebastienmarty
Le #2880041
Bernd
Gilles
Je ne sais plus quoi faire, je vais tenter Disk warrior dans la soirée


Il est compatible Leo, t'en est sûr ?


Je ne vois surtout pas en quoi DiskWarrior pourrait être utile sur ce
coup-là...

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)


Gilles
Le #2880011
Bernd
Gilles
Je ne sais plus quoi faire, je vais tenter Disk warrior dans la soirée
Il est compatible Leo, t'en est sûr ?




J'en suis a Tiger ( 10.4.11 )

Je ne vois surtout pas en quoi DiskWarrior pourrait être utile sur ce
coup-là...


Effectivement aucun résultat...



jperrocheau
Le #2879981
Bernd
Je ne sais plus quoi faire, je vais tenter Disk warrior dans la soirée


Il est compatible Leo, t'en est sûr ?


----
10/29/2007 (updates and replaces the entry originally dated 10/26/2007)
DiskWarrior 4.0 will successfully rebuild a disk that has Mac OS X 10.5
Leopard installed or a disk that has been attached to a computer running
Leopard.
However, some operating system functionality has changed within Leopard
itself. As such, there are some compatibility issues when running an
installed copy of DiskWarrior 4.0 while started up from Mac OS X 10.5
Leopard. Alsoft currently recommends that you do not run DiskWarrior 4.0
while the computer is started from Mac OS X 10.5 Leopard.
Instead, to run DiskWarrior, you should start up the computer from
either:
1) A DiskWarrior 4.0 CD.
2) Any disk that starts up in 10.4.x and then run DiskWarrior 4.0.
An updated version of DiskWarrior that has complete Leopard
compatibility will be released soon as a free download for existing
owners of DiskWarrior 4.0.
----

Lire aussi le paragraphe suivant sur ce qu'il ne faut pas faire quand on
utilise DiskWarrior 4.0 démarré sous Mac OX X 10.4.x (réparations des
permissions et de FileVault) sur une partition Mac OS X 10.5.x.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:


Gilles
Le #2879861
Les plugins pout Safari peuvent se trouver ici:
"/Library/Application Support/SIMBL/Plugins"
"/Library/InputManagers/Ecamm/Plugins"



Ouf J'ai viré ces 2 derniers non présents sur l'autre Mac et ça marche...

Par contre le site suivant ne montre plus la WebCam :

http://otta.synaps.fr/webcam_lac.htm

Sur les 2 Macs et ça marche avec FireFox ?

dominiquelang
Le #2879751
Gilles
"/Library/InputManagers/Ecamm/Plugins"



Celui-là contient iGlasses...
--
Par principe, je doute de tout, sauf de ce dont je suis sûr.
Remplacez FromMyTrailer.invalid par wanadoo.fr pour répondre en privé!
Dominique Lang
Gériatrie:

dominiquelang
Le #2879731
Gilles
"/Library/Application Support/SIMBL/Plugins"



Poubelliser celui-là règle le problème de la fermeture des fenêtres,
mais pas celui des mots de passe...
--
Par principe, je doute de tout, sauf de ce dont je suis sûr.
Remplacez FromMyTrailer.invalid par wanadoo.fr pour répondre en privé!
Dominique Lang
Gériatrie:

Gilles
Le #2879581
Gilles
"/Library/InputManagers/Ecamm/Plugins"



Celui-là contient iGlasses...


elle n'y était pas chez moi...



Publicité
Poster une réponse
Anonyme