Souci avec Netasq et NAT, cas particuliers

Le
ledocteur
Bonjour,

j'ai un gros souci avec un netasq mis en place chez mon client final.

Il y avait un ancien serveur mis en place avec des règles NAT pour Exchange SMTP, TSE etc

j'ai ajouté ma machine nouveau serveur dessus correctement, et fait les modifications, jusque là tout fonctionne bien.

Quand j'ajoute de nouvelles règles NAT pour laisser passer UltraVnc par exemple sur le port standard vnc 5900, il l'accepte mais la connexion ne passe pas.

Idem pour une nouvelle règle pour laisser passer du Bureau Distant vers son poste depuis l'extérieur.

J'ai modifié le port spécifique local TSE en 5999, créé la règle spécifique et la machine dans le netasq mais rien n'y fait, je n'accède pas à la destination.

Je me suis basé sur les règles déjà existantes pour le faire et les 2 dernières ne passent jamais malgré les reboot netasq, enlever les règles activer, les refaire réactiver.

Je retourne la situation dans tous les sens, je ne trouve pas de soluce, si un éclair de génie a une idée, merci beaucoup.

Le filtrage est resté sur pass_all bien entendu pour les tests mais rien n'y fait.

Voici en bas la copie d'écran de mes règles NAT en place, car une image vaut 1000 mots dit on.

[url=http://www.postimage.org/image.php?v=TsnOxv9][img]http://s2.postimage.org/nOxv9.jpg[/img][/url]
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mateusz Viste
Le #21488152
On Tuesday 23 March 2010 16:25, ledocteur wrote:
Voici en bas la copie d'écran de mes règles NAT en place,



Bonne idée.

car une image
vaut 1000 mots dit on.



Non, pas quand l'image en question est au format 100x100. C'est tout à
fait illisible.

Sinon, ce "pass all" est il un vrai "pass all" (les clients ont souvent la
manie de modifier le slot "pass all" par défaut, en se retrouvant du coup
avec un "pass all" pas du tout pass all).
Il est également possible que la connection soit bloqué par le moteur ASQ
(pour de nombreuses bonnes raisons possibles) - il s'agirait de consulter
les logs d'alarmes.
Pour en dire plus, il pourrait être pertinent de poster un screenshot
*lisible* présentant les politiques de NAT et filtrage.

Cordialement,
Mateusz Viste
xavier
Le #21502842
Mateusz Viste
Pour en dire plus, il pourrait être pertinent de poster un screenshot
*lisible* présentant les politiques de NAT et filtrage.



Faut reconnaître que l'OP a une drôle de manière (c'est des BBTags ?) de
poster sonn lien, mais le bon est :

A part ça, je ne connais pas le cliqudrome de Netasq

--
XAv - recasé
Mateusz Viste
Le #21503582
On Monday 05 April 2010 18:28, Xavier wrote:
Faut reconnaître que l'OP a une drôle de manière (c'est des BBTags ?) de
poster sonn lien, mais le bon est :



En effet, ce lien la fonctionne bien mieux :)
Le screenshot présente une vue "simple", avec de nombreuses informations
cachées - il y a donc fort à parier que l'OP à effectué une configuration
à l'aveugle (vu qu'il ne voit pas tous les paramètres). Il pourrait être
pertinent de poster un screenshot présentant la vue avancée (petite icône
en haut à droite de la politique). Sans ça, on ne voit ni les interfaces
d'application des règles, ni les ports translatés... :-/

Cordialement,
Mateusz Viste
Publicité
Poster une réponse
Anonyme