Souci avec le SCSI.

Le
Shams Fantar
Hi,

J'ai un serveur sur lequel il y a des disques SCSI, il y a donc un
controleur SCSI, ce dernier ne semble pas détecter les disques, il les
détecte une fois de temps en temps, mais là, plus rien après de
multiples essais de redémarrages pour essayer de résoudre le problème,
il y a une nappe qui relie la CM au rack (les disques étant ds des racks).

Auriez-vous une idée ?

Merci,

--
Shams Fantar (http://snurf.info)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #9527341
la nappe a-t'elle un terminateur?

Shams Fantar a écrit :
Hi,

J'ai un serveur sur lequel il y a des disques SCSI, il y a donc un
controleur SCSI, ce dernier ne semble pas détecter les disques, il le s
détecte une fois de temps en temps, mais là, plus rien après de
multiples essais de redémarrages pour essayer de résoudre le problè me,
il y a une nappe qui relie la CM au rack (les disques étant ds des ra cks).

Auriez-vous une idée ?

Merci,



Shams Fantar
Le #9526721
Shams Fantar a écrit :
Hi,

J'ai un serveur sur lequel il y a des disques SCSI, il y a donc un
controleur SCSI, ce dernier ne semble pas détecter les disques, il les
détecte une fois de temps en temps, mais là, plus rien après de
multiples essais de redémarrages pour essayer de résoudre le problème,
il y a une nappe qui relie la CM au rack (les disques étant ds des
racks).

Auriez-vous une idée ?

Merci,




Personne ?

--
Shams Fantar (http://snurf.info)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
fra-duf-no-spam
Le #9526691
Le 13592ième jour après Epoch,
Shams Fantar écrivait:

Shams Fantar a écrit :
Hi,

J'ai un serveur sur lequel il y a des disques SCSI, il y a donc un
controleur SCSI, ce dernier ne semble pas détecter les disques, il
les détecte une fois de temps en temps, mais là, plus rien apr ès de
multiples essais de redémarrages pour essayer de résoudre le
problème, il y a une nappe qui relie la CM au rack (les disques
étant ds des racks).

Auriez-vous une idée ?





Les terminateurs SCSI? L'activation sur la carte du mode
auto-terminateurs?
Shams Fantar
Le #9526581
François TOURDE a écrit :
Le 13592ième jour après Epoch,
Shams Fantar écrivait:


Shams Fantar a écrit :

Hi,

J'ai un serveur sur lequel il y a des disques SCSI, il y a donc un
controleur SCSI, ce dernier ne semble pas détecter les disques, il
les détecte une fois de temps en temps, mais là, plus rien après de
multiples essais de redémarrages pour essayer de résoudre le
problème, il y a une nappe qui relie la CM au rack (les disques
étant ds des racks).

Auriez-vous une idée ?






Les terminateurs SCSI? L'activation sur la carte du mode
auto-terminateurs?






Hum, je ne vois pas où configuer le mode auto-terminateur sur la carte.

Lorsque je vais dessus, j'ai :

Configure/View SCSI Controller Settings
SCSI Disk Utilities

Donc ds "Configure/View SCSI Controller Settings" :

- SCSI Bus Interface Definitions
[...]
- Additional Options
[...]

<F6> - Reset to SCSI Controller Defaults <= déjà fait plusieurs fois

Où dois-je aller configurer ça ?

Merci bien,

--
Shams Fantar (http://snurf.info)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
fra-duf-no-spam
Le #9526571
Le 13593ième jour après Epoch,
Shams Fantar écrivait:

Hum, je ne vois pas où configuer le mode auto-terminateur sur la car te.

Lorsque je vais dessus, j'ai :

Configure/View SCSI Controller Settings
SCSI Disk Utilities

Donc ds "Configure/View SCSI Controller Settings" :

- SCSI Bus Interface Definitions
[...]
- Additional Options
[...]

<F6> - Reset to SCSI Controller Defaults <= déjà fait plusieu rs fois

Où dois-je aller configurer ça ?



Aucune idée comme ça. Ça dépends du BIOS de la carte SC SI. À vue de
nez, je dirais "SCSI Bus Interface Definitions", mais sinon,
SWBO... (Nouvel acronyme signifiant: Scan Whole Bios Options ^^)
Shams Fantar
Le #9526531
François TOURDE a écrit :

Aucune idée comme ça. Ça dépends du BIOS de la carte SCSI. À vue de
nez, je dirais "SCSI Bus Interface Definitions", mais sinon,
SWBO... (Nouvel acronyme signifiant: Scan Whole Bios Options ^^)






Dans "SCSI Bus Interface Definitions" :

SCSI Controller ID 7 (par défaut)
SCSI Controller Parity Enabled
SCSI Controller Termination Press <Enter> => LVD/SE Connector Enabled ;
FAST/Ultra-SE Connector Unchangeable

Je ne vois pas quoi changer vu que j'ai déjà essayé de changer ...

--
Shams Fantar (http://snurf.info)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
fra-duf-no-spam
Le #9526321
Le 13593ième jour après Epoch,
Shams Fantar écrivait:

François TOURDE a écrit :

Aucune idée comme ça. Ça dépends du BIOS de la carte SCSI. À vue de
nez, je dirais "SCSI Bus Interface Definitions", mais sinon,
SWBO... (Nouvel acronyme signifiant: Scan Whole Bios Options ^^)






Dans "SCSI Bus Interface Definitions" :

SCSI Controller ID 7 (par défaut)
SCSI Controller Parity Enabled
SCSI Controller Termination Press <Enter> => LVD/SE Connector Enabled
; FAST/Ultra-SE Connector Unchangeable

Je ne vois pas quoi changer vu que j'ai déjà essayé de cha nger ...



Ben ça me semble clair: C'est le menu suivant

SCSI Controller Termination Press <Enter> => LVD/SE Connector Enabled
; FAST/Ultra-SE Connector Unchangeable



Essaye de jouer avec, essaye un autre disque dur, vérifie l'ordre des
disques et l'éventuelle barette de terminateurs branchés dessus, ou un
jumper activant les terminateurs.

J'ai plus trop la mémoire de ça, mais en gros, l'idée c'est que les
résistances servant de terminateur doivent être activée uniq uement sur
le dernier disque dur de la nappe, en partant de la carte SCSI. Et la
carte elle-même doit avoir un mode terminateur aussi.

Demande à Google de te donner en détail et plus précisé ment ces infos,
ce sera préférable.

--
Linux: a better Windows NT than OS/2
Shams Fantar
Le #9526031
François TOURDE a écrit :
Le 13593ième jour après Epoch,
Shams Fantar écrivait:


François TOURDE a écrit :

Aucune idée comme ça. Ça dépends du BIOS de la carte SCSI. À vue de
nez, je dirais "SCSI Bus Interface Definitions", mais sinon,
SWBO... (Nouvel acronyme signifiant: Scan Whole Bios Options ^^)






Dans "SCSI Bus Interface Definitions" :

SCSI Controller ID 7 (par défaut)
SCSI Controller Parity Enabled
SCSI Controller Termination Press <Enter> => LVD/SE Connector Enabled
; FAST/Ultra-SE Connector Unchangeable

Je ne vois pas quoi changer vu que j'ai déjà essayé de changer ...




Ben ça me semble clair: C'est le menu suivant


SCSI Controller Termination Press <Enter> => LVD/SE Connector Enabled
; FAST/Ultra-SE Connector Unchangeable




Essaye de jouer avec, essaye un autre disque dur, vérifie l'ordre des
disques et l'éventuelle barette de terminateurs branchés dessus, ou un
jumper activant les terminateurs.

J'ai plus trop la mémoire de ça, mais en gros, l'idée c'est que les
résistances servant de terminateur doivent être activée uniquement sur
le dernier disque dur de la nappe, en partant de la carte SCSI. Et la
carte elle-même doit avoir un mode terminateur aussi.

Demande à Google de te donner en détail et plus précisément ces infos,
ce sera préférable.





Rien, aucun disque ne veut être détecté après différentes façons de
branchements et différentes configurations.

--
Shams Fantar (http://snurf.info)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gilles Mocellin
Le #9525971
--nextPart1218134.Ip9uQnyl3z
Content-Type: text/plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le jeudi 22 mars 2007 20:15, Shams Fantar a écrit :
François TOURDE a écrit :


[...]
Rien, aucun disque ne veut être détecté après diffà ©rentes façons de
branchements et différentes configurations.



Si le contrôleur SCSI est un contrôleur RAID, comme tu as ré initialiser la
config, il n'y a pas de disque logique de créé.
Le système ne voit donc rien.

Si ce n'est pas un contrôleur RAID, je ne vois pas.

--nextPart1218134.Ip9uQnyl3z
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQBGAvljDltnDmLJYdARAqqBAJ4gYlruD8R+DuxSGbYxUUXdMVuY+QCfXZdP
KZ02MUFVWXStOo4cs/uvcvg =x7Fi
-----END PGP SIGNATURE-----

--nextPart1218134.Ip9uQnyl3z--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Shams Fantar
Le #9525891
Gilles Mocellin a écrit :
Le jeudi 22 mars 2007 20:15, Shams Fantar a écrit :

François TOURDE a écrit :



[...]

Rien, aucun disque ne veut être détecté après différentes façons de
branchements et différentes configurations.




Si le contrôleur SCSI est un contrôleur RAID, comme tu as réinitialiser la
config, il n'y a pas de disque logique de créé.
Le système ne voit donc rien.

Si ce n'est pas un contrôleur RAID, je ne vois pas.




Oui, c'est un controleur RAID pour des disques SCSI. (Désolé ne ne pas
l'avoir précisé plutôt)

Mais dans ce cas là, je ne vois pas comment faire pour créer des disques
logiques après avoir remis par défaut la config...

--
Shams Fantar (http://snurf.info)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme